Loading ...
Sorry, an error occurred while loading the content.

Can't search Yahoo! Mail.

Expand Messages
  • yanp
    Hi everyone. Once again, I can t use the search in Yahoo! Mail. It used to be that when I do searches, they would be incomplete. Now, I any search I perform
    Message 1 of 3 , Dec 16, 2009
    • 0 Attachment
      Hi everyone.

      Once again, I can't use the search in Yahoo! Mail. It used to be that when I do searches, they would be incomplete. Now, I any search I perform comes up blank.

      Thankfully, I have Mail Plus, but all the people in the chat room ever do is assure me that they are working on it. It gets sent to the Engineering Department and if they get back to me, it is usually 3-4 days later. I respond back, but don't hear anything back for another 3-4 days.

      I know that people on Yahoo! monitor this board. Can someone here PLEASE help me out?

      I am on version 2.5.0 build 240.3 on 11/19/2009

      Thank you very much.

      Yan
    • Rob Igo
      well my search stops working every few months.. end up going on to live help and they reset it... Loving The Music - www.robigophotography.com Wedding
      Message 2 of 3 , Dec 16, 2009
      • 0 Attachment
        well my search stops working every few months.. end up going on to live help and they reset it...
         
         
         
         
        Loving The Music - www.robigophotography.com
         
        Wedding Photographer Photography Warrington Cheshire Northwest Rob Igo



        From: yanp <yanp@...>
        To: Y-Mail@yahoogroups.com
        Sent: Wed, 16 December, 2009 16:25:25
        Subject: [Y-Mail] Can't search Yahoo! Mail.

         

        Hi everyone.

        Once again, I can't use the search in Yahoo! Mail. It used to be that when I do searches, they would be incomplete. Now, I any search I perform comes up blank.

        Thankfully, I have Mail Plus, but all the people in the chat room ever do is assure me that they are working on it. It gets sent to the Engineering Department and if they get back to me, it is usually 3-4 days later. I respond back, but don't hear anything back for another 3-4 days.

        I know that people on Yahoo! monitor this board. Can someone here PLEASE help me out?

        I am on version 2.5.0 build 240.3 on 11/19/2009

        Thank you very much.

        Yan

      • GuillaumeB
        I have a similar problem and I believe most of us have it as well. It seems Yahoo! us having a hard time dealing with both email indexing and email ajax .
        Message 3 of 3 , Dec 16, 2009
        • 0 Attachment
          I have a similar problem and I believe most of us have it as well. It seems Yahoo! us having a hard time dealing with both email indexing and email ajax . Because your older emails are not loaded in the first place they may not be likely to show up in your query.

          At least this is the impression that I have.

          Wuld be nice to have official words about that everlasting problem. I guess i'll try to reach the customer support as well, just to boost them on this problem

          --- In Y-Mail@yahoogroups.com, "yanp" <yanp@...> wrote:
          >
          > Hi everyone.
          >
          > Once again, I can't use the search in Yahoo! Mail. It used to be that when I do searches, they would be incomplete. Now, I any search I perform comes up blank.
          >
          > Thankfully, I have Mail Plus, but all the people in the chat room ever do is assure me that they are working on it. It gets sent to the Engineering Department and if they get back to me, it is usually 3-4 days later. I respond back, but don't hear anything back for another 3-4 days.
          >
          > I know that people on Yahoo! monitor this board. Can someone here PLEASE help me out?
          >
          > I am on version 2.5.0 build 240.3 on 11/19/2009
          >
          > Thank you very much.
          >
          > Yan
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.