Loading ...
Sorry, an error occurred while loading the content.

Where is that setting???

Expand Messages
  • kgcrafts
    Hi all, For some reason, and nothing that I ve done, my mail messages act differently. Specifically, when I now open a message to read and then close it using
    Message 1 of 6 , Oct 11, 2009
    • 0 Attachment
      Hi all,

      For some reason, and nothing that I've done, my mail messages act differently. Specifically, when I now open a message to read and then close it using the little x on the tab, it shows in the inbox as unread.

      I'm used to those showing as read and I just checked my other email account which uses Yahoo Classic. That account behaves as it should - opened and read emails, being closed instead of deleted, are returned to the inbox showing as read.

      I don't know if this is one of the MANY untested changes coming from Yahoo or not, but I'd like to make that change in this account.

      Can someone tell where that setting might be?

      Thanks
      Gil
    • Deb from MI
      I ve noticed the same thing just within the last couple of days. The setting I think you are referring to is in Mail Options General where you can set the
      Message 2 of 6 , Oct 11, 2009
      • 0 Attachment
        I've noticed the same thing just within the last couple of days.   The setting I think you are referring to is in Mail Options > General where you can set the time for "mark messages as read."  I'd rather not have my messages marked as read when I preview them, only when I actually open them, so I have had this set to "never" assuming this setting was only in reference to messages that were being viewed in the preview pane (this is how it is in other mail programs).  Everything was working as I expected -- messages were never getting marked as read when previewed, no matter how long they appeared in the preview pane, but when I actually opened a message from my inbox, it would be marked as read...  until a couple of days ago.  All of a sudden messages that I actually opened were no longer being marked as read.  I changed the "mark messages as read" setting to 5 seconds (longest possible interval).  Now my opened mail does get marked as read as it should, however messages are also being marked as read when they appear in the preview pane for more than 5 seconds, which I do not want to happen.

        It does appear that something has changed.

        Deb


        From: kgcrafts <kgcrafts@...>
        To: Y-Mail@yahoogroups.com
        Sent: Sun, October 11, 2009 5:30:11 PM
        Subject: [Y-Mail] Where is that setting???

         

        Hi all,

        For some reason, and nothing that I've done, my mail messages act differently. Specifically, when I now open a message to read and then close it using the little x on the tab, it shows in the inbox as unread.

        I'm used to those showing as read and I just checked my other email account which uses Yahoo Classic. That account behaves as it should - opened and read emails, being closed instead of deleted, are returned to the inbox showing as read.

        I don't know if this is one of the MANY untested changes coming from Yahoo or not, but I'd like to make that change in this account.

        Can someone tell where that setting might be?

        Thanks
        Gil

      • steve_chadheath
        Have you checked in Mail Options? You have the choice to Mark mail as read : * Immediately * After 2 seconds * After 5 Seconds * Never You may have this set
        Message 3 of 6 , Oct 12, 2009
        • 0 Attachment
          Have you checked in Mail Options?

          You have the choice to 'Mark mail as read':
          * Immediately
          * After 2 seconds
          * After 5 Seconds
          * Never

          You may have this set to 'Never', in which case your mail will always show as unread.

          Cheers,

          Steve

          --- In Y-Mail@yahoogroups.com, "kgcrafts" <kgcrafts@...> wrote:
          >
          > Hi all,
          >
          > For some reason, and nothing that I've done, my mail messages act differently. Specifically, when I now open a message to read and then close it using the little x on the tab, it shows in the inbox as unread.
          >
          > I'm used to those showing as read and I just checked my other email account which uses Yahoo Classic. That account behaves as it should - opened and read emails, being closed instead of deleted, are returned to the inbox showing as read.
          >
          > I don't know if this is one of the MANY untested changes coming from Yahoo or not, but I'd like to make that change in this account.
          >
          > Can someone tell where that setting might be?
          >
          > Thanks
          > Gil
          >
        • Cindy Cozad-Rudinger
          How do you preview messages? I d like to learn that.  Cindy Obedience is a lifestyle... Melanie...Border Collie mix Reka...MJR s Eureka!!! RN...Norwegian
          Message 4 of 6 , Oct 12, 2009
          • 0 Attachment
            How do you preview messages? I'd like to learn that.  Cindy

            Obedience is a lifestyle...
            Melanie...Border Collie mix
            Reka...MJR's Eureka!!! RN...Norwegian Elkhound
            Gimli...Vindarne's Lord of the Rings...Norwegian Elkhound

            --- On Mon, 10/12/09, Deb from MI <yahoodeb@...> wrote:
            I've noticed the same thing just within the last couple of days.   The setting I think you are referring to is in Mail Options > General where you can set the time for "mark messages as read."  I'd rather not have my messages marked as read when I preview them, only when I actually open them, so I have had this set to "never" assuming this setting was only in reference to messages that were being viewed in the preview pane (this is how it is in other mail programs).  Everything was working as I expected -- messages were never getting marked as read when previewed, no matter how long they appeared in the preview pane, but when I actually opened a message from my inbox, it would be marked as read...  until a couple of days ago.  All of a sudden messages that I actually opened were no longer being marked as read.  I changed the "mark messages as read" setting to 5 seconds (longest possible interval).  Now my opened mail does get marked as read as it should, however messages are also being marked as read when they appear in the preview pane for more than 5 seconds, which I do not want to happen.

            It does appear that something has changed.

            Deb

          • Deb from MI
            At the top of the message area, click on the view button and near the bottom find reading pane . Click on this to turn it on (will put a little check mark
            Message 5 of 6 , Oct 12, 2009
            • 0 Attachment
              At the top of the message area, click on the "view" button and near the bottom find "reading pane".  Click on this to turn it on (will put a little check mark in front of it).  You should now see a split screen in your mail area -- the top showing your inbox and the bottom half the preview of any message you click on.

              Deb


              From: Cindy Cozad-Rudinger <zadrud1@...>
              To: Y-Mail@yahoogroups.com
              Sent: Mon, October 12, 2009 8:50:31 AM
              Subject: [Y-Mail] Preview [was re:where is that setting?]

               

              How do you preview messages? I'd like to learn that.  Cindy

              Obedience is a lifestyle...
              Melanie...Border Collie mix
              Reka...MJR's Eureka!!! RN...Norwegian Elkhound
              Gimli...Vindarne' s Lord of the Rings...Norwegian Elkhound

              --- On Mon, 10/12/09, Deb from MI <yahoodeb@comcast. net> wrote:
              I've noticed the same thing just within the last couple of days.   The setting I think you are referring to is in Mail Options > General where you can set the time for "mark messages as read."  I'd rather not have my messages marked as read when I preview them, only when I actually open them, so I have had this set to "never" assuming this setting was only in reference to messages that were being viewed in the preview pane (this is how it is in other mail programs).  Everything was working as I expected -- messages were never getting marked as read when previewed, no matter how long they appeared in the preview pane, but when I actually opened a message from my inbox, it would be marked as read...  until a couple of days ago.  All of a sudden messages that I actually opened were no longer being marked as read.  I changed the "mark messages as read" setting to 5 seconds (longest possible interval).  Now my opened mail does get marked as read as it should, however messages are also being marked as read when they appear in the preview pane for more than 5 seconds, which I do not want to happen.

              It does appear that something has changed.

              Deb

            • KGCrafts
              I for one never have the preview setting turned on. And that s true no matter what application I m using for email - and I use five different ones. Turning off
              Message 6 of 6 , Oct 12, 2009
              • 0 Attachment
                I for one never have the preview setting turned on. And that's true no matter what application I'm using for email - and I use five different ones. Turning off this feature or closing your preview pane means that emails don't get marked read automatically.
                This should not be the case for messages being read and then closed so they go back to the Inbox. I'd rather know that I've looked at an email previously rather than having to guess.
                I used Deb's email to make the change back from Never to 2 seconds.
                 
                Gee! Now my read emails that are closed to return to the Inbox show up as read.
                 
                It's an all-or-nothing setting!
                 
                This, like many other "features" will be sent off to Yahoo to consider for changes. I've done this twice before with other "features" and haven't heard back from Yahoo.....and things seem to be getting worse with the application.
                 
                Hello Yahoo!!!!
                 
                Gil


                From: Cindy Cozad-Rudinger <zadrud1@...>
                To: Y-Mail@yahoogroups.com
                Sent: Mon, October 12, 2009 7:50:31 AM
                Subject: [Y-Mail] Preview [was re:where is that setting?]

                 

                How do you preview messages? I'd like to learn that.  Cindy

                Obedience is a lifestyle...
                Melanie...Border Collie mix
                Reka...MJR's Eureka!!! RN...Norwegian Elkhound
                Gimli...Vindarne' s Lord of the Rings...Norwegian Elkhound

                --- On Mon, 10/12/09, Deb from MI <yahoodeb@comcast. net> wrote:
                I've noticed the same thing just within the last couple of days.   The setting I think you are referring to is in Mail Options > General where you can set the time for "mark messages as read."  I'd rather not have my messages marked as read when I preview them, only when I actually open them, so I have had this set to "never" assuming this setting was only in reference to messages that were being viewed in the preview pane (this is how it is in other mail programs).  Everything was working as I expected -- messages were never getting marked as read when previewed, no matter how long they appeared in the preview pane, but when I actually opened a message from my inbox, it would be marked as read...  until a couple of days ago.  All of a sudden messages that I actually opened were no longer being marked as read.  I changed the "mark messages as read" setting to 5 seconds (longest possible interval).  Now my opened mail does get marked as read as it should, however messages are also being marked as read when they appear in the preview pane for more than 5 seconds, which I do not want to happen.

                It does appear that something has changed.

                Deb


                __________________________________________________
                Do You Yahoo!?
                Tired of spam? Yahoo! Mail has the best spam protection around
                http://mail.yahoo.com
              Your message has been successfully submitted and would be delivered to recipients shortly.