Loading ...
Sorry, an error occurred while loading the content.
 

Re: [Y-Mail] Re: Y-mail really FUBAR'd

Expand Messages
  • Cindy Cozad-Rudinger
    No, I hadn t done that. But I think at one point, I did use the back arrow to go back within Yahoo mail. (Also, fwiw, I keep one browser window for Y-Mmail
    Message 1 of 3 , Sep 3, 2009
      No, I hadn't done that. But I think at one point, I did use the back arrow to go back within Yahoo mail. (Also, fwiw, I keep one browser window for Y-Mmail only, since I've noticed that using a couple tabs within one browser window has a negative affect on Y-Mail.)  Cindy

      Obedience is a lifestyle...
      Melanie...Border Collie mix
      Reka...MJR's Eureka!!! RN...Norwegian Elkhound
      Gimli...Vindarne's Lord of the Rings...Norwegian Elkhound

      --- On Thu, 9/3/09, help_ymail@... <help_ymail@...> wrote:
      Hi Cindy.  The issue you're explaining sounds similar to something we have fixed with our newest release that you should see very soon.  I wanted to ask, though, when you did see this weird behavior, had you at some point used the browser back button to go from another web page back into Yahoo Mail?


      --- In Y-Mail@yahoogroups.com, Cindy Cozad-Rudinger <zadrud1@...> wrote:
      >
      > I don't use a mail client, so I read and reply to email online. So I'm replying to email and things are going okay. Then suddenly it starts doing this very annoying thing where the line won't break and instead creates a very long line of text requiring scrolling. I despise that!
      > Next, I'm replying to both individuals and to multiples. Well, I'm replying to all for one message when it freezes. I click "cancel". When I re-try the reply, it brings up a previous email I've already sent. Try again, same thing, only a different previously sent email. I try one more time and it does something really bizarre: it brings up the text of a previously sent email, but with a totally different recipient. (I'd only sent this message to one person.) 
      > My "fix" was to log out and back in again, and so far it seems okay. Anyone else experience either of these problems?

    Your message has been successfully submitted and would be delivered to recipients shortly.