Loading ...
Sorry, an error occurred while loading the content.

Time setting?

Expand Messages
  • Cindy Cozad-Rudinger
    I just set up a separate new Yahoo account. I sent an email. When I looked at the copy in the Sent folder, I noticed the time was way off, 4 hours from now.
    Message 1 of 16 , Jul 21, 2009
    • 0 Attachment
      I just set up a separate new Yahoo account. I sent an email. When I looked at the copy in the Sent folder, I noticed the time was way off, 4 hours from now. I've had Yahoo email accounts for a long time and never had to set the time before, but it's been a while since I've had a new secondary account. I went to Options, but couldn't find anything. So I went into the Calendar settings and picked US eastern.

      I sent a test message to myself, but the time is still 4 hours ahead. Where do I need to look in order to select the correct time?  Cindy

      Obedience is a lifestyle...
      Melanie...Border Collie mix
      Reka...MJR's Eureka!!! RN...Norwegian Elkhound
      Gimli...Vindarne's Lord of the Rings...Norwegian Elkhound

    • les d
      Hi,   You can set the timezone from the account infor page - in mail options click on the account information in the left pane.   hote this helps.   thanks,
      Message 2 of 16 , Jul 21, 2009
      • 0 Attachment

        Hi,
         
        You can set the timezone from the account infor page - in mail options click on the account information in the left pane.
         
        hote this helps.
         
        thanks,
        lester


        --- On Tue, 7/21/09, Cindy Cozad-Rudinger <zadrud1@...> wrote:

        From: Cindy Cozad-Rudinger <zadrud1@...>
        Subject: [Y-Mail] Time setting?
        To: Y-Mail@yahoogroups.com
        Date: Tuesday, July 21, 2009, 3:55 PM

         
        I just set up a separate new Yahoo account. I sent an email. When I looked at the copy in the Sent folder, I noticed the time was way off, 4 hours from now. I've had Yahoo email accounts for a long time and never had to set the time before, but it's been a while since I've had a new secondary account. I went to Options, but couldn't find anything. So I went into the Calendar settings and picked US eastern.

        I sent a test message to myself, but the time is still 4 hours ahead. Where do I need to look in order to select the correct time?  Cindy

        Obedience is a lifestyle...
        Melanie...Border Collie mix
        Reka...MJR's Eureka!!! RN...Norwegian Elkhound
        Gimli...Vindarne' s Lord of the Rings...Norwegian Elkhound


      • Sasafrass
        Perhaps your computer time is off.... did you check that?
        Message 3 of 16 , Jul 22, 2009
        • 0 Attachment
          Perhaps your computer time is off.... did you check that?




          Cindy Cozad-Rudinger wrote:
          >
          >
          > I just set up a separate new Yahoo account. I sent an email. When I
          > looked at the copy in the Sent folder, I noticed the time was way off,
          > 4 hours from now. I've had Yahoo email accounts for a long time and
          > never had to set the time before, but it's been a while since I've had
          > a new secondary account. I went to Options, but couldn't find
          > anything. So I went into the Calendar settings and picked US eastern.
          >
          > I sent a test message to myself, but the time is still 4 hours ahead.
          > Where do I need to look in order to select the correct time? Cindy
          >
          > Obedience is a lifestyle...
          > Melanie...Border Collie mix
          > Reka...MJR's Eureka!!! RN...Norwegian Elkhound
          > Gimli...Vindarne's Lord of the Rings...Norwegian Elkhound
          >
          >
          >
          >
          >
        • Lorrie
          When I open an email that is older than 36 hours old, it is empty.  Says np subject and to undisclosed recipients.  And nothing in the body.  I know there
          Message 4 of 16 , Jul 22, 2009
          • 0 Attachment
            When I open an email that is older than 36 hours old, it is empty.  Says np subject and to undisclosed recipients.  And nothing in the body.  I know there is something there because I have opened them before and everything was there.  In the list it shows the size OK, but nothing there when I open it.  This has been going on since Sat. evening.
            I have reloaded, signed out and signed back in, rebooted my computer, tried the new mail - nothing works.  I have notified Yahoo but so far no solution.  I stand to lose thousands of emails if it isn\t fixed.
            Any idea what the problem is and is there a solution???

            Blessed be,
            Lorrie

            Lorries Green World
            http://minilorrie.2itb.com
            Thompson, Manitoba, Canada


          • Chuck Neuenschwander
            embedded pix have never been Yahoo s strength.   In the past couple days, things have gotten worse. I ve attempted to forward two different emails having
            Message 5 of 16 , Jul 24, 2009
            • 0 Attachment

              embedded pix have never been Yahoo's strength.
               
              In the past couple days, things have gotten worse.
              I've attempted to forward two different emails
              having embedded pictures, only to find that
              they arrive with empty frames. I'm using Yahoo Mail Classic
              in MSIE and in Firefox.
               
              Anyone else notice this lately, and are there any fixes?
               
              -chuck N

            • Chuck Neuenschwander
              embedded pix have never been Yahoo s strength.   In the past couple weeks, things have gotten worse. I ve attempted to forward many different emails having
              Message 6 of 16 , Aug 12, 2009
              • 0 Attachment




                embedded pix have never been Yahoo's strength.
                 
                In the past couple weeks, things have gotten worse.
                I've attempted to forward many different emails
                having embedded pictures, only to find that
                they arrive with empty frames. I'm using Yahoo Mail Classic
                in MSIE and in Firefox.
                 
                Are there any fixes to this problem?
                 
                I've sent this question in before; no one seems to want to respond.
                 
                 
                -chuck N




              • Bean Beer
                I m sorry for your struggle. But many of us don t have an answer. Sorry ________________________________ From: Chuck Neuenschwander To:
                Message 7 of 16 , Aug 13, 2009
                • 0 Attachment
                  I'm sorry for your struggle. But many of us don't have an answer. Sorry


                  From: Chuck Neuenschwander <annandchuck@...>
                  To: Y-Mail@yahoogroups.com
                  Sent: Thursday, August 13, 2009 1:20:17 AM
                  Subject: [Y-Mail] embedded pix

                   





                  embedded pix have never been Yahoo's strength.
                   
                  In the past couple weeks, things have gotten worse.
                  I've attempted to forward many different emails
                  having embedded pictures, only to find that
                  they arrive with empty frames. I'm using Yahoo Mail Classic
                  in MSIE and in Firefox.
                   
                  Are there any fixes to this problem?
                   
                  I've sent this question in before; no one seems to want to respond.
                   
                   
                  -chuck N





                • fiction_scribe
                  Have you tried using new mail instead of classic?
                  Message 8 of 16 , Aug 15, 2009
                  • 0 Attachment
                    Have you tried using "new" mail instead of classic?

                    --- In Y-Mail@yahoogroups.com, Chuck Neuenschwander <annandchuck@...> wrote:
                    >
                    > embedded pix have never been Yahoo's strength.
                    >  
                    > In the past couple weeks, things have gotten worse.
                    > I've attempted to forward many different emails
                    > having embedded pictures, only to find that
                    > they arrive with empty frames. I'm using Yahoo Mail Classic
                    > in MSIE and in Firefox.
                    >  
                    > Are there any fixes to this problem?
                    >  
                    > I've sent this question in before; no one seems to want to respond.
                    >  
                    >  
                    > -chuck N
                    >
                  • Bean Beer
                    I think using new y-mail would be better. ________________________________ From: fiction_scribe To: Y-Mail@yahoogroups.com Sent:
                    Message 9 of 16 , Aug 16, 2009
                    • 0 Attachment
                      I think using new y-mail would be better.



                      From: fiction_scribe <rosarium_pdx@...>
                      To: Y-Mail@yahoogroups.com
                      Sent: Saturday, August 15, 2009 3:47:15 PM
                      Subject: [Y-Mail] Re: embedded pix

                       

                      Have you tried using "new" mail instead of classic?

                      --- In Y-Mail@yahoogroups. com, Chuck Neuenschwander <annandchuck@ ...> wrote:
                      >
                      > embedded pix have never been Yahoo's strength.
                      >  
                      > In the past couple weeks, things have gotten worse.
                      > I've attempted to forward many different emails
                      > having embedded pictures, only to find that
                      > they arrive with empty frames. I'm using Yahoo Mail Classic
                      > in MSIE and in Firefox.
                      >  
                      > Are there any fixes to this problem?
                      >  
                      > I've sent this question in before; no one seems to want to respond.
                      >  
                      >  
                      > -chuck N
                      >


                    • Chuck Neuenschwander
                      okay I updated ymail to the new one it required that I update Yahoo Toolbar which I did. Then I forwarded an email with an embedded pic to myself The SENT copy
                      Message 10 of 16 , Aug 20, 2009
                      • 0 Attachment
                        okay I updated ymail to the new one
                        it required that I update Yahoo Toolbar
                        which I did.
                        Then I forwarded an email with an embedded pic to myself
                        The SENT copy shows an empty frame;
                        the copy I received had an empty frame also.

                        No progress.....


                        From: Bean Beer <beanbeer@...>
                        To: Y-Mail@yahoogroups.com
                        Sent: Sunday, August 16, 2009 11:42:13 AM
                        Subject: Re: [Y-Mail] Re: embedded pix



                        I think using new y-mail would be better.



                        From: fiction_scribe <rosarium_pdx@...>
                        To: Y-Mail@yahoogroups.com
                        Sent: Saturday, August 15, 2009 3:47:15 PM
                        Subject: [Y-Mail] Re: embedded pix

                         

                        Have you tried using "new" mail instead of classic?

                        --- In Y-Mail@yahoogroups. com, Chuck Neuenschwander <annandchuck@ ...> wrote:
                        >
                        > embedded pix have never been Yahoo's strength.
                        >  
                        > In the past couple weeks, things have gotten worse.
                        > I've attempted to forward many different emails
                        > having embedded pictures, only to find that
                        > they arrive with empty frames. I'm using Yahoo Mail Classic
                        > in MSIE and in Firefox.
                        >  
                        > Are there any fixes to this problem?
                        >  
                        > I've sent this question in before; no one seems to want to respond.
                        >  
                        >  
                        > -chuck N
                        >





                      • Chuck Neuenschwander
                        this email should have one embedded pic; I ll bet you get an empty frame apparently many people are still sending embedded pix. I ve been able to do so for
                        Message 11 of 16 , Aug 20, 2009
                        • 0 Attachment
                          this email should have one embedded pic;
                          I'll bet you get an empty frame

                          apparently many people are still sending embedded pix.
                          I've been able to do so for years with my Yahoo account.
                          although I will admit that SOME emails would drop the pics
                          as this one did, and I never could figure out why.
                          Now they are ALL dropping.


                           
                           
                          Subject:  Breaker Breaker 1-9 We Got Us a Convoy!

                           

                           
                           

                           
                           
                           

                           

                           

                           

                          From a Canadian...  

                          She says the photo was taken in  Leduc ,  Alberta , on  Black Gold Drive just beside the Golf Course.  I count over 40!

                           


                           


                          cid:X.MA1.1249228724@...


                           




                        • Cindy Cozad-Rudinger
                          I got an empty frame. I ve never been able to send embedded pix in my account, and onl since last year been able to receive them.  Obedience is a lifestyle...
                          Message 12 of 16 , Aug 21, 2009
                          • 0 Attachment
                            I got an empty frame. I've never been able to send embedded pix in my account, and onl since last year been able to receive them. 

                            Obedience is a lifestyle...
                            Melanie...Border Collie mix
                            Reka...MJR's Eureka!!! RN...Norwegian Elkhound
                            Gimli...Vindarne's Lord of the Rings...Norwegian Elkhound

                            --- On Thu, 8/20/09, Chuck Neuenschwander <annandchuck@...> wrote:
                            this email should have one embedded pic;
                            I'll bet you get an empty frame

                            apparently many people are still sending embedded pix.
                            I've been able to do so for years with my Yahoo account.
                            although I will admit that SOME emails would drop the pics
                            as this one did, and I never could figure out why.
                            Now they are ALL dropping.

                             
                            Subject:  Breaker Breaker 1-9 We Got Us a Convoy!

                             

                             

                             
                            [snip]


                          • Bean Beer
                            Have you talked to customer service? ________________________________ From: Chuck Neuenschwander To: Y-Mail@yahoogroups.com Sent:
                            Message 13 of 16 , Aug 21, 2009
                            • 0 Attachment
                              Have you talked to customer service?


                              From: Chuck Neuenschwander <annandchuck@...>
                              To: Y-Mail@yahoogroups.com
                              Sent: Thursday, August 20, 2009 10:43:22 PM
                              Subject: [Y-Mail] Re: embedded pix

                               

                              okay I updated ymail to the new one
                              it required that I update Yahoo Toolbar
                              which I did.
                              Then I forwarded an email with an embedded pic to myself
                              The SENT copy shows an empty frame;
                              the copy I received had an empty frame also.

                              No progress.... .


                              From: Bean Beer <beanbeer@yahoo. com>
                              To: Y-Mail@yahoogroups. com
                              Sent: Sunday, August 16, 2009 11:42:13 AM
                              Subject: Re: [Y-Mail] Re: embedded pix



                              I think using new y-mail would be better.



                              From: fiction_scribe <rosarium_pdx@ yahoo.com>
                              To: Y-Mail@yahoogroups. com
                              Sent: Saturday, August 15, 2009 3:47:15 PM
                              Subject: [Y-Mail] Re: embedded pix

                               

                              Have you tried using "new" mail instead of classic?

                              --- In Y-Mail@yahoogroups. com, Chuck Neuenschwander <annandchuck@ ...> wrote:
                              >
                              > embedded pix have never been Yahoo's strength.
                              >  
                              > In the past couple weeks, things have gotten worse.
                              > I've attempted to forward many different emails
                              > having embedded pictures, only to find that
                              > they arrive with empty frames. I'm using Yahoo Mail Classic
                              > in MSIE and in Firefox.
                              >  
                              > Are there any fixes to this problem?
                              >  
                              > I've sent this question in before; no one seems to want to respond.
                              >  
                              >  
                              > -chuck N
                              >






                            • Chuck Neuenschwander
                              ookay I switched to new ymail (had to update yahoo toolbar also) sent myself an email with an embedded pic I received no pic any other ideas?
                              Message 14 of 16 , Aug 23, 2009
                              • 0 Attachment
                                ookay  I switched to new ymail
                                (had to update yahoo toolbar also)
                                sent myself an email with an embedded pic
                                I received no pic

                                any other ideas?



                                From: Bean Beer <beanbeer@...>
                                To: Y-Mail@yahoogroups.com
                                Sent: Sunday, August 16, 2009 11:42:13 AM
                                Subject: Re: [Y-Mail] Re: embedded pix



                                I think using new y-mail would be better.



                                From: fiction_scribe <rosarium_pdx@...>
                                To: Y-Mail@yahoogroups.com
                                Sent: Saturday, August 15, 2009 3:47:15 PM
                                Subject: [Y-Mail] Re: embedded pix

                                 

                                Have you tried using "new" mail instead of classic?

                                --- In Y-Mail@yahoogroups. com, Chuck Neuenschwander <annandchuck@ ...> wrote:
                                >
                                > embedded pix have never been Yahoo's strength.
                                >  
                                > In the past couple weeks, things have gotten worse.
                                > I've attempted to forward many different emails
                                > having embedded pictures, only to find that
                                > they arrive with empty frames. I'm using Yahoo Mail Classic
                                > in MSIE and in Firefox.
                                >  
                                > Are there any fixes to this problem?
                                >  
                                > I've sent this question in before; no one seems to want to respond.
                                >  
                                >  
                                > -chuck N
                                >





                              • Robin Siegel
                                Hopefully someone will correct me if I m wrong, but I believe that in order to embed a photo within the text of an email, the photo must be somewhere online
                                Message 15 of 16 , Aug 24, 2009
                                • 0 Attachment
                                  Hopefully someone will correct me if I'm wrong, but I believe that in order to embed a photo within the text of an email, the photo must be somewhere online already so that the HTML contained in the photo record can refer to it and grab the image.

                                  That is, if you open a photo in Photoshop on your computer and select and copy, you can't paste it into an email. But if you go online and select and copy a photo, you can.


                                   
                                  Robin Siegel
                                  Home of Possum and the Pennyroyal Norwich terriers
                                  Volunteer Photographer, Montgomery County Animal Shelter

                                  http://mcmdlostpets.blogspot.com/
                                  http://www.flickr.com/photos/robinsiegel





                                  From: Chuck Neuenschwander <annandchuck@...>
                                  To: Y-Mail@yahoogroups.com
                                  Sent: Sunday, August 23, 2009 10:16:41 PM
                                  Subject: Re: [Y-Mail] Re: embedded pix

                                   

                                  ookay  I switched to new ymail
                                  (had to update yahoo toolbar also)
                                  sent myself an email with an embedded pic
                                  I received no pic

                                  any other ideas?



                                  From: Bean Beer <beanbeer@yahoo. com>
                                  To: Y-Mail@yahoogroups. com
                                  Sent: Sunday, August 16, 2009 11:42:13 AM
                                  Subject: Re: [Y-Mail] Re: embedded pix



                                  I think using new y-mail would be better.



                                  From: fiction_scribe <rosarium_pdx@ yahoo.com>
                                  To: Y-Mail@yahoogroups. com
                                  Sent: Saturday, August 15, 2009 3:47:15 PM
                                  Subject: [Y-Mail] Re: embedded pix

                                   

                                  Have you tried using "new" mail instead of classic?

                                  --- In Y-Mail@yahoogroups. com, Chuck Neuenschwander <annandchuck@ ...> wrote:
                                  >
                                  > embedded pix have never been Yahoo's strength.
                                  >  
                                  > In the past couple weeks, things have gotten worse.
                                  > I've attempted to forward many different emails
                                  > having embedded pictures, only to find that
                                  > they arrive with empty frames. I'm using Yahoo Mail Classic
                                  > in MSIE and in Firefox.
                                  >  
                                  > Are there any fixes to this problem?
                                  >  
                                  > I've sent this question in before; no one seems to want to respond.
                                  >  
                                  >  
                                  > -chuck N
                                  >





                                • Shal Farley
                                  Robin, ... It depends on the email software used to send the message. Image content for an HTML formatted email may be in an externally hosted file, as you
                                  Message 16 of 16 , Aug 24, 2009
                                  • 0 Attachment
                                    Robin,

                                    >Hopefully someone will correct me if I'm wrong, but I believe
                                    >that in order to embed a photo within the text of an email, the
                                    >photo must be somewhere online already so that the HTML
                                    >contained in the photo record can refer to it and grab the
                                    >image.

                                    It depends on the email software used to send the message.

                                    Image content for an HTML formatted email may be in an externally hosted file, as you describe (sometimes referred to as a "remote" image), or the content may be in an attachment to the email message itself (sometimes referred to as an "embedded" image.

                                    Usually an email client (or webmail system) will have a privacy setting to prevent "remote" images from being displayed automatically in your Inbox. That's because the access to the remote server can be tracked to determine if and when you read the message.

                                    Embedded images are usually displayed automatically because they are safer in this regard. They were delivered to your computer as an attachment so there is no remote access; nothing to be tracked.

                                    No surprise then that most commercial mass-mailings (legit as well as spam) use remote images, whereas most personal email software creates an embedded image when you drag and drop a picture into a message you are composing.

                                    I can't speak to Y-mail though, I don't use it (much). Used through Yahoo's webmail interface (rather than POP from email software on your computer) it would be perfectly feasible for Yahoo to generate either a remote or embedded image, regardless of the image source.

                                    -- Shal
                                  Your message has been successfully submitted and would be delivered to recipients shortly.