Loading ...
Sorry, an error occurred while loading the content.

Re: [Y-Mail] Re: Chrome and Yahoo Mail

Expand Messages
  • T. Freligh
    When are they going to fix it? I have switched back to Firefox until they fix it because I can t forward or reply to any emails in Chrome the last few days
    Message 1 of 12 , Jan 18, 2009
    • 0 Attachment
      When are they going to fix it?  I have switched back to Firefox until they fix it because I can't forward or reply to any emails in Chrome the last few days and it is extremely frustrating.
       
      Cheers,
      Tai

      "Happiness is nothing more than good health and a bad memory."

      ~Albert Schweitzer




      From: Stephen Byers <smbyers@...>
      To: Y-Mail@yahoogroups.com
      Sent: Saturday, January 17, 2009 9:59:25 PM
      Subject: Re: [Y-Mail] Re: Chrome and Yahoo Mail

      Actually, I am using the non-Beta version.  After some Googling I found that there is a known bug with the latest release that is causing the problem.  Sounds like some problems with regression testing.


      From: Mark <mljameson@yahoo. com>
      To: Y-Mail@yahoogroups. com
      Sent: Friday, January 16, 2009 9:35:55 PM
      Subject: [Y-Mail] Re: Chrome and Yahoo Mail

      Actually, Chrome is not in beta. That's not to say the user wasn't
      using a beta version when they experienced the problems.

      --- In Y-Mail@yahoogroups. com, "jmchaur" <jmchaur@... > wrote:
      >
      > Chrome, as with most things google created, is still a beta product
      > (gmail is still beta after HOW many years?). I can't think of any
      > online service that will add it to the list of supported browsers
      > until it's finally (if ever) out of beta. Except maybe gmail beta :D
      >
      > J
      >
      > --- In Y-Mail@yahoogroups. com, "colifis" <gomark06@> wrote:
      > >
      > > A couple of weeks ago Yahoo mail started doing strange things in
      > > Chrome for me too. When I would reply the top portion of the email
      > > would be blank. I don't think Chrome is an officially supported
      > > browser so I didn't complain.
      > >
      > >
      > >
      > > --- In Y-Mail@yahoogroups. com, Stephen Byers <smbyers@> wrote:
      > > >
      > > > Yahoo! Mail used to work fine with Chrome except for a different
      > > when sorting folders. Recently (with no upgrade to Chrome that I
      > know
      > > of) things are missing like the button to display images in the
      > email
      > > and sometimes the entire top part when sending a new email. Anyone
      > > else having issues using Chrome lately with Y! Mail? I've tried the
      > > normal clearing of the cache, but it doesn't help.
      > > >
      > > > Thanks
      > > >
      > >
      >


    • jmchaur
      I was unaware. Thanks for the heads up. I still won t use it as it chokes on the number of tabs I regularly have open (300+ right now in 4 instances of
      Message 2 of 12 , Jan 18, 2009
      • 0 Attachment
        I was unaware. Thanks for the heads up. I still won't use it as it
        chokes on the number of tabs I regularly have open (300+ right now in
        4 instances of Firefox, and yeah, I know I'm rather insane about my
        tabs but I really, really do mean to read them...someday).

        J

        --- In Y-Mail@yahoogroups.com, "Mark" <mljameson@...> wrote:
        >
        > Actually, Chrome is not in beta. That's not to say the user wasn't
        > using a beta version when they experienced the problems.
        >
        > --- In Y-Mail@yahoogroups.com, "jmchaur" <jmchaur@> wrote:
        > >
        > > Chrome, as with most things google created, is still a beta
        product
        > > (gmail is still beta after HOW many years?). I can't think of
        any
        > > online service that will add it to the list of supported browsers
        > > until it's finally (if ever) out of beta. Except maybe gmail
        beta :D
        > >
        > > J
        > >
        > > --- In Y-Mail@yahoogroups.com, "colifis" <gomark06@> wrote:
        > > >
        > > > A couple of weeks ago Yahoo mail started doing strange things in
        > > > Chrome for me too. When I would reply the top portion of the
        email
        > > > would be blank. I don't think Chrome is an officially supported
        > > > browser so I didn't complain.
        > > >
        > > >
        > > >
        > > > --- In Y-Mail@yahoogroups.com, Stephen Byers <smbyers@> wrote:
        > > > >
        > > > > Yahoo! Mail used to work fine with Chrome except for a
        different
        > > > when sorting folders. Recently (with no upgrade to Chrome that
        I
        > > know
        > > > of) things are missing like the button to display images in the
        > > email
        > > > and sometimes the entire top part when sending a new email.
        Anyone
        > > > else having issues using Chrome lately with Y! Mail? I've
        tried the
        > > > normal clearing of the cache, but it doesn't help.
        > > > >
        > > > > Thanks
        > > > >
        > > >
        > >
        >
      • Mario Sergio M. Santos
        Don t use that buggy browser that reads the private information of yours. I m worried about everything on Google, they do rock yeas, but I m still worried! Try
        Message 3 of 12 , Jan 19, 2009
        • 0 Attachment
          Don't use that buggy browser that reads the private information of yours.
          I'm worried about everything on Google, they do rock yeas, but I'm still worried!

          Try Safari! that's still webkit!
           
          Mario Sergio.



          From: T. Freligh <tfreligh@...>
          To: Y-Mail@yahoogroups.com
          Sent: Sunday, January 18, 2009 11:18:50 PM
          Subject: Re: [Y-Mail] Re: Chrome and Yahoo Mail

          When are they going to fix it?  I have switched back to Firefox until they fix it because I can't forward or reply to any emails in Chrome the last few days and it is extremely frustrating.
           
          Cheers,
          Tai

          "Happiness is nothing more than good health and a bad memory."

          ~Albert Schweitzer




          From: Stephen Byers <smbyers@yahoo. com>
          To: Y-Mail@yahoogroups. com
          Sent: Saturday, January 17, 2009 9:59:25 PM
          Subject: Re: [Y-Mail] Re: Chrome and Yahoo Mail

          Actually, I am using the non-Beta version.  After some Googling I found that there is a known bug with the latest release that is causing the problem.  Sounds like some problems with regression testing.


          From: Mark <mljameson@yahoo. com>
          To: Y-Mail@yahoogroups. com
          Sent: Friday, January 16, 2009 9:35:55 PM
          Subject: [Y-Mail] Re: Chrome and Yahoo Mail

          Actually, Chrome is not in beta. That's not to say the user wasn't
          using a beta version when they experienced the problems.

          --- In Y-Mail@yahoogroups. com, "jmchaur" <jmchaur@... > wrote:
          >
          > Chrome, as with most things google created, is still a beta product
          > (gmail is still beta after HOW many years?). I can't think of any
          > online service that will add it to the list of supported browsers
          > until it's finally (if ever) out of beta. Except maybe gmail beta :D
          >
          > J
          >
          > --- In Y-Mail@yahoogroups. com, "colifis" <gomark06@> wrote:
          > >
          > > A couple of weeks ago Yahoo mail started doing strange things in
          > > Chrome for me too. When I would reply the top portion of the email
          > > would be blank. I don't think Chrome is an officially supported
          > > browser so I didn't complain.
          > >
          > >
          > >
          > > --- In Y-Mail@yahoogroups. com, Stephen Byers <smbyers@> wrote:
          > > >
          > > > Yahoo! Mail used to work fine with Chrome except for a different
          > > when sorting folders. Recently (with no upgrade to Chrome that I
          > know
          > > of) things are missing like the button to display images in the
          > email
          > > and sometimes the entire top part when sending a new email. Anyone
          > > else having issues using Chrome lately with Y! Mail? I've tried the
          > > normal clearing of the cache, but it doesn't help.
          > > >
          > > > Thanks
          > > >
          > >
          >


        • James
          I ve had this issue before. It was annoying, but I was able to quickly resolve it by switching to the [Home] tab then back to the glitch tab. This issue was
          Message 4 of 12 , Jan 19, 2009
          • 0 Attachment
            I've had this issue before. It was annoying, but I was able to
            quickly resolve it by switching to the [Home] tab then back to the
            glitch tab.

            This issue was fixed for me on Y!Mail v2.0. I got the fix w/ the apps
            features sign-up (which puts you on f318). The fix should be rolled
            out to everybody at some point. However, for those anxiously waiting,
            I'd suggest signing up for the new apps features (and the fix as well)
            at...

            http://overview.mail.yahoo.com/oops


            --- In Y-Mail@yahoogroups.com, "Mario Sergio M. Santos"
            <mariosergio.santos@...> wrote:
            >
            > Don't use that buggy browser that reads the private information of
            yours.
            > I'm worried about everything on Google, they do rock yeas, but I'm
            still worried!
            >
            > Try Safari! that's still webkit!
            >
            > Mario Sergio.
            >
            >
            >
            >
            > ________________________________
            > From: T. Freligh <tfreligh@...>
            > To: Y-Mail@yahoogroups.com
            > Sent: Sunday, January 18, 2009 11:18:50 PM
            > Subject: Re: [Y-Mail] Re: Chrome and Yahoo Mail
            >
            >
            > When are they going to fix it? I have switched back to Firefox
            until they fix it because I can't forward or reply to any emails in
            Chrome the last few days and it is extremely frustrating.
            >
            >
            > Cheers,
            > Tai
            >
            >
            > "Happiness is nothing more than good health and a bad memory."
            >
            > ~Albert Schweitzer
            >
            >
            >
            >
            >
            > ________________________________
            > From: Stephen Byers <smbyers@yahoo. com>
            > To: Y-Mail@yahoogroups. com
            > Sent: Saturday, January 17, 2009 9:59:25 PM
            > Subject: Re: [Y-Mail] Re: Chrome and Yahoo Mail
            >
            >
            > Actually, I am using the non-Beta version. After some Googling I
            found that there is a known bug with the latest release that is
            causing the problem. Sounds like some problems with regression
            testing.
            >
            >
            >
            >
            > ________________________________
            > From: Mark <mljameson@yahoo. com>
            > To: Y-Mail@yahoogroups. com
            > Sent: Friday, January 16, 2009 9:35:55 PM
            > Subject: [Y-Mail] Re: Chrome and Yahoo Mail
            >
            >
            > Actually, Chrome is not in beta. That's not to say the user wasn't
            > using a beta version when they experienced the problems.
            >
            > --- In Y-Mail@yahoogroups. com, "jmchaur" <jmchaur@ > wrote:
            > >
            > > Chrome, as with most things google created, is still a beta
            product
            > > (gmail is still beta after HOW many years?). I can't think of any
            > > online service that will add it to the list of supported browsers
            > > until it's finally (if ever) out of beta. Except maybe gmail beta
            :D
            > >
            > > J
            > >
            > > --- In Y-Mail@yahoogroups. com, "colifis" <gomark06@> wrote:
            > > >
            > > > A couple of weeks ago Yahoo mail started doing strange things in
            > > > Chrome for me too. When I would reply the top portion of the
            email
            > > > would be blank. I don't think Chrome is an officially supported
            > > > browser so I didn't complain.
            > > >
            > > >
            > > >
            > > > --- In Y-Mail@yahoogroups. com, Stephen Byers <smbyers@> wrote:
            > > > >
            > > > > Yahoo! Mail used to work fine with Chrome except for a
            different
            > > > when sorting folders. Recently (with no upgrade to Chrome that
            I
            > > know
            > > > of) things are missing like the button to display images in the
            > > email
            > > > and sometimes the entire top part when sending a new email.
            Anyone
            > > > else having issues using Chrome lately with Y! Mail? I've tried
            the
            > > > normal clearing of the cache, but it doesn't help.
            > > > >
            > > > > Thanks
            > > > >
            > > >
            > >
            >
          • James
            Oh yeah, and Chrome s the greatest browser on the planet (this from a loyalist Yahoo! fan) ... apps ... waiting, ... well) ... any ... browsers ... beta ... in
            Message 5 of 12 , Jan 19, 2009
            • 0 Attachment
              Oh yeah, and Chrome's the greatest browser on the planet (this from a
              loyalist Yahoo! fan)

              --- In Y-Mail@yahoogroups.com, "James" <jakk9406@...> wrote:
              >
              > I've had this issue before. It was annoying, but I was able to
              > quickly resolve it by switching to the [Home] tab then back to the
              > glitch tab.
              >
              > This issue was fixed for me on Y!Mail v2.0. I got the fix w/ the
              apps
              > features sign-up (which puts you on f318). The fix should be rolled
              > out to everybody at some point. However, for those anxiously
              waiting,
              > I'd suggest signing up for the new apps features (and the fix as
              well)
              > at...
              >
              > http://overview.mail.yahoo.com/oops
              >
              >
              > --- In Y-Mail@yahoogroups.com, "Mario Sergio M. Santos"
              > <mariosergio.santos@> wrote:
              > >
              > > Don't use that buggy browser that reads the private information of
              > yours.
              > > I'm worried about everything on Google, they do rock yeas, but I'm
              > still worried!
              > >
              > > Try Safari! that's still webkit!
              > >
              > > Mario Sergio.
              > >
              > >
              > >
              > >
              > > ________________________________
              > > From: T. Freligh <tfreligh@>
              > > To: Y-Mail@yahoogroups.com
              > > Sent: Sunday, January 18, 2009 11:18:50 PM
              > > Subject: Re: [Y-Mail] Re: Chrome and Yahoo Mail
              > >
              > >
              > > When are they going to fix it? I have switched back to Firefox
              > until they fix it because I can't forward or reply to any emails in
              > Chrome the last few days and it is extremely frustrating.
              > >
              > >
              > > Cheers,
              > > Tai
              > >
              > >
              > > "Happiness is nothing more than good health and a bad memory."
              > >
              > > ~Albert Schweitzer
              > >
              > >
              > >
              > >
              > >
              > > ________________________________
              > > From: Stephen Byers <smbyers@yahoo. com>
              > > To: Y-Mail@yahoogroups. com
              > > Sent: Saturday, January 17, 2009 9:59:25 PM
              > > Subject: Re: [Y-Mail] Re: Chrome and Yahoo Mail
              > >
              > >
              > > Actually, I am using the non-Beta version. After some Googling I
              > found that there is a known bug with the latest release that is
              > causing the problem. Sounds like some problems with regression
              > testing.
              > >
              > >
              > >
              > >
              > > ________________________________
              > > From: Mark <mljameson@yahoo. com>
              > > To: Y-Mail@yahoogroups. com
              > > Sent: Friday, January 16, 2009 9:35:55 PM
              > > Subject: [Y-Mail] Re: Chrome and Yahoo Mail
              > >
              > >
              > > Actually, Chrome is not in beta. That's not to say the user wasn't
              > > using a beta version when they experienced the problems.
              > >
              > > --- In Y-Mail@yahoogroups. com, "jmchaur" <jmchaur@ > wrote:
              > > >
              > > > Chrome, as with most things google created, is still a beta
              > product
              > > > (gmail is still beta after HOW many years?). I can't think of
              any
              > > > online service that will add it to the list of supported
              browsers
              > > > until it's finally (if ever) out of beta. Except maybe gmail
              beta
              > :D
              > > >
              > > > J
              > > >
              > > > --- In Y-Mail@yahoogroups. com, "colifis" <gomark06@> wrote:
              > > > >
              > > > > A couple of weeks ago Yahoo mail started doing strange things
              in
              > > > > Chrome for me too. When I would reply the top portion of the
              > email
              > > > > would be blank. I don't think Chrome is an officially
              supported
              > > > > browser so I didn't complain.
              > > > >
              > > > >
              > > > >
              > > > > --- In Y-Mail@yahoogroups. com, Stephen Byers <smbyers@>
              wrote:
              > > > > >
              > > > > > Yahoo! Mail used to work fine with Chrome except for a
              > different
              > > > > when sorting folders. Recently (with no upgrade to Chrome
              that
              > I
              > > > know
              > > > > of) things are missing like the button to display images in
              the
              > > > email
              > > > > and sometimes the entire top part when sending a new email.
              > Anyone
              > > > > else having issues using Chrome lately with Y! Mail? I've
              tried
              > the
              > > > > normal clearing of the cache, but it doesn't help.
              > > > > >
              > > > > > Thanks
              > > > > >
              > > > >
              > > >
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.