Loading ...
Sorry, an error occurred while loading the content.

Re: [Y-Mail] OPtions

Expand Messages
  • Howard White
    Thanks, I got it to work by switching to IE from Firefox. it still doesn t work in Firefox. Howard ________________________________ From: Michael Goolsby
    Message 1 of 3 , Jan 11, 2009
    • 0 Attachment
      Thanks, I got it to work by switching to IE from Firefox. it still doesn't work in Firefox.
      Howard


      From: Michael Goolsby <californicatedcoloradoan@...>
      To: Y-Mail@yahoogroups.com
      Sent: Sunday, January 11, 2009 5:49:48 PM
      Subject: Re: [Y-Mail] OPtions

      You may have to give it some time, shut down your browser and open it back up, reboot your system and try it again, or upgrade your JAVA engine.  You may also check to see what other resources are running in the background as well.  It does work. 
       
      Otherwise, see if you can test with this link:
       
       
      Hopefully this is not a custom link.  It does not appear to be.
       
      MDG


      From: Howard White <hwhite@yahoo. com>
      To: Y-Mail@yahoogroups. com
      Sent: Sunday, January 11, 2009 9:33:25 AM
      Subject: [Y-Mail] OPtions

      How do you get into options? The button on the upper right doesn't work except to say loading.
      Howard


      From: Mark <mljameson@yahoo. com>
      To: Y-Mail@yahoogroups. com
      Sent: Sunday, January 11, 2009 9:34:54 AM
      Subject: [Y-Mail] Re: New Yahoo! Mail Changes since Christmas not Good

      Why not go to mail options and deselect the option to

      Enable Connections:Enable Connection-related features (Messages, Suggestions, Updates)

      that will reinstate the "Home" tab.


      --- In Y-Mail@yahoogroups. com, "Michael" <californicatedcolor adoan@...> wrote:
      >
      > It used to be that whenever I would get to the new My Yahoo! Mail
      > Page, I would have the "Home" tab giving me my inbox statistics as
      > well as the current weather conditions.
      >
      > However, there are now times where I get that awful "Welcome" tab and
      > that pain-in-the- butt option to add all these e-mail addresses to my
      > list, which I do not like at all and have complained about that.
      >
      > About the only way I can bypass this and get to my "Home" tab is to
      > switch back to Yahoo! Mail Classic and then switch again to All-New
      > Yahoo! Mail.
      >
      > What can be done to fix this to the way it was, where whenever I
      > clicked on Mail in my quicklaunch on My Yahoo! page, it would
      > automatically take me to the "Home" tab all the time like it used to
      > and not that gawd-awful "Welcome" page? It was fine with the "Home"
      > tab and it makes no sense to change this, or give the user the chance
      > to choose which tab greets them when they open the New Yahoo! Mail.
      >
      > Please let us know and if there is any further information you need
      > from me, let me know.
      >
      > Sincerely,
      > Michael Goolsby
      > californicatedcolor adoan@...
      >



    Your message has been successfully submitted and would be delivered to recipients shortly.