Loading ...
Sorry, an error occurred while loading the content.

Re: Yahoo mail chat loading problems (chat loading randomly)...?

Expand Messages
  • randall_shimizu
    ... I am wondering if it is a Firefox incompatabilty problem. I am running Firefox 3.0 beta and it does work in IE. Just wish Yahoo would support Firefox
    Message 1 of 6 , Dec 12, 2008
    • 0 Attachment
      --- In Y-Mail@yahoogroups.com, "fiction_scribe" <rosarium_pdx@...> wrote:
      >
      > I haven't noticed any problems on Farm 835 (Y!M+ using "new" mail &
      > FF3). Except when I updated to Flash Player version 10 and Y! kept
      > telling me I had to at have Flash Player version 9 or later installed
      > to log into chat, but that was in early November and it went a way
      > after about a week, so I guess Y!IM finally figured out that Flash
      > Player version 10 was *newer* than Flash Player version 9.

      I am wondering if it is a Firefox incompatabilty problem. I am running
      Firefox 3.0 beta and it does work in IE. Just wish Yahoo would
      support Firefox better.
      >
      > --- In Y-Mail@yahoogroups.com, "randall_shimizu" <randall.shimizu@>
      > wrote:
      > >
      > > Yahoo chat loading problems (chat loading randomly)...?
      > >
      > > I have noticed that Yahoo mail chat seems to load randomly..?.
      > > Sometimes it loads and other times it does not. But the Yahoo mail
      > > chat seems to not load most of the time...?
      > >
      >
    • Sasafrass
      Why are you still using the beta version? Upgrade to the latest one, version 3.04!
      Message 2 of 6 , Dec 12, 2008
      • 0 Attachment
        Why are you still using the beta version? Upgrade to the latest one, version 3.04!


        randall_shimizu wrote:
        I am wondering if it is a Firefox incompatabilty problem. I am running
        Firefox  3.0 beta and it does work in IE. Just wish Yahoo would
        support Firefox better.
      • randall_shimizu
        I have tried upgrading flash and currently using Firefox 3.1b1 (beta) also tried 3.04 (current) release. Tried restarting browser. Chat tries loading, but the
        Message 3 of 6 , Dec 13, 2008
        • 0 Attachment
          I have tried upgrading flash and currently using Firefox 3.1b1 (beta)
          also tried 3.04 (current) release. Tried restarting browser. Chat
          tries loading, but the never changes to available status.

          --- In Y-Mail@yahoogroups.com, Zachary Fisk <fiskz@...> wrote:
          >
          > When the chat feature works for me it's abnormal most of the time
          it's just loading. I need to close all instances of my browser and
          restart them to get it to work. I leave FF running all the time too
          much hassle to restart browsers, lol.
          >
          > Zachary Fisk
          >
          > "When buying and selling are controlled by legislation, the first
          things to be bought and sold are legislators." - P.J. O'Rourke
          >
          > "We don¬Ęt look to arsonists to help put out fires but we do look to
          politicians to help solve financial crises that they played a major
          role in creating." - Thomas Sowell
          >
          >
          >
          >
          >
          > ________________________________
          > From: fiction_scribe <rosarium_pdx@...>
          > To: Y-Mail@yahoogroups.com
          > Sent: Tuesday, December 9, 2008 2:22:35 PM
          > Subject: [Y-Mail] Re: Yahoo mail chat loading problems (chat
          loading randomly)...?
          >
          >
          > I haven't noticed any problems on Farm 835 (Y!M+ using "new" mail &
          > FF3). Except when I updated to Flash Player version 10 and Y! kept
          > telling me I had to at have Flash Player version 9 or later installed
          > to log into chat, but that was in early November and it went a way
          > after about a week, so I guess Y!IM finally figured out that Flash
          > Player version 10 was *newer* than Flash Player version 9.
          >
          > --- In Y-Mail@yahoogroups. com, "randall_shimizu" <randall.shimizu@ ...>
          > wrote:
          > >
          > > Yahoo chat loading problems (chat loading randomly)... ?
          > >
          > > I have noticed that Yahoo mail chat seems to load randomly..?.
          > > Sometimes it loads and other times it does not. But the Yahoo mail
          > > chat seems to not load most of the time...?
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.