Loading ...
Sorry, an error occurred while loading the content.

Filters: not working.

Expand Messages
  • Mario Sergio M. Santos
    Guys, I have some filters here for mailing lists and they are not working properly. I am filtering the Subject and sending the message to a folder called
    Message 1 of 2 , Nov 5, 2008
    • 0 Attachment
      Guys, I have some filters here for mailing lists and they are not working properly.
      I am filtering the Subject and sending the message to a folder called "Mailing lists".

      Any one else is having the same issue there?

      Example:
      [Y-Mail] goes to "Mailing lists"
       
      Mario Sergio.
      São Paulo, Santos - SP / BR
    • Todd Richardson
      I have a filter on BODY that refuses to work. For me, if the body content says Post from NewsGator anywhere in the text, it is supposed to go to a certain
      Message 2 of 2 , Nov 6, 2008
      • 0 Attachment
        I have a filter on "BODY" that refuses to work. For me, if the body
        content says "Post from NewsGator" anywhere in the text, it is
        supposed to go to a certain folder. This does not work.


        --- In Y-Mail@yahoogroups.com, "Mario Sergio M. Santos"
        <mariosergio.santos@...> wrote:
        >
        > Guys, I have some filters here for mailing lists and they are not
        working properly.
        > I am filtering the Subject and sending the message to a folder
        called "Mailing lists".
        >
        > Any one else is having the same issue there?
        >
        > Example:
        > [Y-Mail] goes to "Mailing lists"
        > Mario Sergio.
        > São Paulo, Santos - SP / BR
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.