Loading ...
Sorry, an error occurred while loading the content.

Re: The new thumbnail attached pictures SUCK

Expand Messages
  • Jay
    I gave credit to quickly to Yahoo, the problem with my thumbnails is not only back, it s worse today (Sunday). In many emails, NONE of the thumbnails display a
    Message 1 of 15 , May 4 7:49 PM
    • 0 Attachment
      I gave credit to quickly to Yahoo, the problem with my thumbnails is
      not only back, it's worse today (Sunday). In many emails, NONE of the
      thumbnails display a picture, all I see are broken pic placeholders.
      Yes all the pictures are .jpg, format, yes if I click "display
      slideshow" all the pictures display in the slideshow.



      --- In Y-Mail@yahoogroups.com, "Jay" <chokedad2001@...> wrote:
      >
      > Funny thing, after complaining in this group, my problem fixed itself
      > like magic, all the thumbnails in all emails display. So it seems
      > Yahoo fixed it's problem (well at least that one).
      >
      > Thought it only fair to report the problem corrected.
      >
      > BTW, I liked it better before the so called "update"...
      >
      > --- In Y-Mail@yahoogroups.com, Kenneth Ayers <justkenneth@> wrote:
      > >
      > > I think someone explained already that the thumbnails that are
      > displayed are for photos that are attachments to the email whereas
      > the thumbnails that are not displayed are for photos that are inline
      > images, i.e., in the body of the email.
      > > Is that turning out not to be the case?
      > >
      > >
      > >
      > > ----- Original Message ----
      > > From: Jay <chokedad2001@>
      > > To: Y-Mail@yahoogroups.com
      > > Sent: Thursday, May 1, 2008 5:21:38 PM
      > > Subject: [Y-Mail] Re: The new thumbnail attached pictures SUCK
      > >
      > >
      > > The images not displaying for me are all jpg, so that is not the
      > issue
      > > here for me.
      > >
      > > --- In Y-Mail@yahoogroups. com, G Pollara <gpollara@ .> wrote:
      > > >
      > > > Thanks for clearing that up Ryan. Good to know.
      > > > Gabriel
      > > >
      > > >
      > > > ----- Original Message ----
      > > > From: Ryan <ymailblog1@ ...>
      > > > To: Y-Mail@yahoogroups. com
      > > > Sent: Wednesday, 30 April, 2008 9:33:43 PM
      > > > Subject: [Y-Mail] Re: The new thumbnail attached pictures SUCK
      > > >
      > > >
      > > > All images should be working, except for tiff and bmp files that
      > > only work in Safari.
      > > >
      > > > IE and Firefox do not render BMP or TIFF files directly.
      > > >
      > > > Let us know if you have images that are not being displayed.
      > > >
      > > > Ryan
      > > > Community Manager
      > > > Yahoo! Mail
      > > >
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.