Loading ...
Sorry, an error occurred while loading the content.

The new thumbnail attached pictures SUCK

Expand Messages
  • Jay
    Why do only half (if I am lucky) of the attached picture thumbnails display? Why do some emails have these new thumbnails and some don t? I can t believe Yahoo
    Message 1 of 15 , Apr 29 8:49 PM
    View Source
    • 0 Attachment
      Why do only half (if I am lucky) of the attached picture thumbnails
      display? Why do some emails have these new thumbnails and some don't?
      I can't believe Yahoo put something that works only 50% live. Is this
      bug going to be fixed???
    • G Pollara
      I don t think it s that bad at all - actually when it works, it s pretty neat. However I ve noticed it only works on jpg and tiff files. Anyone else find this?
      Message 2 of 15 , Apr 30 7:36 AM
      View Source
      • 0 Attachment
        I don't think it's that bad at all - actually when it works, it's pretty neat. However I've noticed it only works on jpg and tiff files. Anyone else find this?

        ----- Original Message ----
        From: Jay <chokedad2001@...>
        To: Y-Mail@yahoogroups.com
        Sent: Wednesday, 30 April, 2008 4:49:13 AM
        Subject: [Y-Mail] The new thumbnail attached pictures SUCK

        Why do only half (if I am lucky) of the attached picture thumbnails
        display? Why do some emails have these new thumbnails and some don't?
        I can't believe Yahoo put something that works only 50% live. Is this
        bug going to be fixed???

      • Mario Sergio
        Here everything is alright, did you check your Internet connection? If your page is still loading and and then suddenly you click somewhere else inside that
        Message 3 of 15 , Apr 30 7:41 AM
        View Source
        • 0 Attachment
          Here everything is alright, did you check your Internet connection?

          If your page is still loading and and then suddenly you click somewhere else inside that page, sometimes -it depends the browser you're using- your browser stops loading that page...

          "I just loved that latest patch we received weeks ago... Well congrats folks!"
           
          Um abraço,
          Mario Sergio.


          ----- Original Message ----
          From: Jay <chokedad2001@...>
          To: Y-Mail@yahoogroups.com
          Sent: Wednesday, April 30, 2008 12:49:13 AM
          Subject: [Y-Mail] The new thumbnail attached pictures SUCK

          Why do only half (if I am lucky) of the attached picture thumbnails
          display? Why do some emails have these new thumbnails and some don't?
          I can't believe Yahoo put something that works only 50% live. Is this
          bug going to be fixed???


          ------------------------------------

          Yahoo! Groups Links

          <*> To visit your group on the web, go to:
              http://groups.yahoo.com/group/Y-Mail/

          <*> Your email settings:
              Individual Email | Traditional

          <*> To change settings online go to:
              http://groups.yahoo.com/group/Y-Mail/join
              (Yahoo! ID required)

          <*> To change settings via email:
              mailto:Y-Mail-digest@yahoogroups.com
              mailto:Y-Mail-fullfeatured@yahoogroups.com

          <*> To unsubscribe from this group, send an email to:
              Y-Mail-unsubscribe@yahoogroups.com

          <*> Your use of Yahoo! Groups is subject to:
              http://docs.yahoo.com/info/terms/

        • Simmie
          I ve seen this on other email sites -- if you have beyond what *they* want to display in thumbnails, the rest you have to download to view. I never did
          Message 4 of 15 , Apr 30 9:34 AM
          View Source
          • 0 Attachment
            I've seen this on other email sites -- if you have beyond what *they* want to display in thumbnails, the rest you have to download to view. I never did understand that thinking.

            Simmie


            --- On Tue, 4/29/08, Jay <chokedad2001@...> wrote:

            > From: Jay <chokedad2001@...>
            > Subject: [Y-Mail] The new thumbnail attached pictures SUCK
            > To: Y-Mail@yahoogroups.com
            > Date: Tuesday, April 29, 2008, 8:49 PM
            > Why do only half (if I am lucky) of the attached picture
            > thumbnails
            > display? Why do some emails have these new thumbnails and
            > some don't?
            > I can't believe Yahoo put something that works only 50%
            > live. Is this
            > bug going to be fixed???
          • Ryan
            Jay, There is a difference between inline images and attachments. Inline images are those linked to an external image (url) or images embedded in the body of a
            Message 5 of 15 , Apr 30 1:26 PM
            View Source
            • 0 Attachment
              Jay,

              There is a difference between inline images and attachments. Inline images are those linked
              to an external image (url) or images embedded in the body of a message; i.e. in Outlook you
              copy and paste an image to the body of the message. Attachments are files uploaded and
              added to the message but they are not part of the body.

              The new feature shows the thumbnails only for the attachments; not for the inline images
              because the image was previously shown as part of the message body. Same thing for the
              image viewer. You are able to download the inline images as an attachment from the
              message header but they can't be viewed in the image viewer. Probably thats the reason why
              you see a bigger number of attachments in the header but only a couple of thumbnails.

              Ryan
              Community Manager
              Yahoo! Mail
            • Ryan
              All images should be working, except for tiff and bmp files that only work in Safari. IE and Firefox do not render BMP or TIFF files directly.  Let us know if
              Message 6 of 15 , Apr 30 1:33 PM
              View Source
              • 0 Attachment
                All images should be working, except for tiff and bmp files that only work in Safari.

                IE and Firefox do not render BMP or TIFF files directly. 

                Let us know if you have images that are not being displayed.

                Ryan
                Community Manager
                Yahoo! Mail
              • G Pollara
                Thanks for clearing that up Ryan. Good to know. Gabriel ... From: Ryan To: Y-Mail@yahoogroups.com Sent: Wednesday, 30 April, 2008
                Message 7 of 15 , Apr 30 1:49 PM
                View Source
                • 0 Attachment
                  Thanks for clearing that up Ryan. Good to know.
                  Gabriel

                  ----- Original Message ----
                  From: Ryan <ymailblog1@...>
                  To: Y-Mail@yahoogroups.com
                  Sent: Wednesday, 30 April, 2008 9:33:43 PM
                  Subject: [Y-Mail] Re: The new thumbnail attached pictures SUCK

                  All images should be working, except for tiff and bmp files that only work in Safari.

                  IE and Firefox do not render BMP or TIFF files directly. 

                  Let us know if you have images that are not being displayed.

                  Ryan
                  Community Manager
                  Yahoo! Mail

                • Jay
                  My connection is not the problem, I can let the email sit for minutes and the thumbnails never display. I am on a high speed Comcast conneciton. ... somewhere
                  Message 8 of 15 , May 1, 2008
                  View Source
                  • 0 Attachment
                    My connection is not the problem, I can let the email sit for minutes
                    and the thumbnails never display. I am on a high speed Comcast conneciton.

                    --- In Y-Mail@yahoogroups.com, Mario Sergio
                    <ms12342007-mailinglists@...> wrote:
                    >
                    > Here everything is alright, did you check your Internet connection?
                    >
                    >
                    > If your page is still loading and and then suddenly you click
                    somewhere else inside that page, sometimes -it depends the browser
                    you're using- your browser stops loading that page...
                    >
                    > "I just loved that latest patch we received weeks ago... Well
                    congrats folks!"
                    > Um abraço,
                    > Mario Sergio.
                    >
                    >
                    >
                    > ----- Original Message ----
                    > From: Jay <chokedad2001@...>
                    > To: Y-Mail@yahoogroups.com
                    > Sent: Wednesday, April 30, 2008 12:49:13 AM
                    > Subject: [Y-Mail] The new thumbnail attached pictures SUCK
                    >
                    > Why do only half (if I am lucky) of the attached picture thumbnails
                    > display? Why do some emails have these new thumbnails and some don't?
                    > I can't believe Yahoo put something that works only 50% live. Is this
                    > bug going to be fixed???
                    >
                    >
                    > ------------------------------------
                    >
                    > Yahoo! Groups Links
                    >
                    >
                    >
                    > http://docs.yahoo.com/info/terms/
                    >
                  • Jay
                    I have had emails with only one attachment and the thumbnail doesn t display, so that is not the problem. ... *they* want to display in thumbnails, the rest
                    Message 9 of 15 , May 1, 2008
                    View Source
                    • 0 Attachment
                      I have had emails with only one attachment and the thumbnail doesn't
                      display, so that is not the problem.


                      --- In Y-Mail@yahoogroups.com, Simmie <simmiejoyz@...> wrote:
                      >
                      > I've seen this on other email sites -- if you have beyond what
                      *they* want to display in thumbnails, the rest you have to download to
                      view. I never did understand that thinking.
                      >
                      > Simmie
                      >
                      >
                      > --- On Tue, 4/29/08, Jay <chokedad2001@...> wrote:
                      >
                      > > From: Jay <chokedad2001@...>
                      > > Subject: [Y-Mail] The new thumbnail attached pictures SUCK
                      > > To: Y-Mail@yahoogroups.com
                      > > Date: Tuesday, April 29, 2008, 8:49 PM
                      > > Why do only half (if I am lucky) of the attached picture
                      > > thumbnails
                      > > display? Why do some emails have these new thumbnails and
                      > > some don't?
                      > > I can't believe Yahoo put something that works only 50%
                      > > live. Is this
                      > > bug going to be fixed???
                      >
                    • Jay
                      Ryan, I am looking at one email at the moment, it has 5 attached .jpg photos, only the first one displays a thumbnail. ( BTW they are all photos of the same
                      Message 10 of 15 , May 1, 2008
                      View Source
                      • 0 Attachment
                        Ryan,
                        I am looking at one email at the moment, it has 5 attached .jpg
                        photos, only the first one displays a thumbnail. ( BTW they are all
                        photos of the same person in a set, so pretty identical size etc. and
                        the reference email has been open for about 5 minutes, so it's not, as
                        someone suggested a download timing issue either)

                        A few things about my system etc., AMD dual core, 2 gigs of ram,
                        GeForce 8400 256mb ram PCIe video card on a Comcast 6mb cable
                        connection. So this is not caused by me having a slow system...Oh yea,
                        I thought at first it might be a Firefox issue, so I went and looked
                        at my email in IE as well, same story there.

                        Am I the only one having this issue?


                        --- In Y-Mail@yahoogroups.com, "Ryan" <ymailblog1@...> wrote:
                        >
                        > All images should be working, except for tiff and bmp files that
                        only work in Safari.
                        >
                        > IE and Firefox do not render BMP or TIFF files directly.
                        >
                        > Let us know if you have images that are not being displayed.
                        >
                        > Ryan
                        > Community Manager
                        > Yahoo! Mail
                        >
                      • Jay
                        NO, not at all my problem. In the one email, it shows 5 thumbnail holders, but only one of the 5 displays a thumbnail ( all .jpg). When I click show
                        Message 11 of 15 , May 1, 2008
                        View Source
                        • 0 Attachment
                          NO, not at all my problem. In the one email, it shows 5 thumbnail
                          holders, but only one of the 5 displays a thumbnail ( all .jpg). When
                          I click "show slideshow" all the photos are there and display as they
                          should in the slideshow. My beef is that the thumbnails of the 4
                          photos don't show, only "broken/missing" holders show up. Having the
                          thumbnails display helps me decide if I should bother with looking at
                          the slideshow. As it is now, I have to look at every slideshow, which
                          has to be a drain my the Yahoo mail server as well as making me think
                          it's time to think about using some kind of other email. Thumbnails
                          like these are the reason I use Yahoo over Google mail.


                          --- In Y-Mail@yahoogroups.com, "Ryan" <ymailblog1@...> wrote:
                          >
                          > Jay,
                          >
                          > There is a difference between inline images and attachments. Inline
                          images are those linked
                          > to an external image (url) or images embedded in the body of a
                          message; i.e. in Outlook you
                          > copy and paste an image to the body of the message. Attachments are
                          files uploaded and
                          > added to the message but they are not part of the body.
                          >
                          > The new feature shows the thumbnails only for the attachments; not
                          for the inline images
                          > because the image was previously shown as part of the message body.
                          Same thing for the
                          > image viewer. You are able to download the inline images as an
                          attachment from the
                          > message header but they can't be viewed in the image viewer.
                          Probably thats the reason why
                          > you see a bigger number of attachments in the header but only a
                          couple of thumbnails.
                          >
                          > Ryan
                          > Community Manager
                          > Yahoo! Mail
                          >
                        • Jay
                          The images not displaying for me are all jpg, so that is not the issue here for me. ... only work in Safari.
                          Message 12 of 15 , May 1, 2008
                          View Source
                          • 0 Attachment
                            The images not displaying for me are all jpg, so that is not the issue
                            here for me.


                            --- In Y-Mail@yahoogroups.com, G Pollara <gpollara@...> wrote:
                            >
                            > Thanks for clearing that up Ryan. Good to know.
                            > Gabriel
                            >
                            >
                            > ----- Original Message ----
                            > From: Ryan <ymailblog1@...>
                            > To: Y-Mail@yahoogroups.com
                            > Sent: Wednesday, 30 April, 2008 9:33:43 PM
                            > Subject: [Y-Mail] Re: The new thumbnail attached pictures SUCK
                            >
                            >
                            > All images should be working, except for tiff and bmp files that
                            only work in Safari.
                            >
                            > IE and Firefox do not render BMP or TIFF files directly.
                            >
                            > Let us know if you have images that are not being displayed.
                            >
                            > Ryan
                            > Community Manager
                            > Yahoo! Mail
                            >
                          • Kenneth Ayers
                            I think someone explained already that the thumbnails that are displayed are for photos that are attachments to the email whereas the thumbnails that are not
                            Message 13 of 15 , May 2, 2008
                            View Source
                            • 0 Attachment

                              I think someone explained already that the thumbnails that are displayed are for photos that are attachments to the email whereas the thumbnails that are not displayed are for photos that are inline images, i.e., in the body of the email.

                               

                              Is that turning out not to be the case?



                              ----- Original Message ----
                              From: Jay <chokedad2001@...>
                              To: Y-Mail@yahoogroups.com
                              Sent: Thursday, May 1, 2008 5:21:38 PM
                              Subject: [Y-Mail] Re: The new thumbnail attached pictures SUCK

                              The images not displaying for me are all jpg, so that is not the issue
                              here for me.

                              --- In Y-Mail@yahoogroups. com, G Pollara <gpollara@.. .> wrote:
                              >
                              > Thanks for clearing that up Ryan. Good to know.
                              > Gabriel
                              >
                              >
                              > ----- Original Message ----
                              > From: Ryan <ymailblog1@ ...>
                              > To: Y-Mail@yahoogroups. com
                              > Sent: Wednesday, 30 April, 2008 9:33:43 PM
                              > Subject: [Y-Mail] Re: The new thumbnail attached pictures SUCK
                              >
                              >
                              > All images should be working, except for tiff and bmp files that
                              only work in Safari.
                              >
                              > IE and Firefox do not render BMP or TIFF files directly.
                              >
                              > Let us know if you have images that are not being displayed.
                              >
                              > Ryan
                              > Community Manager
                              > Yahoo! Mail
                              >

                            • Jay
                              Funny thing, after complaining in this group, my problem fixed itself like magic, all the thumbnails in all emails display. So it seems Yahoo fixed it s
                              Message 14 of 15 , May 2, 2008
                              View Source
                              • 0 Attachment
                                Funny thing, after complaining in this group, my problem fixed itself
                                like magic, all the thumbnails in all emails display. So it seems
                                Yahoo fixed it's problem (well at least that one).

                                Thought it only fair to report the problem corrected.

                                BTW, I liked it better before the so called "update"...

                                --- In Y-Mail@yahoogroups.com, Kenneth Ayers <justkenneth@...> wrote:
                                >
                                > I think someone explained already that the thumbnails that are
                                displayed are for photos that are attachments to the email whereas
                                the thumbnails that are not displayed are for photos that are inline
                                images, i.e., in the body of the email.
                                > Is that turning out not to be the case?
                                >
                                >
                                >
                                > ----- Original Message ----
                                > From: Jay <chokedad2001@...>
                                > To: Y-Mail@yahoogroups.com
                                > Sent: Thursday, May 1, 2008 5:21:38 PM
                                > Subject: [Y-Mail] Re: The new thumbnail attached pictures SUCK
                                >
                                >
                                > The images not displaying for me are all jpg, so that is not the
                                issue
                                > here for me.
                                >
                                > --- In Y-Mail@yahoogroups. com, G Pollara <gpollara@ .> wrote:
                                > >
                                > > Thanks for clearing that up Ryan. Good to know.
                                > > Gabriel
                                > >
                                > >
                                > > ----- Original Message ----
                                > > From: Ryan <ymailblog1@ ...>
                                > > To: Y-Mail@yahoogroups. com
                                > > Sent: Wednesday, 30 April, 2008 9:33:43 PM
                                > > Subject: [Y-Mail] Re: The new thumbnail attached pictures SUCK
                                > >
                                > >
                                > > All images should be working, except for tiff and bmp files that
                                > only work in Safari.
                                > >
                                > > IE and Firefox do not render BMP or TIFF files directly.
                                > >
                                > > Let us know if you have images that are not being displayed.
                                > >
                                > > Ryan
                                > > Community Manager
                                > > Yahoo! Mail
                                > >
                                >
                              • Jay
                                I gave credit to quickly to Yahoo, the problem with my thumbnails is not only back, it s worse today (Sunday). In many emails, NONE of the thumbnails display a
                                Message 15 of 15 , May 4, 2008
                                View Source
                                • 0 Attachment
                                  I gave credit to quickly to Yahoo, the problem with my thumbnails is
                                  not only back, it's worse today (Sunday). In many emails, NONE of the
                                  thumbnails display a picture, all I see are broken pic placeholders.
                                  Yes all the pictures are .jpg, format, yes if I click "display
                                  slideshow" all the pictures display in the slideshow.



                                  --- In Y-Mail@yahoogroups.com, "Jay" <chokedad2001@...> wrote:
                                  >
                                  > Funny thing, after complaining in this group, my problem fixed itself
                                  > like magic, all the thumbnails in all emails display. So it seems
                                  > Yahoo fixed it's problem (well at least that one).
                                  >
                                  > Thought it only fair to report the problem corrected.
                                  >
                                  > BTW, I liked it better before the so called "update"...
                                  >
                                  > --- In Y-Mail@yahoogroups.com, Kenneth Ayers <justkenneth@> wrote:
                                  > >
                                  > > I think someone explained already that the thumbnails that are
                                  > displayed are for photos that are attachments to the email whereas
                                  > the thumbnails that are not displayed are for photos that are inline
                                  > images, i.e., in the body of the email.
                                  > > Is that turning out not to be the case?
                                  > >
                                  > >
                                  > >
                                  > > ----- Original Message ----
                                  > > From: Jay <chokedad2001@>
                                  > > To: Y-Mail@yahoogroups.com
                                  > > Sent: Thursday, May 1, 2008 5:21:38 PM
                                  > > Subject: [Y-Mail] Re: The new thumbnail attached pictures SUCK
                                  > >
                                  > >
                                  > > The images not displaying for me are all jpg, so that is not the
                                  > issue
                                  > > here for me.
                                  > >
                                  > > --- In Y-Mail@yahoogroups. com, G Pollara <gpollara@ .> wrote:
                                  > > >
                                  > > > Thanks for clearing that up Ryan. Good to know.
                                  > > > Gabriel
                                  > > >
                                  > > >
                                  > > > ----- Original Message ----
                                  > > > From: Ryan <ymailblog1@ ...>
                                  > > > To: Y-Mail@yahoogroups. com
                                  > > > Sent: Wednesday, 30 April, 2008 9:33:43 PM
                                  > > > Subject: [Y-Mail] Re: The new thumbnail attached pictures SUCK
                                  > > >
                                  > > >
                                  > > > All images should be working, except for tiff and bmp files that
                                  > > only work in Safari.
                                  > > >
                                  > > > IE and Firefox do not render BMP or TIFF files directly.
                                  > > >
                                  > > > Let us know if you have images that are not being displayed.
                                  > > >
                                  > > > Ryan
                                  > > > Community Manager
                                  > > > Yahoo! Mail
                                  > > >
                                  > >
                                  >
                                Your message has been successfully submitted and would be delivered to recipients shortly.