Loading ...
Sorry, an error occurred while loading the content.

Re: [Y-Mail] Yahoo mail doesn't work properly on my new home PC but is fine on other ones. Ho

Expand Messages
  • Sasafrass
    Have you tried clearing the cache & temp internet files?
    Message 1 of 5 , Mar 3, 2008
    • 0 Attachment
      Have you tried clearing the cache & temp internet files?

      badaz_mfer wrote:
      > Here's the problem, which Yahoo support has given me zero help with.
      >
      > I use Yahoo mail (not the classic version) and can do anything and
      > everything with it from other PCs but the situation is different from
      > my new one. I can log in and see my messages in the inbox and other
      > folders but cannot bring them up in a screen by themselves, delete
      > them, move them to another folder, respond to them, and I cannot
      > compose or click on any of the links such as "options" at the top of
      > the screen.
      >
      > After logging in, I cannot log out from the mail screen, I have to go
      > to another part of yahoo, like the homepage.
      >
      > All other functions of this account (i.e. Messenger, Answers) work
      > fine.
      >
      > I'm running Windows XP Professional.
      >
      > Any help would be appreciated.
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
    • Mario Sergio
      ... That s the problem babe! -lol (couldn t resist, sorry) Um abraço, Mario Sergio. ... From: Sasafrass To: Y-Mail@yahoogroups.com
      Message 2 of 5 , Mar 3, 2008
      • 0 Attachment
        "
        > I'm running Windows XP Professional."

        That's the problem babe! -lol (couldn't resist, sorry)
         
        Um abraço,
        Mario Sergio.


        ----- Original Message ----
        From: Sasafrass <sasafrass452@...>
        To: Y-Mail@yahoogroups.com
        Sent: Monday, March 3, 2008 12:41:43 PM
        Subject: Re: [Y-Mail] Yahoo mail doesn't work properly on my new home PC but is fine on other ones. Ho

        Have you tried clearing the cache & temp internet files?

        badaz_mfer wrote:

        > Here's the problem, which Yahoo support has given me zero help with.
        >
        > I use Yahoo mail (not the classic version) and can do anything and
        > everything with it from other PCs but the situation is different from
        > my new one. I can log in and see my messages in the inbox and other
        > folders but cannot bring them up in a screen by themselves, delete
        > them, move them to another folder, respond to them, and I cannot
        > compose or click on any of the links such as "options" at the top of
        > the screen.
        >
        > After logging in, I cannot log out from the mail screen, I have to go
        > to another part of yahoo, like the homepage.
        >
        > All other functions of this account (i.e. Messenger, Answers) work
        > fine.
        >
        > I'm running Windows XP Professional.
        >
        > Any help would be appreciated.
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >


      • Ciprian Murariu
        I think the new Yahoo Mail makes use of lots of Java (not sure if they call it AJAX though) and CSS, but as far as for java, some Browser settings might
        Message 3 of 5 , Mar 3, 2008
        • 0 Attachment
          I think the new Yahoo Mail makes use of lots of Java (not sure if they
          call it AJAX though) and CSS, but as far as for java, some Browser
          settings might prevent certain functions to beahave. I'd also try
          changing/reseting the security settings of my browser (IE7 on your
          clean home pc) to Medium or Medium/low. If that doesn't help, it might
          probably means that your farm is still on the previous version (1.0.9 I
          think), which caused me lots of troubles like those that you described.
          At that time, all I could do was to be patient and wait for the new
          version (1.1.0) to migrate on my farm (308).
          So, in short, don't throw your pc away, it's not its fault but totally
          Yahoo, I guess, as it happened to my old & well configured pc as well.

          Good luck anyway!
          Ciprian M.


          --- In Y-Mail@yahoogroups.com, Sasafrass <sasafrass452@...> wrote:
          >
          > Have you tried clearing the cache & temp internet files?
          >
          > badaz_mfer wrote:
          > > Here's the problem, which Yahoo support has given me zero help with.
          > >
        • Sasafrass
          I know what you mean....
          Message 4 of 5 , Mar 3, 2008
          • 0 Attachment
            I know what you mean....

            Mario Sergio wrote:
            > " > I'm running Windows XP Professional."
            >
            > That's the problem babe! -lol (couldn't resist, sorry)
            >
            > Um abraço,
            > Mario Sergio.
          Your message has been successfully submitted and would be delivered to recipients shortly.