Loading ...
Sorry, an error occurred while loading the content.

Re: [Y-Mail] Yahoo mail problems - wireless router

Expand Messages
  • The Clash
    My home PC is connected via a Linksys router and I m not having any problems sending email with attachments with Yahoo! Mail Beta. ... [Non-text portions of
    Message 1 of 7 , Jan 6, 2006
    • 0 Attachment
      My home PC is connected via a Linksys router and I'm not having any problems
      sending email with attachments with Yahoo! Mail Beta.

      On 1/3/06, elm122904 <elm122904@...> wrote:
      >
      > Hello group members - Before the holiday, my wife and I installed a
      > Linksys WRT54GC compact wireless router and created a wireless
      > network between our two PCs. Mostly, it's worked fine, and we're not
      > really great experts at configuring PCs. But we're not total newbies
      > either.
      >
      > Only a couple of problems have cropped up. One has to do with Yahoo
      > mail. On my Windows XP SP2 IE 6.0 computer, I use the new beta
      > version (which is great). My wife still uses the current standard
      > version on her brand-new Windows XP SP2 IE 6.0 computer.
      >
      > After we got the router up and running, we immediately noticed that
      > we couldn't send Yahoo mail unless we deleted all temporary internet
      > files and cookies from our systems. And even then we occasionally
      > still can't send mail.
      >
      > Our IE browsers seem to create an inordinate number of temp and
      > cookie files connected to Yahoo.
      >
      > We've also since discovered that even when we can send Yahoo mail,
      > we can never send mail with files attached, no matter what size.
      >
      > Not related to Yahoo, but perhaps relevant, is another problem: we
      > can't use the Microsoft Update feature to keep our systems current
      > against attacks and spyware and the like.
      >
      > With Linksys support, we've set up a static IP address for the
      > router. No help. We've run through several scenarios having to do
      > with trusted sites and security. No help. We've messed with
      > something called "MTU size" on the router. We've enabled and
      > disabled our Windows firewall. No help.
      >
      > We use AVG free antivirus software on both systems. Haven't disabled
      > that yet. Perhaps that's the problem?
      >
      > We've also gone through a bunch of things with Microsoft, trying to
      > get Microsoft Update up and running. Again, we haven't gotten
      > anywhere.
      >
      > An irony is that Gmail works just great. We can always send and
      > receive, and attachments work without a hitch.
      >
      > We're big-time Yahoo users, however, and don't want to switch to
      > Gmail because we do so many other things with Yahoo. We store
      > photos, use the toolbar, use the search system, do our shopping and
      > banking and generally experience the web via Yahoo. We don't want to
      > switch.
      >
      > But we really need to make this thing work. Has anyone out there
      > experienced problems using Yahoo webmail in connection with a
      > Linksys wireless router?
      >
      > Thank you in advance for your reply.
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.