Loading ...
Sorry, an error occurred while loading the content.

Re: [Y-Mail] Re: Sending To Lists - Error

Expand Messages
  • Ing. Rafael E. Silva
    Kurt: After clicking on contact us, what I see is the following page http://help.yahoo.com/l/us/yahoo/mail/yahoomail/contactus/index.html (I have a problem
    Message 1 of 18 , Jan 31, 2008
    • 0 Attachment
      Kurt:

      After clicking on contact us, what I see is the following page

      http://help.yahoo.com/l/us/yahoo/mail/yahoomail/contactus/index.html

      (I have a problem getting there, it shows at the bottom but doesn't goes there)


      Regards,
      Rafael E.

      ----- Original Message ----
      From: Kurt Norris <kurtrnorris@...>
      To: Y-Mail@yahoogroups.com
      Sent: Wednesday, January 30, 2008 9:00:14 PM
      Subject: Re: [Y-Mail] Re: Sending To Lists - Error

      if you click on contact us, you should see, contact customer care, reply need, then it sould say chat with Us.

      ----- Original Message ----
      From: Ing. Rafael E. Silva <xijote@...>
      To: Y-Mail@yahoogroups.com
      Sent: Wednesday, January 30, 2008 6:08:04 PM
      Subject: Re: [Y-Mail] Re: Sending To Lists - Error

      It says

      Tips for getting started
      Product Overview
      Tutorials
      Shortcut Key Help
      Blog
      ____________ __
      Terms of Service
      Privacy Policy
      Copyright Notice
      ____________ __
      Contact Us


      Rafael E.

      ----- Original Message ----
      From: Kurt Norris <kurtrnorris@ yahoo.com>
      To: Y-Mail@yahoogroups. com
      Sent: Wednesday, January 30, 2008 6:18:19 PM
      Subject: Re: [Y-Mail] Re: Sending To Lists - Error

      when you  click on the help section of yahoo mail, do you see a option to chat live with a customer service rep.

      ----- Original Message ----
      From: Ing. Rafael E. Silva <xijote@yahoo. com>
      To: Y-Mail@yahoogroups. com
      Sent: Wednesday, January 30, 2008 4:14:27 PM
      Subject: Re: [Y-Mail] Re: Sending To Lists - Error

      I did contact Ryan and he helped, assigning somebody to help me, but, since I told
      the assistant that I could use Y! Mail all new from user B, I didn't hear anything
      else from him.  At this point I thought for sure that the problem was theirs.

      Best regards,
      Rafael E.

      ----- Original Message ----
      From: Sasafrass <sasafrass452@ yahoo.com>
      To: Y-Mail@yahoogroups. com
      Sent: Wednesday, January 30, 2008 11:18:12 AM
      Subject: Re: [Y-Mail] Re: Sending To Lists - Error

      I'm sorry to hear that your problem wasn't resolved. But certain issues can't be fixed by posting here, that's why I suggested contacting Ryan directly.

      Ing. Rafael E. Silva wrote:
      Sasafrass and others:
           Remember my error code 8.  I was not allowed to see my mail using Y! Mail All New but
      using Classic.  I wrote more than 15 letters to Yahoo customer support at no avail.  I went
      and made a new user from my same computer and then I was allowed, only using user B.
           Well now with the new build 902.16 the problem is gone, so it was their problem, although
      they did not recognized it.  I have been with this problem since late October.

      Regards,
      Rafael E.

      ----- Original Message ----
      From: Sasafrass <sasafrass452@ yahoo.com>
      To: Y-Mail@yahoogroups. com
      Sent: Wednesday, January 30, 2008 9:13:07 AM
      Subject: Re: [Y-Mail] Re: Sending To Lists - Error

      Yes, we do have someone from Yahoo who checks in from time to time. If you have an issue of some kind, it may be best to contact him directly. His name is Ryan, you can reach him at ymailblog1@yahoo. com

      Rob Igo wrote:
      Is there anybody from Yahoo still reading this group?  Is this being looked at as it's very inconvenient - especially for a paying customer who expects the product to fully work especially out of beta.
       
       


      ----- Original Message ----
      From: too_much green_tea <toomuchgreentea@ yahoo.com>
      To: Y-Mail@yahoogroups. com
      Sent: Tuesday, 29 January, 2008 10:14:54 PM
      Subject: Re: [Y-Mail] Re: Sending To Lists - Error

      I noticed that there was a build update ... may have something to do with that ...  :-??
      The new emoticons now works with mail's integrated chat  :-<SPAN id=bd " src="http://us.i1. yimg.com/ us.yimg.com/ i/mesg/emoticons 7/113.gif" width=39>

      ----- Original Message ----
      From: bobaman99 <ryaniclee@yahoo. com>
      To: Y-Mail@yahoogroups. com
      Sent: Tuesday, January 29, 2008 1:10:48 PM
      Subject: [Y-Mail] Re: Sending To Lists - Error

      This has been happening to me since Sunday.  The list was created a
      few days before and was working.

      I think I read an earlier post where this was happening to the person too.

      --- In Y-Mail@yahoogroups. com, Rob Igo <robigouk@...> wrote:
      >
      > Hi

      > I'm trying to send an email to one of my "Lists" (that I've created
      under Contacts) and it won't go!  Just says "Missing or Malformed
      Receipants"?

      > The list normally works, only sent to it a couple of weeks ago.
      Tried another list just in case and got the same error.

      > Anybody else getting this?
      >



      Looking for last minute shopping deals? Find them fast with Yahoo! Search.






      Be a better friend, newshound, and know-it-all with Yahoo! Mobile. Try it now.




      Never miss a thing. Make Yahoo your homepage.

    Your message has been successfully submitted and would be delivered to recipients shortly.