Loading ...
Sorry, an error occurred while loading the content.

HIGHLIGHTED entries!

Expand Messages
  • Dan OBrien
    For the love of God and everything Holy, how do I turn of automatic underlining of things of interest . The option box IS NOT CHECKED and yet it still
    Message 1 of 7 , Oct 4, 2007
    • 0 Attachment
      For the love of God and everything Holy, how do I turn of automatic
      underlining of "things of interest". The option box IS NOT CHECKED
      and yet it still underlines with dotted lines "interesting" words in
      my incoming email wanting me to click and search. For crying out loud!
      Honor the options checked!!!!

      (Ya, I just got the production version of the new mailer after being
      on the beta from almost the beginning. I pay real money for my Yahoo!
      account and treating me with this crap is not the way to keep me as a
      paying customer!)

      Dan
    • Rodney Remington
      ... Same problem here. Firefox if that makes a difference.
      Message 2 of 7 , Oct 4, 2007
      • 0 Attachment
        --- In Y-Mail@yahoogroups.com, "Dan OBrien" <dmobrien_2001@...> wrote:
        >
        > For the love of God and everything Holy, how do I turn of automatic
        > underlining of "things of interest". The option box IS NOT CHECKED
        > and yet it still underlines with dotted lines "interesting" words in
        > my incoming email wanting me to click and search. For crying out loud!
        > Honor the options checked!!!!
        >
        > (Ya, I just got the production version of the new mailer after being
        > on the beta from almost the beginning. I pay real money for my Yahoo!
        > account and treating me with this crap is not the way to keep me as a
        > paying customer!)
        >
        > Dan
        >

        Same problem here. Firefox if that makes a difference.
      • too_much green_tea
        Did you try signing out then in? Those may be just prefetched content before the option was changed. Come and visit our Y-Mail FAQ
        Message 3 of 7 , Oct 4, 2007
        • 0 Attachment
          Did you try signing out then in? Those may be just prefetched content before the option was changed.
           

          Come and visit our Y-Mail FAQ
          http://blog.360.yahoo.com/YMailFAQ?list=1


          ----- Original Message ----
          From: Rodney Remington <yahoo@...>
          To: Y-Mail@yahoogroups.com
          Sent: Thursday, October 4, 2007 6:18:41 PM
          Subject: [Y-Mail] Re: HIGHLIGHTED entries!

          --- In Y-Mail@yahoogroups.com, "Dan OBrien" <dmobrien_2001@...> wrote:
          >
          > For the love of God and everything Holy, how do I turn of automatic
          > underlining of "things of interest".  The option box IS NOT CHECKED
          > and yet it still underlines with dotted lines "interesting" words in
          > my incoming email wanting me to click and search. For crying out
          loud!
          > Honor the options checked!!!! 
          >
          > (Ya, I just got the production version of the new mailer after being
          > on the beta from almost the beginning.  I pay real money for my
          Yahoo!
          > account and treating me with this crap is not the way to keep me as a
          > paying customer!)
          >
          > Dan
          >

          Same problem here. Firefox if that makes a difference.




          Fussy? Opinionated? Impossible to please? Perfect. Join Yahoo!'s user panel and lay it on us.
        • Dan OBrien
          ... content before the option was changed. Yes, I contacted customer support with reply and they told me to check the options I wanted to highlight... WELL
          Message 4 of 7 , Oct 4, 2007
          • 0 Attachment
            --- In Y-Mail@yahoogroups.com, too_much green_tea
            <toomuchgreentea@...> wrote:
            >
            > Did you try signing out then in? Those may be just prefetched
            content before the option was changed.

            Yes, I contacted customer support with reply and they told me to check
            the options I wanted to highlight... WELL DUH!!! I had URLs and EMAILs
            highlighted, but it still highlights anything of "interest". So I
            unchecked EVERYTHING and now nothing is "highlighted". Screw'm. They
            don't want to take an error report, fine.
          • Dan OBrien
            ... Failed in FF/Linux and FF/Windblows. Just uncheck all the boxes in highlights and it will stop doing the stupid highlights thing. Looks like just more
            Message 5 of 7 , Oct 4, 2007
            • 0 Attachment
              --- In Y-Mail@yahoogroups.com, "Rodney Remington" <yahoo@...> wrote:
              >
              > Same problem here. Firefox if that makes a difference.
              >

              Failed in FF/Linux and FF/Windblows.

              Just uncheck all the boxes in highlights and it will stop doing the
              stupid "highlights" thing. Looks like just more beta software...
            • carl.tuttle
              ... I assume latest version of FF - this seems to work well under latest build of IE.
              Message 6 of 7 , Oct 4, 2007
              • 0 Attachment
                --- In Y-Mail@yahoogroups.com, "Dan OBrien" <dmobrien_2001@...> wrote:
                >
                > --- In Y-Mail@yahoogroups.com, too_much green_tea
                > <toomuchgreentea@> wrote:
                > >
                > > Did you try signing out then in? Those may be just prefetched
                > content before the option was changed.
                >
                > Yes, I contacted customer support with reply and they told me to check
                > the options I wanted to highlight... WELL DUH!!! I had URLs and EMAILs
                > highlighted, but it still highlights anything of "interest". So I
                > unchecked EVERYTHING and now nothing is "highlighted". Screw'm. They
                > don't want to take an error report, fine.
                >

                I assume latest version of FF - this seems to work well under latest
                build of IE.
              • Dan OBrien
                I sent them another email and they replied that it s working now so I turned on phone, email and URL and only those seem to be highlighted and not the word
                Message 7 of 7 , Oct 5, 2007
                • 0 Attachment
                  I sent them another email and they replied that it's working now so I
                  turned on phone, email and URL and only those seem to be "highlighted"
                  and not the word "Halloween" or even "Yahoo! Mail".

                  --- In Y-Mail@yahoogroups.com, "carl.tuttle" <ctuttle@...> wrote:
                  >
                  > --- In Y-Mail@yahoogroups.com, "Dan OBrien" <dmobrien_2001@> wrote:
                  > >
                  > > --- In Y-Mail@yahoogroups.com, too_much green_tea
                  > > <toomuchgreentea@> wrote:
                  > > >
                  > > > Did you try signing out then in? Those may be just prefetched
                  > > content before the option was changed.
                  > >
                  > > Yes, I contacted customer support with reply and they told me to check
                  > > the options I wanted to highlight... WELL DUH!!! I had URLs and EMAILs
                  > > highlighted, but it still highlights anything of "interest". So I
                  > > unchecked EVERYTHING and now nothing is "highlighted". Screw'm. They
                  > > don't want to take an error report, fine.
                  > >
                  >
                  > I assume latest version of FF - this seems to work well under latest
                  > build of IE.
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.