Loading ...
Sorry, an error occurred while loading the content.

Another Linux Compatibility Issue?

Expand Messages
  • Sasafrass
    I keep getting an error message. Here s a screenshot: http://img.photobucket.com/albums/v209/Sasafrass/MyPix/Screenshot-2.png I ve disabled my Firefox add-ons
    Message 1 of 5 , Oct 2, 2007
    • 0 Attachment
      I keep getting an error message. Here's a screenshot:
      http://img.photobucket.com/albums/v209/Sasafrass/MyPix/Screenshot-2.png

      I've disabled my Firefox add-ons to verify if one of them was conflicting, but I still get the error message. Is anyone else having this problem? I know there are some other Linux users here, so please let me know if you're experiencing the same thing. As a Linux user, I believe this is a compatibility issue. Ryan, can you please look into this?
    • sasafrass452
      Ok, this is really annoying..... It s happening every few seconds!! Is this problem fixed in version 1.0? I hope so!! ... into this?
      Message 2 of 5 , Oct 4, 2007
      • 0 Attachment
        Ok, this is really annoying..... It's happening every few seconds!! Is
        this problem fixed in version 1.0? I hope so!!


        --- In Y-Mail@yahoogroups.com, Sasafrass <sasafrass452@...> wrote:
        >
        > I keep getting an error message. Here's a screenshot:
        > http://img.photobucket.com/albums/v209/Sasafrass/MyPix/Screenshot-2.png
        >
        > I've disabled my Firefox add-ons to verify if one of them was
        > conflicting, but I still get the error message. Is anyone else having
        > this problem? I know there are some other Linux users here, so please
        > let me know if you're experiencing the same thing. As a Linux user, I
        > believe this is a compatibility issue. Ryan, can you please look
        into this?
        >
      • sasafrass452
        Well, I m still seeing this error message. Ryan, if you re reading this, can you please report the problem to the right people & get this issue resolved? I
        Message 3 of 5 , Oct 5, 2007
        • 0 Attachment
          Well, I'm still seeing this error message. Ryan, if you're reading
          this, can you please report the problem to the right people & get this
          issue resolved? I really think it's a compatibility issue with Linux.
          Also, my status is continuously going on & off. This could also be a
          Linux compatibility issue. I'll try writing to Yahoo Support, I do
          hope someone listens!


          --- In Y-Mail@yahoogroups.com, "sasafrass452" <sasafrass452@...> wrote:
          >
          > Ok, this is really annoying..... It's happening every few seconds!! Is
          > this problem fixed in version 1.0? I hope so!!
          >
          >
          > --- In Y-Mail@yahoogroups.com, Sasafrass <sasafrass452@> wrote:
          > >
          > > I keep getting an error message. Here's a screenshot:
          > >
          http://img.photobucket.com/albums/v209/Sasafrass/MyPix/Screenshot-2.png
          > >
          > > I've disabled my Firefox add-ons to verify if one of them was
          > > conflicting, but I still get the error message. Is anyone else having
          > > this problem? I know there are some other Linux users here, so please
          > > let me know if you're experiencing the same thing. As a Linux user, I
          > > believe this is a compatibility issue. Ryan, can you please look
          > into this?
          > >
          >
        • Dan Williams
          I use Firefox (with several plugins like FireBug) on several Linux boxes and maybe have only seen that error once or twice in the last several months. I
          Message 4 of 5 , Oct 5, 2007
          • 0 Attachment
            I use Firefox (with several plugins like FireBug) on several Linux boxes and maybe have only seen that error once or twice in the last several months.  I mostly use OpenSUSE and the most up to date version of Firefox if that helps.

            Dan

            ----- Original Message ----
            From: sasafrass452 <sasafrass452@...>
            To: Y-Mail@yahoogroups.com
            Sent: Friday, October 5, 2007 4:20:54 PM
            Subject: [Y-Mail] Re: Another Linux Compatibility Issue?

            Well, I'm still seeing this error message. Ryan, if you're reading
            this, can you please report the problem to the right people & get this
            issue resolved? I really think it's a compatibility issue with Linux.
            Also, my status is continuously going on & off. This could also be a
            Linux compatibility issue. I'll try writing to Yahoo Support, I do
            hope someone listens!

            --- In Y-Mail@yahoogroups. com, "sasafrass452" <sasafrass452@ ...> wrote:
            >
            > Ok, this is really annoying.... . It's happening every few seconds!! Is
            > this problem fixed in version 1.0? I hope so!!
            >
            >
            > --- In Y-Mail@yahoogroups. com, Sasafrass <sasafrass452@ > wrote:
            > >
            > > I keep getting an error message. Here's a screenshot:
            > >
            http://img.photobuc ket.com/albums/ v209/Sasafrass/ MyPix/Screenshot -2.png
            > >
            > > I've disabled my Firefox add-ons to verify if one of them was
            > > conflicting, but I still get the error message. Is anyone else having
            > > this problem? I know there are some other Linux users here, so please
            > > let me know if you're experiencing the same thing. As a Linux user, I
            > > believe this is a compatibility issue. Ryan, can you please look
            > into this?
            > >
            >


          • Sasafrass
            I just spoke with Yahoo Customer Care via live chat(another perk for plus users), & the issue has been reported to the engineering department. Let s hope it
            Message 5 of 5 , Oct 5, 2007
            • 0 Attachment
              I just spoke with Yahoo Customer Care via live chat(another perk for plus users), & the issue has been reported to the engineering department. Let's hope it gets fixed soon!

              Dan Williams wrote:
              I use Firefox (with several plugins like FireBug) on several Linux boxes and maybe have only seen that error once or twice in the last several months.  I mostly use OpenSUSE and the most up to date version of Firefox if that helps.

              Dan

              ----- Original Message ----
              From: sasafrass452 <sasafrass452@...>
              To: Y-Mail@yahoogroups.com
              Sent: Friday, October 5, 2007 4:20:54 PM
              Subject: [Y-Mail] Re: Another Linux Compatibility Issue?

              Well, I'm still seeing this error message. Ryan, if you're reading
              this, can you please report the problem to the right people & get this
              issue resolved? I really think it's a compatibility issue with Linux.
              Also, my status is continuously going on & off. This could also be a
              Linux compatibility issue. I'll try writing to Yahoo Support, I do
              hope someone listens!

              --- In Y-Mail@yahoogroups. com, "sasafrass452" <sasafrass452@ ...> wrote:
              >
              > Ok, this is really annoying.... . It's happening every few seconds!! Is
              > this problem fixed in version 1.0? I hope so!!
              >
              >
              > --- In Y-Mail@yahoogroups. com, Sasafrass <sasafrass452@ > wrote:
              > >
              > > I keep getting an error message. Here's a screenshot:
              > >
              http://img.photobuc ket.com/albums/ v209/Sasafrass/ MyPix/Screenshot -2.png
              > >
              > > I've disabled my Firefox add-ons to verify if one of them was
              > > conflicting, but I still get the error message. Is anyone else having
              > > this problem? I know there are some other Linux users here, so please
              > > let me know if you're experiencing the same thing. As a Linux user, I
              > > believe this is a compatibility issue. Ryan, can you please look
              > into this?
              > >
              >


            Your message has been successfully submitted and would be delivered to recipients shortly.