Loading ...
Sorry, an error occurred while loading the content.

I can't remove mAIL FRIM INBOX OF F500?

Expand Messages
  • niteflite73
    Anyone else having this trouble, I switched backed top regular classic Y mail because on the beta version I cannot delete or even move mail from my inbox ,
    Message 1 of 6 , Aug 2, 2007
    • 0 Attachment
      Anyone else having this trouble, I switched backed top regular classic
      Y mail because on the beta version I cannot delete or even move mail
      from my inbox , when I tried to delete or move a email from the inbox
      it appears the action has taken place however when I click on inbox
      the email is still there and not in the trash folder or any other
      folder I try to move it to if I want to save it, this even happens
      when I try the drag and drop feature as well... anyone else having
      trouble?

      Also when I send a email it will set on the sending message screen for
      up to 5 min, and I am even on a high speed connection.

      Everything works as it should it Classic Y mail.

      Any got any advice? Or is the a know problem?
    • too_much green_tea
      Not quite to the same extent, but extensions like Firebug do that to me sometimes (that s why I have it disabled for Y!Mb unless I need it for something) ...
      Message 2 of 6 , Aug 2, 2007
      • 0 Attachment
        Not quite to the same extent, but extensions like Firebug do that to me sometimes (that's why I have it disabled for Y!Mb unless I need it for something) ... not sure if there were add-ons in the IE-land that can result in similar effects.

        And it's not just Y!Mb ... you'll be surprised on how much performance improves if the network monitoring function of Firebug is disabled for sites like digg or other mail services that use AJAX (hate that term LOL) extensively.


        Come and visit our Y-Mail FAQ
        http://blog.360.yahoo.com/YMailFAQ?list=1


        ----- Original Message ----
        From: niteflite73 <niteflite73@...>
        To: Y-Mail@yahoogroups.com
        Sent: Thursday, August 2, 2007 4:50:18 PM
        Subject: [Y-Mail] I can't remove mAIL FRIM INBOX OF F500?

        Anyone else having this trouble, I switched backed top regular classic
        Y mail because on the beta version I cannot delete or even move mail
        from my inbox , when I tried to delete or move a email from the inbox
        it appears the action has taken place however  when I click on inbox
        the email is still there and not in the trash folder or any other
        folder I try to move it to if I want to save it, this even happens
        when I try the  drag and drop feature as well... anyone else having
        trouble?

        Also when I send a email it will set on the sending message screen for
        up to 5 min, and I am even on a high speed connection.

        Everything works as it should it Classic Y mail.

        Any got any advice? Or is the a know problem?



        Yahoo! oneSearch: Finally, mobile search that gives answers, not web links.
      • niteflite73
        Thanks but I don t think that is my problem I use Firefox, this just started yesterday out of nowhere. ... me sometimes (that s why I have it disabled for Y!Mb
        Message 3 of 6 , Aug 2, 2007
        • 0 Attachment
          Thanks but I don't think that is my problem I use Firefox, this just
          started yesterday out of nowhere.

          --- In Y-Mail@yahoogroups.com, too_much green_tea
          <toomuchgreentea@...> wrote:
          >
          > Not quite to the same extent, but extensions like Firebug do that to
          me sometimes (that's why I have it disabled for Y!Mb unless I need it
          for something) ... not sure if there were add-ons in the IE-land that
          can result in similar effects.
          >
          > And it's not just Y!Mb ... you'll be surprised on how much
          performance improves if the network monitoring function of Firebug is
          disabled for sites like digg or other mail services that use AJAX
          (hate that term LOL) extensively.
          >
          > Come and visit our Y-Mail FAQ
          > http://blog.360.yahoo.com/YMailFAQ?list=1
          >
          >
          > ----- Original Message ----
          > From: niteflite73 <niteflite73@...>
          > To: Y-Mail@yahoogroups.com
          > Sent: Thursday, August 2, 2007 4:50:18 PM
          > Subject: [Y-Mail] I can't remove mAIL FRIM INBOX OF F500?
          >
          > Anyone else having this trouble, I switched backed top regular classic
          > Y mail because on the beta version I cannot delete or even move mail
          > from my inbox , when I tried to delete or move a email from the inbox
          > it appears the action has taken place however when I click on inbox
          > the email is still there and not in the trash folder or any other
          > folder I try to move it to if I want to save it, this even happens
          > when I try the drag and drop feature as well... anyone else having
          > trouble?
          >
          > Also when I send a email it will set on the sending message screen for
          > up to 5 min, and I am even on a high speed connection.
          >
          > Everything works as it should it Classic Y mail.
          >
          > Any got any advice? Or is the a know problem?
          >
          >
          >
          >
          >
          >
          >
          >
          >
          ____________________________________________________________________________________
          > Moody friends. Drama queens. Your life? Nope! - their life, your
          story. Play Sims Stories at Yahoo! Games.
          > http://sims.yahoo.com/
          >
        • David Gay
          I have noticed an overall lower speed and performance since around noon, Central Time, 02-Aug-07. I have also switched back to the classic, which is still slow
          Message 4 of 6 , Aug 3, 2007
          • 0 Attachment
            I have noticed an overall lower speed and performance since around noon, Central Time, 02-Aug-07. I have also switched back to the classic, which is still slow but it at least works.

            I can't find anything from Yahoo indicating an overall problem.

            David

            niteflite73 <niteflite73@...> wrote:
            Anyone else having this trouble, I switched backed top regular classic
            Y mail because on the beta version I cannot delete or even move mail
            from my inbox , when I tried to delete or move a email from the inbox
            it appears the action has taken place however when I click on inbox
            the email is still there and not in the trash folder or any other
            folder I try to move it to if I want to save it, this even happens
            when I try the drag and drop feature as well... anyone else having
            trouble?

            Also when I send a email it will set on the sending message screen for
            up to 5 min, and I am even on a high speed connection.

            Everything works as it should it Classic Y mail.

            Any got any advice? Or is the a know problem?





            David M. Gay
            dmgay1@...
            Lake Jackson, Texas
          • niteflite73
            I am beginning to wonder if maybe it is the farm I am on as I have another yahoo email account that is on another farm and I do not have any trouble with the
            Message 5 of 6 , Aug 3, 2007
            • 0 Attachment
              I am beginning to wonder if maybe it is the farm I am on as I have
              another yahoo email account that is on another farm and I do not have
              any trouble with the beta version of it. I am hoping that it is just
              one of those things that fix themselves as of today when i try to send
              email from this account on beta it will set the and clock on the
              sending message screen forever and the message never does get sent.

              For those who took that time to respond to my questions thank you!

              --- In Y-Mail@yahoogroups.com, David Gay <dmgay1@...> wrote:
              >
              > I have noticed an overall lower speed and performance since around
              noon, Central Time, 02-Aug-07. I have also switched back to the
              classic, which is still slow but it at least works.
              >
              > I can't find anything from Yahoo indicating an overall problem.
              >
              > David
              >
              > niteflite73 <niteflite73@...> wrote:
              Anyone else having this trouble, I switched backed top regular classic
              > Y mail because on the beta version I cannot delete or even move mail
              > from my inbox , when I tried to delete or move a email from the inbox
              > it appears the action has taken place however when I click on inbox
              > the email is still there and not in the trash folder or any other
              > folder I try to move it to if I want to save it, this even happens
              > when I try the drag and drop feature as well... anyone else having
              > trouble?
              >
              > Also when I send a email it will set on the sending message screen for
              > up to 5 min, and I am even on a high speed connection.
              >
              > Everything works as it should it Classic Y mail.
              >
              > Any got any advice? Or is the a know problem?
              >
              >
              >
              >
              >
              >
              >
              > ---------------------------------
              > David M. Gay
              > dmgay1@...
              > Lake Jackson, Texas
              >
            • Karen Pierce
              Only problem I ve noticed lately (on my home computer) is an ungodly amount of time for mail to be downloaded to OE. Usually quick as a whistle, but the last
              Message 6 of 6 , Aug 3, 2007
              • 0 Attachment
                Only problem I've noticed lately (on my home computer) is an ungodly amount of time for mail to be downloaded to OE. Usually quick as a whistle, but the last couple of days has been horrible.
                 
                KP
                 
                ----- Original Message -----
                From: David Gay
                Sent: Friday, August 03, 2007 11:08 AM
                Subject: Re: [Y-Mail] I can't remove mAIL FRIM INBOX OF F500?

                I have noticed an overall lower speed and performance since around noon, Central Time, 02-Aug-07. I have also switched back to the classic, which is still slow but it at least works.

                I can't find anything from Yahoo indicating an overall problem.

                David

                niteflite73 <niteflite73@ yahoo.com> wrote:

                Anyone else having this trouble, I switched backed top regular classic
                Y mail because on the beta version I cannot delete or even move mail
                from my inbox , when I tried to delete or move a email from the inbox
                it appears the action has taken place however when I click on inbox
                the email is still there and not in the trash folder or any other
                folder I try to move it to if I want to save it, this even happens
                when I try the drag and drop feature as well... anyone else having
                trouble?

                Also when I send a email it will set on the sending message screen for
                up to 5 min, and I am even on a high speed connection.

                Everything works as it should it Classic Y mail.

                Any got any advice? Or is the a know problem?





                David M. Gay
                dmgay1@yahoo. com
                Lake Jackson, Texas

              Your message has been successfully submitted and would be delivered to recipients shortly.