Loading ...
Sorry, an error occurred while loading the content.

E-Mail in Full Window

Expand Messages
  • Kenton Ayers
    Is anyone else having this problem? I ve begun to experience a problem that has likely been reported, but, in case it hasn t. When I view e-mail in the preview
    Message 1 of 3 , Jul 2, 2007
    • 0 Attachment
      Is anyone else having this problem?

      I've begun to experience a problem that has likely been reported, but, in case it hasn't. When I view e-mail in the preview pane, everything is fine. But, if I click on it to open it into its own tab to view in full, or sometimes when I hit 'r' to reply, the e-mail window opens but remains blank. The screen flashes indicating that it is trying to load, but never does.

      Farm: f308
      Version: 0.6.6
      Build: 651.38
      Date: 6/11/2007  11:45am

      Kenton
    • .
      At times you need to be very patient with your beta build of the day,particularly if there have been any new fixes or changes lately.It can take a long time to
      Message 2 of 3 , Jul 4, 2007
      • 0 Attachment
        At times you need to be very patient with your beta build of the
        day,particularly if there have been any new fixes or changes lately.It
        can take a long time to download after switching to a tab
        view.Eventually it will usually open in its own good time if you wait
        long enough.
        Sometimes it may show a message informing you that there seems to be a
        problem loading the page and offering a link to try again,but shortly
        afterwards the page loads up anyway.Experienced beta testers expect
        that by the time they get their coffee and come back,their email will
        be ready to read.Problems are usually related to a new build and tend
        to be fairly temporary.
        mystic_Master3.



        --- In Y-Mail@yahoogroups.com, Kenton Ayers <kenton.ayers@...> wrote:
        >
        > Is anyone else having this problem?
        >
        > I've begun to experience a problem that has likely been reported, but,
        > in case it hasn't. When I view e-mail in the preview pane, everything
        > is fine. But, if I click on it to open it into its own tab to view in
        > full, or sometimes when I hit 'r' to reply, the e-mail window opens but
        > remains blank. The screen flashes indicating that it is trying to load,
        > but never does.
        >
        > Farm: f308
        > Version: 0.6.6
        > Build: 651.38
        > Date: 6/11/2007 11:45am
        >
        > Kenton
      • Kenton Ayers
        I m not new to beta testing, nor Yahoo Mail Beta. I have since determined the problem to only occur (in my case) when I am using Firefox. I am now using IE7
        Message 3 of 3 , Jul 4, 2007
        • 0 Attachment
          I'm not new to beta testing, nor Yahoo Mail Beta. I have since determined the problem to only occur (in my case) when I am using Firefox. I am now using IE7 and everything is working fine. As for waiting it out, I did try that before posting the message with no luck. Therefore I decided to post to see if anyone else had experienced the same problem.

          ----- Original Message ----
          From: . <mystic_master3@...>
          To: Y-Mail@yahoogroups.com
          Sent: Wednesday, July 4, 2007 4:53:53 AM
          Subject: [Y-Mail] Re: E-Mail in Full Window

          At times you need to be very patient with your beta build of the
          day,particularly if there have been any new fixes or changes lately.It
          can take a long time to download after switching to a tab
          view.Eventually it will usually open in its own good time if you wait
          long enough.
          Sometimes it may show a message informing you that there seems to be a
          problem loading the page and offering a link to try again,but shortly
          afterwards the page loads up anyway.Experienced beta testers expect
          that by the time they get their coffee and come back,their email will
          be ready to read.Problems are usually related to a new build and tend
          to be fairly temporary.
          mystic_Master3.

          --- In Y-Mail@yahoogroups. com, Kenton Ayers <kenton.ayers@ ...> wrote:
          >
          > Is anyone else having this problem?
          >
          > I've begun to experience a problem that has likely been reported, but,
          > in case it hasn't. When I view e-mail in the preview pane, everything
          > is fine. But, if I click on it to open it into its own tab to view in
          > full, or sometimes when I hit 'r' to reply, the e-mail window opens but
          > remains blank. The screen flashes indicating that it is trying to load,
          > but never does.
          >
          > Farm: f308
          > Version: 0.6.6
          > Build: 651.38
          > Date: 6/11/2007 11:45am
          >
          > Kenton


        Your message has been successfully submitted and would be delivered to recipients shortly.