Loading ...
Sorry, an error occurred while loading the content.

25358Re: [Y-Mail] Re: Inability to click on embedded links ...

Expand Messages
  • Shal Farley
    Jul 31 8:44 PM
    • 0 Attachment
      Chris,

      > HOWEVER with Neo FF I have noticed that now I cannot click on the
      > embedded links any more. They do appear in blue and underlined like they
      > used to. But the clickable functionality is no longer there. Indeed the
      > arrow cursor pertains for surrounding text, yet when the cursor is over
      > the link it turns into a non-functioning 'I' shape. It should turn into
      > a 'one fingered salute' icon.

      Hmm, another difference between us. I'm having no problem with links, the cursor becomes the pointing finger as expected and clicking on them opens a new browser tab for the target page. That's true in the preview pane and if I open the message, and it is true for HTML formatted and plain text message bodies.

      I'm still wondering what factor(s) in Neo, in our browsers, our computers, or ??? are causing you all these problems that I'm not seeing. It really feels like there's one of those "not plugged in" issues that we're missing.

      You mentioned Chrome, have you tried other browsers?
      Have you tried using a different computer or a different location?

      -- Shal
      Neo Version: Build number: 2.52.0.8821,
      Build time: Wed Jul 31 12:38:53 PDT 2013
      Hostname: nc13.n6b.mail.bf1.yahoo.com
      Google Chrome Version 28.0.1500.72 m, Win7 Pro 64-bit
    • Show all 23 messages in this topic