Loading ...
Sorry, an error occurred while loading the content.

23817Re: 'Search Mail' function not working

Expand Messages
  • Beadnik
    Sep 23, 2012
    • 0 Attachment
      Thanks for your response. I googled to find out how to clear cache in Chrome, was able to exclude browsing history, and now the Search is once again working.

      --- In Y-Mail@yahoogroups.com, Sasafrass452 <Sasafrass452@...> wrote:
      >
      > Cleaning your browser cache is very important! It takes up a lot of hard
      > drive space, so it should be cleaned out regularly. If you use Firefox,
      > you can clean the cache without losing the history. If you need help,
      > just ask :)
      >
      >
      > **Sasafrass452**
      > http://www.friendburst.com/Sasafrass452
      > http://sasafrass452.tumblr.com
      > http://thexfactorusa.proboards.com
      > http://tv.groups.yahoo.com/group/zerohour
      >
      > On 09/22/2012 04:28 PM, Beadnik wrote:
      > >
      > >
      > >
      > > I really don't know which version I'm using... how can I tell? And,
      > > no, I don't think I cleaned my browser cache. I don't like to clear
      > > the browsing history because I often refer to it for previous websites.
      > >
      > > JB
      > >
      > > --- In Y-Mail@yahoogroups.com <mailto:Y-Mail%40yahoogroups.com>,
      > > Henrique Junior <henriquecsj@> wrote:
      > > >
      > > > Hello, J B
      > > > It is working fine in my end. Are you using Yahoo Mail Classic or
      > > the New Yahoo Mail? Have you tried cleaning you browser cache?
      > > > Â
      > > > --
      > > > Henrique "LonelySpooky" Junior
      > > > http://about.me/henriquejunior
      > > >
      > > >
      > > >
      > > > >________________________________
      > > > > From: J B <beadnik2@>
      > > > >To: Y-Mail@yahoogroups.com <mailto:Y-Mail%40yahoogroups.com>
      > > > >Sent: Thursday, September 20, 2012 7:24 PM
      > > > >Subject: [Y-Mail] 'Search Mail' function not working
      > > > >
      > > > >
      > > > >Â
      > > > >Hello! I just found this group and joined. I'm so glad it exists
      > > and I hope I can find some recommendations to resolve one issue I have
      > > with my Yahoo Mail account.
      > > > >
      > > > >
      > > > >As stated in the subject, the search function no longer works... or
      > > works only very rarely. I will type in some keywords, looking for an
      > > email that I KNOW for a fact is in my inbox, (just not where... it may
      > > be an old message). All I get in return is a blank page. No error
      > > message, no words at all.
      > > > >
      > > > >
      > > > >Not sure if it matters, but I use Google Chrome, and I'm on a Mac
      > > running OS 10.6.8
      > > > >
      > > > >
      > > > >Is this a known issue? Does anyone know how to correct it?
      > > > >
      > > > >
      > > > >Thanks!
      > > > >
      > > > >
      > > > >JB
      > > > >
      > > > >
      > > > >
      > > >
      > >
      > >
      >
    • Show all 10 messages in this topic