Loading ...
Sorry, an error occurred while loading the content.

Invalid image URL - error on relative URL : no protocol null/...

Expand Messages
  • isitmusic_com@yahoo.fr
    Hello, I m using FOP 0.21 in a java application and I get the following message : Error while creating area : Invalid Image URL - error on relative URL : no
    Message 1 of 2 , Oct 23, 2001
    • 0 Attachment
      Hello,
      I'm using FOP 0.21 in a java application and I get the following
      message :

      "Error while creating area : Invalid Image URL - error on relative
      URL : no protocol null/iissamples/default/IE.GIF" when using the XSL
      code :

      <fo:external-graphic width="6cm" height="5pt"
      src="http://ananas/iissamples/default/IE.GIF"/>

      The URL "http://ananas/iissamples/default/IE.GIF" is a valid one on
      my environnement (it work as a valid URL in IE & Netscape (returns a
      small image))

      I tried different things :
      -having href="... instead of src="...
      -having src="url(...

      But nothing seems to work... Can please anyone help ???????

      thanx, r0main
    • dimplerao@yahoo.com
      Hi, I m trying to do the same thing, ie. display a small image on my PDF form and nothing seems to work. If you could let me know if you figured out how to do
      Message 2 of 2 , Oct 24, 2001
      • 0 Attachment
        Hi,
        I'm trying to do the same thing, ie. display a small image on my PDF
        form and nothing seems to work. If you could let me know if you
        figured out how to do this, I would really appreciate it.
        Thanks!

        --- In XSL-FO@y..., isitmusic_com@y... wrote:
        > Hello,
        > I'm using FOP 0.21 in a java application and I get the following
        > message :
        >
        > "Error while creating area : Invalid Image URL - error on relative
        > URL : no protocol null/iissamples/default/IE.GIF" when using the
        XSL
        > code :
        >
        > <fo:external-graphic width="6cm" height="5pt"
        > src="http://ananas/iissamples/default/IE.GIF"/>
        >
        > The URL "http://ananas/iissamples/default/IE.GIF" is a valid one on
        > my environnement (it work as a valid URL in IE & Netscape (returns
        a
        > small image))
        >
        > I tried different things :
        > -having href="... instead of src="...
        > -having src="url(...
        >
        > But nothing seems to work... Can please anyone help ???????
        >
        > thanx, r0main
      Your message has been successfully submitted and would be delivered to recipients shortly.