Loading ...
Sorry, an error occurred while loading the content.

how to run FOA

Expand Messages
  • vweber.ecom@muehl.de
    hi there, did anyone out there try to running the formatting object authoring tool from Fabio? I work on PC, but there appears simply a black command window on
    Message 1 of 8 , Oct 11, 2001
    • 0 Attachment
      hi there,

      did anyone out there try to running the formatting object authoring tool from
      Fabio? I work on PC, but there appears simply a black command window on the
      screen when I run the foa.bat. I did all the specifications written in the
      install.html, nevertheless it does not work. Any knows problems???

      cherzz
      volkmar
    • Giannetti, Fabio
      Hi Volkmar, the problem that you experience was related to a Sun bug with NT4 and JMenus ... Download the JDK1.3.1_01 (just released) and you will able to work
      Message 2 of 8 , Oct 12, 2001
      • 0 Attachment
        Hi Volkmar,
        the problem that you experience was related to a Sun bug with NT4
        and JMenus ...
        Download the JDK1.3.1_01 (just released) and you will able to work with FOA.
        Configuration Tested:
        NT4 (Sevice Pack 6a)
        JDK1.3.1_01
        JAXP1.1

        Fabio

        > -----Original Message-----
        > From: vweber.ecom@... [mailto:vweber.ecom@...]
        > Sent: 11 October 2001 12:18
        > To: XSL-FO@yahoogroups.com
        > Subject: [XSL-FO] how to run FOA
        >
        >
        >
        >
        > hi there,
        >
        > did anyone out there try to running the formatting object
        > authoring tool from
        > Fabio? I work on PC, but there appears simply a black command
        > window on the
        > screen when I run the foa.bat. I did all the specifications
        > written in the
        > install.html, nevertheless it does not work. Any knows problems???
        >
        > cherzz
        > volkmar
        >
        >
        >
        > ------------------------ Yahoo! Groups Sponsor
        > ---------------------~-->
        > Get your FREE credit report with a FREE CreditCheck
        > Monitoring Service trial
        > http://us.click.yahoo.com/Gi0tnD/bQ8CAA/ySSFAA/9rHolB/TM
        > --------------------------------------------------------------
        > -------~->
        >
        > To unsubscribe from this group, send an email to:
        > XSL-FO-unsubscribe@egroups.com
        >
        >
        >
        > Your use of Yahoo! Groups is subject to
        > http://docs.yahoo.com/info/terms/
        >
        >
      • jeetwddx@yahoo.com
        Fabio, I can not Install FOA. when I am trying to run the foa.bat file.It says, can not find main class.Program will exit. I have installed JDK 1.3 and
        Message 3 of 8 , Oct 16, 2001
        • 0 Attachment
          Fabio,
          I can not Install FOA. when I am trying to run the foa.bat file.It
          says, can not find main class.Program will exit.
          I have installed JDK 1.3 and jaxp.Did I miss anything.
          Thanks in advance.
          Jeet

          --- In XSL-FO@y..., "Giannetti, Fabio" <Fabio_Giannetti@h...> wrote:
          > Hi Volkmar,
          > the problem that you experience was related to a Sun bug with
          NT4
          > and JMenus ...
          > Download the JDK1.3.1_01 (just released) and you will able to work
          with FOA.
          > Configuration Tested:
          > NT4 (Sevice Pack 6a)
          > JDK1.3.1_01
          > JAXP1.1
          >
          > Fabio
          >
          > > -----Original Message-----
          > > From: vweber.ecom@m... [mailto:vweber.ecom@m...]
          > > Sent: 11 October 2001 12:18
          > > To: XSL-FO@y...
          > > Subject: [XSL-FO] how to run FOA
          > >
          > >
          > >
          > >
          > > hi there,
          > >
          > > did anyone out there try to running the formatting object
          > > authoring tool from
          > > Fabio? I work on PC, but there appears simply a black command
          > > window on the
          > > screen when I run the foa.bat. I did all the specifications
          > > written in the
          > > install.html, nevertheless it does not work. Any knows problems???
          > >
          > > cherzz
          > > volkmar
          > >
          > >
          > >
          > > ------------------------ Yahoo! Groups Sponsor
          > > ---------------------~-->
          > > Get your FREE credit report with a FREE CreditCheck
          > > Monitoring Service trial
          > > http://us.click.yahoo.com/Gi0tnD/bQ8CAA/ySSFAA/9rHolB/TM
          > > --------------------------------------------------------------
          > > -------~->
          > >
          > > To unsubscribe from this group, send an email to:
          > > XSL-FO-unsubscribe@egroups.com
          > >
          > >
          > >
          > > Your use of Yahoo! Groups is subject to
          > > http://docs.yahoo.com/info/terms/
          > >
          > >
        • Giannetti, Fabio
          Hi Jeet, have you installed the JDK 1.3.1_01 ? It s important ... because from the kind of error that you are getting it seems to me that you have an old JDK
          Message 4 of 8 , Oct 16, 2001
          • 0 Attachment
            Hi Jeet,
            have you installed the JDK 1.3.1_01 ? It's important ... because
            from the kind of error that you are getting it seems to me that you have an
            old JDK (the last one has been very recently issued ...)
            You can understand the JDK from the directory name ...

            Fabio

            > -----Original Message-----
            > From: jeetwddx@... [mailto:jeetwddx@...]
            > Sent: 16 October 2001 17:44
            > To: XSL-FO@yahoogroups.com
            > Subject: [XSL-FO] can not install Foa
            >
            >
            > Fabio,
            > I can not Install FOA. when I am trying to run the foa.bat file.It
            > says, can not find main class.Program will exit.
            > I have installed JDK 1.3 and jaxp.Did I miss anything.
            > Thanks in advance.
            > Jeet
            >
            > --- In XSL-FO@y..., "Giannetti, Fabio" <Fabio_Giannetti@h...> wrote:
            > > Hi Volkmar,
            > > the problem that you experience was related to a Sun bug with
            > NT4
            > > and JMenus ...
            > > Download the JDK1.3.1_01 (just released) and you will able to work
            > with FOA.
            > > Configuration Tested:
            > > NT4 (Sevice Pack 6a)
            > > JDK1.3.1_01
            > > JAXP1.1
            > >
            > > Fabio
            > >
            > > > -----Original Message-----
            > > > From: vweber.ecom@m... [mailto:vweber.ecom@m...]
            > > > Sent: 11 October 2001 12:18
            > > > To: XSL-FO@y...
            > > > Subject: [XSL-FO] how to run FOA
            > > >
            > > >
            > > >
            > > >
            > > > hi there,
            > > >
            > > > did anyone out there try to running the formatting object
            > > > authoring tool from
            > > > Fabio? I work on PC, but there appears simply a black command
            > > > window on the
            > > > screen when I run the foa.bat. I did all the specifications
            > > > written in the
            > > > install.html, nevertheless it does not work. Any knows problems???
            > > >
            > > > cherzz
            > > > volkmar
            > > >
            > > >
            > > >
            > > > ------------------------ Yahoo! Groups Sponsor
            > > > ---------------------~-->
            > > > Get your FREE credit report with a FREE CreditCheck
            > > > Monitoring Service trial
            > > > http://us.click.yahoo.com/Gi0tnD/bQ8CAA/ySSFAA/9rHolB/TM
            > > > --------------------------------------------------------------
            > > > -------~->
            > > >
            > > > To unsubscribe from this group, send an email to:
            > > > XSL-FO-unsubscribe@egroups.com
            > > >
            > > >
            > > >
            > > > Your use of Yahoo! Groups is subject to
            > > > http://docs.yahoo.com/info/terms/
            > > >
            > > >
            >
            >
            > To unsubscribe from this group, send an email to:
            > XSL-FO-unsubscribe@egroups.com
            >
            >
            >
            > Your use of Yahoo! Groups is subject to
            http://docs.yahoo.com/info/terms/
          • jeetwddx@yahoo.com
            Hi, These are my settings classpath=C: Program Files JavaSoft Jaxp1.0.1 jaxp.jar;C: Program Files JavaSoft Jaxp1.0.1 parser.jar;C: jdk1.3.1_01
            Message 5 of 8 , Oct 16, 2001
            • 0 Attachment
              Hi,
              These are my settings
              classpath=C:\Program Files\JavaSoft\Jaxp1.0.1\jaxp.jar;C:\Program
              Files\JavaSoft\Jaxp1.0.1\parser.jar;C:\jdk1.3.1_01
              \lib\tools.jar;C:\jdk1.3.1_01\jre\lib\rt.jar;
              JAVA_HOME = C:\jdk1.3.1_01
              JAXPHOME = C:\Program Files\JavaSoft\Jaxp1.0.1
              Path=C:\jdk1.3.1_01\bin;
              Do I need any thing?
              Thanks
              Jeet

              --- In XSL-FO@y..., "Giannetti, Fabio" <Fabio_Giannetti@h...> wrote:
              > Hi Jeet,
              > have you installed the JDK 1.3.1_01 ? It's important ...
              because
              > from the kind of error that you are getting it seems to me that you
              have an
              > old JDK (the last one has been very recently issued ...)
              > You can understand the JDK from the directory name ...
              >
              > Fabio
              >
              > > -----Original Message-----
              > > From: jeetwddx@y... [mailto:jeetwddx@y...]
              > > Sent: 16 October 2001 17:44
              > > To: XSL-FO@y...
              > > Subject: [XSL-FO] can not install Foa
              > >
              > >
              > > Fabio,
              > > I can not Install FOA. when I am trying to run the foa.bat
              file.It
              > > says, can not find main class.Program will exit.
              > > I have installed JDK 1.3 and jaxp.Did I miss anything.
              > > Thanks in advance.
              > > Jeet
              > >
              > > --- In XSL-FO@y..., "Giannetti, Fabio" <Fabio_Giannetti@h...>
              wrote:
              > > > Hi Volkmar,
              > > > the problem that you experience was related to a Sun bug with
              > > NT4
              > > > and JMenus ...
              > > > Download the JDK1.3.1_01 (just released) and you will able to
              work
              > > with FOA.
              > > > Configuration Tested:
              > > > NT4 (Sevice Pack 6a)
              > > > JDK1.3.1_01
              > > > JAXP1.1
              > > >
              > > > Fabio
              > > >
              > > > > -----Original Message-----
              > > > > From: vweber.ecom@m... [mailto:vweber.ecom@m...]
              > > > > Sent: 11 October 2001 12:18
              > > > > To: XSL-FO@y...
              > > > > Subject: [XSL-FO] how to run FOA
              > > > >
              > > > >
              > > > >
              > > > >
              > > > > hi there,
              > > > >
              > > > > did anyone out there try to running the formatting object
              > > > > authoring tool from
              > > > > Fabio? I work on PC, but there appears simply a black command
              > > > > window on the
              > > > > screen when I run the foa.bat. I did all the specifications
              > > > > written in the
              > > > > install.html, nevertheless it does not work. Any knows
              problems???
              > > > >
              > > > > cherzz
              > > > > volkmar
              > > > >
              > > > >
              > > > >
              > > > > ------------------------ Yahoo! Groups Sponsor
              > > > > ---------------------~-->
              > > > > Get your FREE credit report with a FREE CreditCheck
              > > > > Monitoring Service trial
              > > > > http://us.click.yahoo.com/Gi0tnD/bQ8CAA/ySSFAA/9rHolB/TM
              > > > > --------------------------------------------------------------
              > > > > -------~->
              > > > >
              > > > > To unsubscribe from this group, send an email to:
              > > > > XSL-FO-unsubscribe@egroups.com
              > > > >
              > > > >
              > > > >
              > > > > Your use of Yahoo! Groups is subject to
              > > > > http://docs.yahoo.com/info/terms/
              > > > >
              > > > >
              > >
              > >
              > > To unsubscribe from this group, send an email to:
              > > XSL-FO-unsubscribe@egroups.com
              > >
              > >
              > >
              > > Your use of Yahoo! Groups is subject to
              > http://docs.yahoo.com/info/terms/
            • Giannetti, Fabio
              Hi, this is my configuration on a Win NT 4 machine with SP6a, JDK 1.3.1_01 and Jaxp1.1 :
              Message 6 of 8 , Oct 17, 2001
              • 0 Attachment
                Hi,
                this is my configuration on a Win NT 4 machine with SP6a, JDK
                1.3.1_01 and Jaxp1.1 :
                CLASSPATH=c:\Jaxp-1.1\jaxp.jar;c:\Jaxp-1.1\crimson.jar;c:\Jaxp-1.1\xalan.jar
                Path=%SystemRoot%\system32;%SystemRoot%;c:\jdk1.3.0_02\bin

                BTW I think your config is fine, the only problem is that you end your path
                with a semicolumn, this will generate, when you call FOA something like:
                java -cp C:\Program Files\JavaSoft\Jaxp1.0.1\jaxp.jar;C:\Program
                Files\JavaSoft\Jaxp1.0.1\parser.jar;C:\jdk1.3.1_01\lib\tools.jar;C:\jdk1.3.1
                _01\jre\lib\rt.jar;;/bins/foa.jar

                and having 2 semicolumn will break the classpath, so the JVM is not able to
                find the foa.jar.

                Hope this helps, Fabio

                > -----Original Message-----
                > From: jeetwddx@... [mailto:jeetwddx@...]
                > Sent: 16 October 2001 19:59
                > To: XSL-FO@yahoogroups.com
                > Subject: [XSL-FO] Re: can not install Foa
                >
                >
                > Hi,
                > These are my settings
                > classpath=C:\Program Files\JavaSoft\Jaxp1.0.1\jaxp.jar;C:\Program
                > Files\JavaSoft\Jaxp1.0.1\parser.jar;C:\jdk1.3.1_01
                > \lib\tools.jar;C:\jdk1.3.1_01\jre\lib\rt.jar;
                > JAVA_HOME = C:\jdk1.3.1_01
                > JAXPHOME = C:\Program Files\JavaSoft\Jaxp1.0.1
                > Path=C:\jdk1.3.1_01\bin;
                > Do I need any thing?
                > Thanks
                > Jeet
                >
                > --- In XSL-FO@y..., "Giannetti, Fabio" <Fabio_Giannetti@h...> wrote:
                > > Hi Jeet,
                > > have you installed the JDK 1.3.1_01 ? It's important ...
                > because
                > > from the kind of error that you are getting it seems to me that you
                > have an
                > > old JDK (the last one has been very recently issued ...)
                > > You can understand the JDK from the directory name ...
                > >
                > > Fabio
                > >
                > > > -----Original Message-----
                > > > From: jeetwddx@y... [mailto:jeetwddx@y...]
                > > > Sent: 16 October 2001 17:44
                > > > To: XSL-FO@y...
                > > > Subject: [XSL-FO] can not install Foa
                > > >
                > > >
                > > > Fabio,
                > > > I can not Install FOA. when I am trying to run the foa.bat
                > file.It
                > > > says, can not find main class.Program will exit.
                > > > I have installed JDK 1.3 and jaxp.Did I miss anything.
                > > > Thanks in advance.
                > > > Jeet
                > > >
                > > > --- In XSL-FO@y..., "Giannetti, Fabio" <Fabio_Giannetti@h...>
                > wrote:
                > > > > Hi Volkmar,
                > > > > the problem that you experience was related to
                > a Sun bug with
                > > > NT4
                > > > > and JMenus ...
                > > > > Download the JDK1.3.1_01 (just released) and you will able to
                > work
                > > > with FOA.
                > > > > Configuration Tested:
                > > > > NT4 (Sevice Pack 6a)
                > > > > JDK1.3.1_01
                > > > > JAXP1.1
                > > > >
                > > > > Fabio
                > > > >
                > > > > > -----Original Message-----
                > > > > > From: vweber.ecom@m... [mailto:vweber.ecom@m...]
                > > > > > Sent: 11 October 2001 12:18
                > > > > > To: XSL-FO@y...
                > > > > > Subject: [XSL-FO] how to run FOA
                > > > > >
                > > > > >
                > > > > >
                > > > > >
                > > > > > hi there,
                > > > > >
                > > > > > did anyone out there try to running the formatting object
                > > > > > authoring tool from
                > > > > > Fabio? I work on PC, but there appears simply a black command
                > > > > > window on the
                > > > > > screen when I run the foa.bat. I did all the specifications
                > > > > > written in the
                > > > > > install.html, nevertheless it does not work. Any knows
                > problems???
                > > > > >
                > > > > > cherzz
                > > > > > volkmar
                > > > > >
                > > > > >
                > > > > >
                > > > > > ------------------------ Yahoo! Groups Sponsor
                > > > > > ---------------------~-->
                > > > > > Get your FREE credit report with a FREE CreditCheck
                > > > > > Monitoring Service trial
                > > > > > http://us.click.yahoo.com/Gi0tnD/bQ8CAA/ySSFAA/9rHolB/TM
                > > > > > --------------------------------------------------------------
                > > > > > -------~->
                > > > > >
                > > > > > To unsubscribe from this group, send an email to:
                > > > > > XSL-FO-unsubscribe@egroups.com
                > > > > >
                > > > > >
                > > > > >
                > > > > > Your use of Yahoo! Groups is subject to
                > > > > > http://docs.yahoo.com/info/terms/
                > > > > >
                > > > > >
                > > >
                > > >
                > > > To unsubscribe from this group, send an email to:
                > > > XSL-FO-unsubscribe@egroups.com
                > > >
                > > >
                > > >
                > > > Your use of Yahoo! Groups is subject to
                > > http://docs.yahoo.com/info/terms/
                >
                >
                > To unsubscribe from this group, send an email to:
                > XSL-FO-unsubscribe@egroups.com
                >
                >
                >
                > Your use of Yahoo! Groups is subject to
                http://docs.yahoo.com/info/terms/
              • jeetwddx@yahoo.com
                Fabio, I tried all the possible ways,but can t get it running.I am still getting the same message class main not found . Thanks Jitu ... xalan.jar ... your
                Message 7 of 8 , Oct 18, 2001
                • 0 Attachment
                  Fabio,
                  I tried all the possible ways,but can't get it running.I am still
                  getting the same message"class main not found".
                  Thanks
                  Jitu

                  --- In XSL-FO@y..., "Giannetti, Fabio" <Fabio_Giannetti@h...> wrote:
                  > Hi,
                  > this is my configuration on a Win NT 4 machine with SP6a, JDK
                  > 1.3.1_01 and Jaxp1.1 :
                  > CLASSPATH=c:\Jaxp-1.1\jaxp.jar;c:\Jaxp-1.1\crimson.jar;c:\Jaxp-1.1
                  \xalan.jar
                  > Path=%SystemRoot%\system32;%SystemRoot%;c:\jdk1.3.0_02\bin
                  >
                  > BTW I think your config is fine, the only problem is that you end
                  your path
                  > with a semicolumn, this will generate, when you call FOA something
                  like:
                  > java -cp C:\Program Files\JavaSoft\Jaxp1.0.1\jaxp.jar;C:\Program
                  > Files\JavaSoft\Jaxp1.0.1\parser.jar;C:\jdk1.3.1_01
                  \lib\tools.jar;C:\jdk1.3.1
                  > _01\jre\lib\rt.jar;;/bins/foa.jar
                  >
                  > and having 2 semicolumn will break the classpath, so the JVM is not
                  able to
                  > find the foa.jar.
                  >
                  > Hope this helps, Fabio
                  >
                  > > -----Original Message-----
                  > > From: jeetwddx@y... [mailto:jeetwddx@y...]
                  > > Sent: 16 October 2001 19:59
                  > > To: XSL-FO@y...
                  > > Subject: [XSL-FO] Re: can not install Foa
                  > >
                  > >
                  > > Hi,
                  > > These are my settings
                  > > classpath=C:\Program Files\JavaSoft\Jaxp1.0.1
                  \jaxp.jar;C:\Program
                  > > Files\JavaSoft\Jaxp1.0.1\parser.jar;C:\jdk1.3.1_01
                  > > \lib\tools.jar;C:\jdk1.3.1_01\jre\lib\rt.jar;
                  > > JAVA_HOME = C:\jdk1.3.1_01
                  > > JAXPHOME = C:\Program Files\JavaSoft\Jaxp1.0.1
                  > > Path=C:\jdk1.3.1_01\bin;
                  > > Do I need any thing?
                  > > Thanks
                  > > Jeet
                  > >
                  > > --- In XSL-FO@y..., "Giannetti, Fabio" <Fabio_Giannetti@h...>
                  wrote:
                  > > > Hi Jeet,
                  > > > have you installed the JDK 1.3.1_01 ? It's important ...
                  > > because
                  > > > from the kind of error that you are getting it seems to me that
                  you
                  > > have an
                  > > > old JDK (the last one has been very recently issued ...)
                  > > > You can understand the JDK from the directory name ...
                  > > >
                  > > > Fabio
                  > > >
                  > > > > -----Original Message-----
                  > > > > From: jeetwddx@y... [mailto:jeetwddx@y...]
                  > > > > Sent: 16 October 2001 17:44
                  > > > > To: XSL-FO@y...
                  > > > > Subject: [XSL-FO] can not install Foa
                  > > > >
                  > > > >
                  > > > > Fabio,
                  > > > > I can not Install FOA. when I am trying to run the foa.bat
                  > > file.It
                  > > > > says, can not find main class.Program will exit.
                  > > > > I have installed JDK 1.3 and jaxp.Did I miss anything.
                  > > > > Thanks in advance.
                  > > > > Jeet
                  > > > >
                  > > > > --- In XSL-FO@y..., "Giannetti, Fabio" <Fabio_Giannetti@h...>
                  > > wrote:
                  > > > > > Hi Volkmar,
                  > > > > > the problem that you experience was related to
                  > > a Sun bug with
                  > > > > NT4
                  > > > > > and JMenus ...
                  > > > > > Download the JDK1.3.1_01 (just released) and you will able
                  to
                  > > work
                  > > > > with FOA.
                  > > > > > Configuration Tested:
                  > > > > > NT4 (Sevice Pack 6a)
                  > > > > > JDK1.3.1_01
                  > > > > > JAXP1.1
                  > > > > >
                  > > > > > Fabio
                  > > > > >
                  > > > > > > -----Original Message-----
                  > > > > > > From: vweber.ecom@m... [mailto:vweber.ecom@m...]
                  > > > > > > Sent: 11 October 2001 12:18
                  > > > > > > To: XSL-FO@y...
                  > > > > > > Subject: [XSL-FO] how to run FOA
                  > > > > > >
                  > > > > > >
                  > > > > > >
                  > > > > > >
                  > > > > > > hi there,
                  > > > > > >
                  > > > > > > did anyone out there try to running the formatting object
                  > > > > > > authoring tool from
                  > > > > > > Fabio? I work on PC, but there appears simply a black
                  command
                  > > > > > > window on the
                  > > > > > > screen when I run the foa.bat. I did all the
                  specifications
                  > > > > > > written in the
                  > > > > > > install.html, nevertheless it does not work. Any knows
                  > > problems???
                  > > > > > >
                  > > > > > > cherzz
                  > > > > > > volkmar
                  > > > > > >
                  > > > > > >
                  > > > > > >
                  > > > > > > ------------------------ Yahoo! Groups Sponsor
                  > > > > > > ---------------------~-->
                  > > > > > > Get your FREE credit report with a FREE CreditCheck
                  > > > > > > Monitoring Service trial
                  > > > > > > http://us.click.yahoo.com/Gi0tnD/bQ8CAA/ySSFAA/9rHolB/TM
                  > > > > > > ----------------------------------------------------------
                  ----
                  > > > > > > -------~->
                  > > > > > >
                  > > > > > > To unsubscribe from this group, send an email to:
                  > > > > > > XSL-FO-unsubscribe@egroups.com
                  > > > > > >
                  > > > > > >
                  > > > > > >
                  > > > > > > Your use of Yahoo! Groups is subject to
                  > > > > > > http://docs.yahoo.com/info/terms/
                  > > > > > >
                  > > > > > >
                  > > > >
                  > > > >
                  > > > > To unsubscribe from this group, send an email to:
                  > > > > XSL-FO-unsubscribe@egroups.com
                  > > > >
                  > > > >
                  > > > >
                  > > > > Your use of Yahoo! Groups is subject to
                  > > > http://docs.yahoo.com/info/terms/
                  > >
                  > >
                  > > To unsubscribe from this group, send an email to:
                  > > XSL-FO-unsubscribe@egroups.com
                  > >
                  > >
                  > >
                  > > Your use of Yahoo! Groups is subject to
                  > http://docs.yahoo.com/info/terms/
                • Giannetti, Fabio
                  Oh ... that s impossible ... :-)) Are you sure that everything is right ? Have you deleted the last semicolumn (;) from your CLASSPATH ? I can give you a new
                  Message 8 of 8 , Oct 19, 2001
                  • 0 Attachment
                    Oh ... that's impossible ... :-))
                    Are you sure that everything is right ? Have you deleted the last semicolumn
                    (;) from your CLASSPATH ?
                    I can give you a new bat file and see what happens ....
                    BTW you are making some, little mistake, somewhere, because I have tested
                    FOA on several machines with several OS and it works fine on all of them
                    ....

                    Thanks, Fabio

                    PS: see the attached file that will works with my proposed config

                    > -----Original Message-----
                    > From: jeetwddx@... [mailto:jeetwddx@...]
                    > Sent: 19 October 2001 02:01
                    > To: XSL-FO@yahoogroups.com
                    > Subject: [XSL-FO] Re: can not install Foa
                    >
                    >
                    > Fabio,
                    > I tried all the possible ways,but can't get it running.I am still
                    > getting the same message"class main not found".
                    > Thanks
                    > Jitu
                    >
                    > --- In XSL-FO@y..., "Giannetti, Fabio" <Fabio_Giannetti@h...> wrote:
                    > > Hi,
                    > > this is my configuration on a Win NT 4 machine with SP6a, JDK
                    > > 1.3.1_01 and Jaxp1.1 :
                    > > CLASSPATH=c:\Jaxp-1.1\jaxp.jar;c:\Jaxp-1.1\crimson.jar;c:\Jaxp-1.1
                    > \xalan.jar
                    > > Path=%SystemRoot%\system32;%SystemRoot%;c:\jdk1.3.0_02\bin
                    > >
                    > > BTW I think your config is fine, the only problem is that you end
                    > your path
                    > > with a semicolumn, this will generate, when you call FOA something
                    > like:
                    > > java -cp C:\Program Files\JavaSoft\Jaxp1.0.1\jaxp.jar;C:\Program
                    > > Files\JavaSoft\Jaxp1.0.1\parser.jar;C:\jdk1.3.1_01
                    > \lib\tools.jar;C:\jdk1.3.1
                    > > _01\jre\lib\rt.jar;;/bins/foa.jar
                    > >
                    > > and having 2 semicolumn will break the classpath, so the JVM is not
                    > able to
                    > > find the foa.jar.
                    > >
                    > > Hope this helps, Fabio
                    > >
                    > > > -----Original Message-----
                    > > > From: jeetwddx@y... [mailto:jeetwddx@y...]
                    > > > Sent: 16 October 2001 19:59
                    > > > To: XSL-FO@y...
                    > > > Subject: [XSL-FO] Re: can not install Foa
                    > > >
                    > > >
                    > > > Hi,
                    > > > These are my settings
                    > > > classpath=C:\Program Files\JavaSoft\Jaxp1.0.1
                    > \jaxp.jar;C:\Program
                    > > > Files\JavaSoft\Jaxp1.0.1\parser.jar;C:\jdk1.3.1_01
                    > > > \lib\tools.jar;C:\jdk1.3.1_01\jre\lib\rt.jar;
                    > > > JAVA_HOME = C:\jdk1.3.1_01
                    > > > JAXPHOME = C:\Program Files\JavaSoft\Jaxp1.0.1
                    > > > Path=C:\jdk1.3.1_01\bin;
                    > > > Do I need any thing?
                    > > > Thanks
                    > > > Jeet
                    > > >
                    > > > --- In XSL-FO@y..., "Giannetti, Fabio" <Fabio_Giannetti@h...>
                    > wrote:
                    > > > > Hi Jeet,
                    > > > > have you installed the JDK 1.3.1_01 ? It's
                    > important ...
                    > > > because
                    > > > > from the kind of error that you are getting it seems to me that
                    > you
                    > > > have an
                    > > > > old JDK (the last one has been very recently issued ...)
                    > > > > You can understand the JDK from the directory name ...
                    > > > >
                    > > > > Fabio
                    > > > >
                    > > > > > -----Original Message-----
                    > > > > > From: jeetwddx@y... [mailto:jeetwddx@y...]
                    > > > > > Sent: 16 October 2001 17:44
                    > > > > > To: XSL-FO@y...
                    > > > > > Subject: [XSL-FO] can not install Foa
                    > > > > >
                    > > > > >
                    > > > > > Fabio,
                    > > > > > I can not Install FOA. when I am trying to run the foa.bat
                    > > > file.It
                    > > > > > says, can not find main class.Program will exit.
                    > > > > > I have installed JDK 1.3 and jaxp.Did I miss anything.
                    > > > > > Thanks in advance.
                    > > > > > Jeet
                    > > > > >
                    > > > > > --- In XSL-FO@y..., "Giannetti, Fabio" <Fabio_Giannetti@h...>
                    > > > wrote:
                    > > > > > > Hi Volkmar,
                    > > > > > > the problem that you experience was related to
                    > > > a Sun bug with
                    > > > > > NT4
                    > > > > > > and JMenus ...
                    > > > > > > Download the JDK1.3.1_01 (just released) and you will able
                    > to
                    > > > work
                    > > > > > with FOA.
                    > > > > > > Configuration Tested:
                    > > > > > > NT4 (Sevice Pack 6a)
                    > > > > > > JDK1.3.1_01
                    > > > > > > JAXP1.1
                    > > > > > >
                    > > > > > > Fabio
                    > > > > > >
                    > > > > > > > -----Original Message-----
                    > > > > > > > From: vweber.ecom@m... [mailto:vweber.ecom@m...]
                    > > > > > > > Sent: 11 October 2001 12:18
                    > > > > > > > To: XSL-FO@y...
                    > > > > > > > Subject: [XSL-FO] how to run FOA
                    > > > > > > >
                    > > > > > > >
                    > > > > > > >
                    > > > > > > >
                    > > > > > > > hi there,
                    > > > > > > >
                    > > > > > > > did anyone out there try to running the formatting object
                    > > > > > > > authoring tool from
                    > > > > > > > Fabio? I work on PC, but there appears simply a black
                    > command
                    > > > > > > > window on the
                    > > > > > > > screen when I run the foa.bat. I did all the
                    > specifications
                    > > > > > > > written in the
                    > > > > > > > install.html, nevertheless it does not work. Any knows
                    > > > problems???
                    > > > > > > >
                    > > > > > > > cherzz
                    > > > > > > > volkmar
                    > > > > > > >
                    > > > > > > >
                    > > > > > > >
                    > > > > > > > ------------------------ Yahoo! Groups Sponsor
                    > > > > > > > ---------------------~-->
                    > > > > > > > Get your FREE credit report with a FREE CreditCheck
                    > > > > > > > Monitoring Service trial
                    > > > > > > > http://us.click.yahoo.com/Gi0tnD/bQ8CAA/ySSFAA/9rHolB/TM
                    > > > > > > > ----------------------------------------------------------
                    > ----
                    > > > > > > > -------~->
                    > > > > > > >
                    > > > > > > > To unsubscribe from this group, send an email to:
                    > > > > > > > XSL-FO-unsubscribe@egroups.com
                    > > > > > > >
                    > > > > > > >
                    > > > > > > >
                    > > > > > > > Your use of Yahoo! Groups is subject to
                    > > > > > > > http://docs.yahoo.com/info/terms/
                    > > > > > > >
                    > > > > > > >
                    > > > > >
                    > > > > >
                    > > > > > To unsubscribe from this group, send an email to:
                    > > > > > XSL-FO-unsubscribe@egroups.com
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > > Your use of Yahoo! Groups is subject to
                    > > > > http://docs.yahoo.com/info/terms/
                    > > >
                    > > >
                    > > > To unsubscribe from this group, send an email to:
                    > > > XSL-FO-unsubscribe@egroups.com
                    > > >
                    > > >
                    > > >
                    > > > Your use of Yahoo! Groups is subject to
                    > > http://docs.yahoo.com/info/terms/
                    >
                    >
                    > To unsubscribe from this group, send an email to:
                    > XSL-FO-unsubscribe@egroups.com
                    >
                    >
                    >
                    > Your use of Yahoo! Groups is subject to
                    http://docs.yahoo.com/info/terms/
                  Your message has been successfully submitted and would be delivered to recipients shortly.