Loading ...
Sorry, an error occurred while loading the content.
 

Hyperlink doesn't work if protection is set to document?

Expand Messages
  • virgul4u
    Hi, I have found a very strange things on fop 0.20.5! In my fo I have:
    Message 1 of 3 , Jan 25, 2006
      Hi,

      I have found a very strange things on fop 0.20.5! In my fo I have:

      <fo:basic-link external-destination="url(http://www.yahoo.fr)">CH-100.5.011.110-5</fo:basic-link>

      if I put one of these: nocopy, noprint, noannotations or -o password in the fop generation my hyperlink has strange caracter inner(depends on which folder do you open it)! and you can't no longer open the correct page

      But if I don't have one of this attribut my hyperlink is correct and work!

      Why?

      Thanks for your feedback

      Thierry



      [Non-text portions of this message have been removed]
    • J.Pietschmann
      ... That s a known bug. There is no workaround for 0.20.5. You could try the preview release of the development code, where this problem should have been
      Message 2 of 3 , Jan 26, 2006
        virgul4u wrote:
        > if I put one of these: nocopy, noprint, noannotations or -o password
        > in the fop generation my hyperlink has strange caracter inner(depends
        > on which folder do you open it)! and you can't no longer open the
        > correct page
        >
        > But if I don't have one of this attribut my hyperlink is correct and
        > work!
        >
        > Why?

        That's a known bug. There is no workaround for 0.20.5. You could try
        the preview release of the development code, where this problem should
        have been fixed.

        J.Pietschmann
      • virgul4u
        Hi, ... should ... Ok I will try it! Thanks for the precision! Thierry
        Message 3 of 3 , Jan 31, 2006
          Hi,

          > That's a known bug. There is no workaround for 0.20.5. You could try
          > the preview release of the development code, where this problem
          should
          > have been fixed.
          >
          > J.Pietschmann
          >

          Ok I will try it!

          Thanks for the precision!

          Thierry
        Your message has been successfully submitted and would be delivered to recipients shortly.