Loading ...
Sorry, an error occurred while loading the content.

Re: embedding fonts

Expand Messages
  • johanrambags
    Thanks for your reply. This was how I tried it before and did not succeed. I have rebuilt the metrics file and now it works. Johan ... new ... has ... from the
    Message 1 of 3 , Jun 21, 2004
    • 0 Attachment
      Thanks for your reply. This was how I tried it before and did not
      succeed. I have rebuilt the metrics file and now it works.

      Johan



      --- In XSL-FO@yahoogroups.com, Chris Bowditch <bowditch_chris@h...>
      wrote:
      > johanrambags wrote:
      >
      > > I want to embed a unicode font in my fo document. I use fop, so I
      > > went to the apache site to lookup information on how to embed a
      new
      > > font in a document. I found http://xml.apache.org/fop/fonts.html ,
      > > but I keep getting the message [ERROR] unknown font. Does anyone
      has
      > > any experience on this?
      >
      > Yes, this works for me. First step is to create the font metrics
      from the font
      > file TTF or PFM. Second step is to reference the font/metrics from
      the
      > userconfig.xml File. Last step is make sure you reference the
      userconfig.xml
      > file when you run FOP. If you are running from command line then
      use the -c
      > option to specify the path to the userconfig.xml file.
      >
      > Chris
    Your message has been successfully submitted and would be delivered to recipients shortly.