Loading ...
Sorry, an error occurred while loading the content.

problem whith fonts in PS

Expand Messages
  • mourabena
    I m using XSL-FO to generate a document wiht some arabic text that i wrote with its UNICODE using an arabic ttf from windows (converted to xml with TTFReader
    Message 1 of 2 , Mar 18, 2004
    • 0 Attachment
      I'm using XSL-FO to generate a document wiht some arabic text that i
      wrote with its UNICODE using an arabic ttf from windows (converted
      to xml with TTFReader of FOP).

      The arabic text is written correctly in PDF but dosen't appear in
      PS, has anyone idea about how to show it?
    • Rob Stote
      You can not embed TTF into the PS file using FOP. I have posted a couple of work abounds for this issue on the FOP mailing list:
      Message 2 of 2 , Mar 21, 2004
      • 0 Attachment
        You can not embed TTF into the PS file using FOP. I have posted a couple of
        work abounds for this issue on the FOP mailing list:

        http://marc.theaimsgroup.com/?l=fop-user&m=105527301617533&w=2

        For a quicker response I would post any further questions regarding this on
        the fop-user board:
        http://xml.apache.org/fop/maillist.html


        Rob

        -----Original Message-----
        From: mourabena [mailto:mourabena@...]
        Sent: Friday, March 19, 2004 3:42 AM
        To: XSL-FO@yahoogroups.com
        Subject: [XSL-FO] problem whith fonts in PS

        I'm using XSL-FO to generate a document wiht some arabic text that i
        wrote with its UNICODE using an arabic ttf from windows (converted
        to xml with TTFReader of FOP).

        The arabic text is written correctly in PDF but dosen't appear in
        PS, has anyone idea about how to show it?




        Yahoo! Groups Links






        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.