Loading ...
Sorry, an error occurred while loading the content.
 

Re: default-space="strip" indent-result="yes" not working..why ???

Expand Messages
  • sguy_chennai
    Thanks a lot...it is working fine....Really thanks for your kind help for myself...i will like to answers all questions to this group whichever i know.... Once
    Message 1 of 7 , Dec 2, 2003
      Thanks a lot...it is working fine....Really thanks for your kind help
      for myself...i will like to answers all questions to this group
      whichever i know....

      Once again ..thanks

      --- In XSL-FO@yahoogroups.com, Chris Bowditch <bowditch_chris@h...>
      wrote:
      > sguy_chennai wrote:
      >
      > <snip/>
      >
      > >
      > > when i use the below it is not working...it says Error..
      > >
      > >
      > > <xsl:stylesheet xmlns:xsl="http://www.w3.org/1999/XSL/Transform"
      > > xmlns:fo="http://www.w3.org/1999/XSL/Format" result-ns="fo"
      indent-
      > > result="yes" default-space="strip" indent-result="yes">
      >
      > you cannot place indent-result and default-space onto the
      stylesheet
      > element. Instead place the following elements just below the
      stylesheet
      > element:
      >
      > <xsl:output indent="yes"/>
      > <xsl:strip-space elements="*"/>
      >
      > >
      > > i want to use 2 attributes...why it says error..
      >
      > it is always helpful to know the precise error message
      >
      > Chris
    Your message has been successfully submitted and would be delivered to recipients shortly.