Loading ...
Sorry, an error occurred while loading the content.
 

RE: [XSL-FO] Bad Command error running FOP - beginners question

Expand Messages
  • Victor Mote
    ... It is awkward to give FOP support here because this list is intended for a wider audience. See the following link for information about getting FOP support
    Message 1 of 2 , Jun 28, 2003
      bellsterg wrote:

      > I am encountering problems running fop-0.20.5rc using the fop.bat
      > file supplied as part of the install. I am a windows 98 user (2nd
      > Edition).

      It is awkward to give FOP support here because this list is intended for a
      wider audience. See the following link for information about getting FOP
      support (including a mailing list for FOP users):
      http://xml.apache.org/fop/gethelp.html

      > I get a "Bad Command or File Name" when I run the fop.bat (from DOS
      > and from the correct fop directory). I am pretty sure there is a
      > problem with the classpaths in the fop.bat, but I am unable to
      > resolve it.

      "Bad Command or File Name" is probably coming from Windows not Java, so it
      is unlikely to be a classpath problem. If you haven't already, look at the
      doc for running FOP:
      http://xml.apache.org/fop/running.html

      You'll need to look at the rest of the error message to determine whether it
      is fop.bat or java that the OS can't find, then adjust your current
      directory and/or PATH accordingly. If that doesn't help, please raise an
      issue on fop-user with the details, and you'll no doubt get some good help.

      Victor Mote
    Your message has been successfully submitted and would be delivered to recipients shortly.