Loading ...
Sorry, an error occurred while loading the content.

New Stupid Question

Expand Messages
  • John Gardner
    Ok, I keep seeing Proteus 2000s on E-Bay that state composer ROM has been removed but unit retains stock patches (not sure that s possible). I know that XL1
    Message 1 of 6 , Aug 16, 2008
    View Source
    • 0 Attachment
      Ok, I keep seeing Proteus 2000s on E-Bay that state composer ROM has been
      removed but unit retains stock patches (not sure that's possible). I know
      that XL1 is supposed to have 2 ROM Slots is one of the slots taken up by an
      XL1 ROM or are the built in sounds on chips on the motherboard? I have the
      list of all ROMs available and sooner or later will win a Proteus 2000 on
      E-bay the question becomes if one of those slots in the proteus is taken up
      with the Composer Rom and I have at least one more slot in the XL1 what 4
      ROMS would you recommend for Electronica, Space, Trance or what we used to
      call New Age music which I think has been subdivided into the previously
      mentioned categories. I realize this is highly subjective but the ROMs
      aren't cheap and I can't afford to make a mistake. I'd love to buy all the
      ROMs but it's just not an option.

      JRG
    • John Gardner
      On an added note I finally won a Proteus 2000 it claims to have the Composer Rom installed so I m pretty sure I now have the 4 slots available (3 in Proteus 1
      Message 2 of 6 , Aug 18, 2008
      View Source
      • 0 Attachment
        On an added note I finally won a Proteus 2000 it claims to have the Composer
        Rom installed so I'm pretty sure I now have the 4 slots available (3 in
        Proteus 1 in XL1). I find it interesting that the ROMs are going for more
        than buying a Proteus 2000.

        JRG
        -----Original Message-----
        From: XL-1@yahoogroups.com [mailto:XL-1@yahoogroups.com]On Behalf Of John
        Gardner
        Sent: Saturday, August 16, 2008 10:17 PM
        To: XL-1@yahoogroups.com
        Subject: [XL-1] New Stupid Question


        Ok, I keep seeing Proteus 2000s on E-Bay that state composer ROM has been
        removed but unit retains stock patches (not sure that's possible). I know
        that XL1 is supposed to have 2 ROM Slots is one of the slots taken up by
        an
        XL1 ROM or are the built in sounds on chips on the motherboard? I have the
        list of all ROMs available and sooner or later will win a Proteus 2000 on
        E-bay the question becomes if one of those slots in the proteus is taken
        up
        with the Composer Rom and I have at least one more slot in the XL1 what 4
        ROMS would you recommend for Electronica, Space, Trance or what we used to
        call New Age music which I think has been subdivided into the previously
        mentioned categories. I realize this is highly subjective but the ROMs
        aren't cheap and I can't afford to make a mistake. I'd love to buy all the
        ROMs but it's just not an option.

        JRG






        [Non-text portions of this message have been removed]
      • dawn_sparks_ent
        i have almost all of the e-mu modules and to my knowledge if you take out the rom chip you will have no sounds...from time to time i alternate chips from one
        Message 3 of 6 , Aug 19, 2008
        View Source
        • 0 Attachment
          i have almost all of the e-mu modules and to my knowledge if you take
          out the rom chip you will have no sounds...from time to time i
          alternate chips from one to the other to add different sounds..the
          only chip that wont work in any other module is the chip from the
          audity 2000 itdoesnt work in other modules.....hell if ya never find a
          proteus 2000 on ebay....i might let mine go for about $265.00
          u.s...let me know
        • John Gardner
          I will keep that in mind, I Really want one. If all my bids fail I ll be in touch. JRG ... From: XL-1@yahoogroups.com [mailto:XL-1@yahoogroups.com]On Behalf Of
          Message 4 of 6 , Aug 30, 2008
          View Source
          • 0 Attachment
            I will keep that in mind, I Really want one. If all my bids fail I'll be in
            touch.

            JRG
            -----Original Message-----
            From: XL-1@yahoogroups.com [mailto:XL-1@yahoogroups.com]On Behalf Of
            dawn_sparks_ent
            Sent: Tuesday, August 19, 2008 7:03 PM
            To: XL-1@yahoogroups.com
            Subject: [XL-1] Re: New Stupid Question


            i have almost all of the e-mu modules and to my knowledge if you take
            out the rom chip you will have no sounds...from time to time i
            alternate chips from one to the other to add different sounds..the
            only chip that wont work in any other module is the chip from the
            audity 2000 itdoesnt work in other modules.....hell if ya never find a
            proteus 2000 on ebay....i might let mine go for about $265.00
            u.s...let me know






            [Non-text portions of this message have been removed]
          • John Gardner
            That is indeed the case, I just bought an empty one from a good friend and even though it still lists sounds in the USER area they do not play. Now for the
            Message 5 of 6 , Nov 20, 2008
            View Source
            • 0 Attachment
              That is indeed the case, I just bought an empty one from a good friend and
              even though it still lists sounds in the USER area they do not play. Now
              for the new problem and yet another stupid question. I got a ROM that may
              or may not have come from a Ensonique ZR 76. I'm not sure I put it in my
              empty P2K and it identifies itself as QROM it does indeed contain a patch
              called the perfect piano and I'm extremely happy with the sounds on it, so
              that's not the issue. What is an issue is that the USER banks all read
              EMPTY should not have copies of the sounds on the ROM been copied to the
              USER area as the ROM cards on my other P2K and XL1 do? I added the XROM to
              my XL-1 and it's sounds showed up in the USER area on the XL-1 and it seems
              the ROMs I've added to my other P2K (Protozoa, Beat Garden, Techno Synth
              Construction Yard, plus the composer that was already there) are all copied
              to the USER area.. I did a reset on the thing, but it doesn't copy the
              sounds over to the USER area. I tried doing a write of a sound from QROM
              000 bank 0 to USER 000 bank 0 it said it did it but there was no sound in
              the USER 0000 0 location when done. Any help would be greatly appreciated.
              I did upgrade the OS to 2.26 already.

              I can't believe E-Mu stopped making these things, yes I know everyone is
              going to VSTs but there's something to be said for not tying up hardware and
              memory in the computer to produce the sounds that these units do so very
              well.

              JRG
              -----Original Message-----
              From: XL-1@yahoogroups.com [mailto:XL-1@yahoogroups.com]On Behalf Of
              dawn_sparks_ent
              Sent: Tuesday, August 19, 2008 7:03 PM
              To: XL-1@yahoogroups.com
              Subject: [XL-1] Re: New Stupid Question


              i have almost all of the e-mu modules and to my knowledge if you take
              out the rom chip you will have no sounds...from time to time i
              alternate chips from one to the other to add different sounds..the
              only chip that wont work in any other module is the chip from the
              audity 2000 itdoesnt work in other modules.....hell if ya never find a
              proteus 2000 on ebay....i might let mine go for about $265.00
              u.s...let me know






              [Non-text portions of this message have been removed]
            • John Gardner
              I used Proteum and was able to copy the patches over one at a time. Does it not copy automatically because the QRAM ROM has 5 Banks 0-4 and the USER banks
              Message 6 of 6 , Nov 22, 2008
              View Source
              • 0 Attachment
                I used Proteum and was able to copy the patches over one at a time. Does it
                not copy automatically because the QRAM ROM has 5 Banks 0-4 and the USER
                banks only go 0-3?

                JRG
                -----Original Message-----
                From: XL-1@yahoogroups.com [mailto:XL-1@yahoogroups.com]On Behalf Of John
                Gardner
                Sent: Thursday, November 20, 2008 5:53 PM
                To: XL-1@yahoogroups.com
                Subject: RE: [XL-1] Re: New Stupid Question


                That is indeed the case, I just bought an empty one from a good friend and
                even though it still lists sounds in the USER area they do not play. Now
                for the new problem and yet another stupid question. I got a ROM that may
                or may not have come from a Ensonique ZR 76. I'm not sure I put it in my
                empty P2K and it identifies itself as QROM it does indeed contain a patch
                called the perfect piano and I'm extremely happy with the sounds on it, so
                that's not the issue. What is an issue is that the USER banks all read
                EMPTY should not have copies of the sounds on the ROM been copied to the
                USER area as the ROM cards on my other P2K and XL1 do? I added the XROM to
                my XL-1 and it's sounds showed up in the USER area on the XL-1 and it
                seems
                the ROMs I've added to my other P2K (Protozoa, Beat Garden, Techno Synth
                Construction Yard, plus the composer that was already there) are all
                copied
                to the USER area.. I did a reset on the thing, but it doesn't copy the
                sounds over to the USER area. I tried doing a write of a sound from QROM
                000 bank 0 to USER 000 bank 0 it said it did it but there was no sound in
                the USER 0000 0 location when done. Any help would be greatly appreciated.
                I did upgrade the OS to 2.26 already.

                I can't believe E-Mu stopped making these things, yes I know everyone is
                going to VSTs but there's something to be said for not tying up hardware
                and
                memory in the computer to produce the sounds that these units do so very
                well.

                JRG
                -----Original Message-----
                From: XL-1@yahoogroups.com [mailto:XL-1@yahoogroups.com]On Behalf Of
                dawn_sparks_ent
                Sent: Tuesday, August 19, 2008 7:03 PM
                To: XL-1@yahoogroups.com
                Subject: [XL-1] Re: New Stupid Question

                i have almost all of the e-mu modules and to my knowledge if you take
                out the rom chip you will have no sounds...from time to time i
                alternate chips from one to the other to add different sounds..the
                only chip that wont work in any other module is the chip from the
                audity 2000 itdoesnt work in other modules.....hell if ya never find a
                proteus 2000 on ebay....i might let mine go for about $265.00
                u.s...let me know

                [Non-text portions of this message have been removed]






                [Non-text portions of this message have been removed]
              Your message has been successfully submitted and would be delivered to recipients shortly.