Loading ...
Sorry, an error occurred while loading the content.

Re: Sites thinks I'm using IE6, but I'm using IE8.

Expand Messages
  • rstrebendt
    ... As I recall, this is a bug in the IE8 software. There is some sort of handshake that the browser is supposed to do that IE s prior to IE8 did properly but
    Message 1 of 2 , Jan 5, 2011
    • 0 Attachment
      --- In Windows_Vista_operating_system@yahoogroups.com, "yeshuaslady" <angelface45424@...> wrote:
      >
      > I hope someone can help me. When ever I use IE8 many sites tell me
      > they aren't compatible with IE6 and I need to upgrade my browser. I
      > have downloaded all of the Microsoft updates and do not know what
      > to do so the correct version shows whenever I visit websites.

      As I recall, this is a bug in the IE8 software. There is some sort of handshake that the browser is supposed to do that IE's prior to IE8 did properly but IE8 did not implement. Check the Microsoft site to see if they have more information on this bug. I thought that someone indicated that MS had a patch for the problem, but I am not sure.

      > I do use Firefox as well but would still like to use the IE8
      > browser at times.

      AHA!!! A masochist in our midst!!! :-) :-)

      > Actually it's used everyday because IE is my husbands browser of
      > choice.

      Perhaps you can convince him of the error of his ways and get him to move to FireFox!?!

      Rich Strebendt
    Your message has been successfully submitted and would be delivered to recipients shortly.