Loading ...
Sorry, an error occurred while loading the content.

RE: [WinTips-Tricks] deleting empty folders in My Pictures in XP Home

Expand Messages
  • "Lenny The Computer Guy" Vasbinder
    Probably a photo viewer or editing program still has a hook on the folder(s). If you ve restarted your computer and still have the problem, restart your
    Message 1 of 7 , Apr 9 4:44 AM
    View Source
    • 0 Attachment
      Probably a photo viewer or editing program still has a hook on the
      folder(s). If you've restarted your computer and still have the
      problem, restart your computer into Safe Mode (tap the F8 key while it
      is starting up) and try deleting then.

      Also, if you do have problems even after restarting the first time in
      regular mode, it could be that you have one or more of these photo
      viewer/editor programs starting up and running 24/7... which is not
      needed. In that case, you should go into the different program's
      settings to change things so the program only starts when you tell it
      to.

      Many people also use MSCONFIG to stop stuff from starting up, both
      processes and services, but it's usually best to start with the actual
      program and change the settings inside it first. 99% of computers I
      work on have lots of extra junk running at startup and then running 24/7
      that is not needed to run 24/7. Stopping these things will noticeably
      improve your computer's startup and give you more resources when running
      the rest of the time.

      Lenny Vasbinder 504-667-5111
      Skype, YM, etc. - LennyTheComputerGuy (@...)
      Blog - http://LennyTheComputerGuy.blogspot.com

      -----Original Message-----
      From: WinTips-Tricks@yahoogroups.com
      [mailto:WinTips-Tricks@yahoogroups.com] On Behalf Of Martha D Proctor
      Sent: Sunday, April 08, 2012 8:18 PM
      To: WinTips-Tricks@yahoogroups.com
      Subject: [WinTips-Tricks] deleting empty folders in My Pictures in XP
      Home

      I have deleted the photos in several dated folders in My Pictures but
      cannot delete the folders in which these now deleted photos were. I
      keep getting the message that another user is using them or another
      program is running that is using them but I have closed all programs & I
      am the only user. Please advise. I am sure there is a simple procedure
      to handle this. Thank you.
    • Chris
      Just installed win xp pro, but getting no sound??
      Message 2 of 7 , Apr 27 3:16 PM
      View Source
      • 0 Attachment
        Just installed win xp pro, but getting no sound??
      • Ian
        Did you wipe the hard drive Chris. You may have removed some drivers, You need to know what hardware you have to go to the web site support to seek a driver
        Message 3 of 7 , Apr 28 4:31 AM
        View Source
        • 0 Attachment
          Did you wipe the hard drive Chris. You may have removed some drivers, You
          need to know what hardware you have to go to the web site support to seek a
          driver download.




          Ian
          -------Original Message-------

          From: Chris
          Date: 28/04/2012 11:01:27
          To: WinTips-Tricks@yahoogroups.com
          Subject: [WinTips-Tricks] No sound ?

          Just installed win xp pro, but getting no sound??



          ------------------------------------

          Yahoo! Groups Links




          [Non-text portions of this message have been removed]
        • Vincent Winterling
          Probably you re in need of a sound driver. Proceed to the manufacturer s website of either your motherboard if sound is on-board or the maker of the sound card
          Message 4 of 7 , Apr 28 4:42 AM
          View Source
          • 0 Attachment
            Probably you're in need of a sound driver. Proceed to the manufacturer's
            website of either your motherboard if sound is on-board or the maker of the
            sound card if you have one, and download the driver for your setup.

            Vincent Winterling
            Vineland, NJ


            -----Original Message-----
            From: WinTips-Tricks@yahoogroups.com [mailto:WinTips-Tricks@yahoogroups.com]
            On Behalf Of Chris
            Sent: Friday, April 27, 2012 6:17 PM
            To: WinTips-Tricks@yahoogroups.com
            Subject: [WinTips-Tricks] No sound ?

            Just installed win xp pro, but getting no sound??
          • "Lenny The Computer Guy" Vasbinder
            Run the MS Fixit tools for sound issues and see if it/they give you some guidelines. http://support.microsoft.com/mats/AudioRecording/
            Message 5 of 7 , Apr 28 7:58 AM
            View Source
            • 0 Attachment
              Run the MS Fixit tools for sound issues and see if it/they give you some
              guidelines.

              http://support.microsoft.com/mats/AudioRecording/

              http://support.microsoft.com/mats/AudioPlayback/

              Main Fixit Center if those don't help. There may be others.

              http://support.microsoft.com/fixit/

              Lenny Vasbinder 504-667-5111
              Skype, YM, etc. - LennyTheComputerGuy (@...)
              Blog - http://LennyTheComputerGuy.blogspot.com

              -----Original Message-----
              From: WinTips-Tricks@yahoogroups.com
              [mailto:WinTips-Tricks@yahoogroups.com] On Behalf Of Chris
              Sent: Friday, April 27, 2012 5:17 PM
              To: WinTips-Tricks@yahoogroups.com
              Subject: [WinTips-Tricks] No sound ?

              Just installed win xp pro, but getting no sound??
            Your message has been successfully submitted and would be delivered to recipients shortly.