Loading ...
Sorry, an error occurred while loading the content.

[WinEdt]

Expand Messages
  • Germán Castellanos
    The command crop[cam,letter] of crop package is supposed to make a crop marking by mode, providing four different marks; but, to all appearances, it
    Message 1 of 13 , Jul 21, 2007
    View Source
    • 0 Attachment
      The command \crop[cam,letter] of crop package is supposed to make a crop
      marking by <cam> mode, providing four different marks; but, to all
      appearances, it doesn’t.


      Can I get any help about that?

      There is need in special instalation of package, isn´t it?

      regards,

      Germán Castellanos
      Universidad Nacional Colombia S Manizales


      Coldecón S.A - Visita nuestro nuevo portal para Bogotá http://www.2600metros.com
    • Joseph Wright
      ... In the past, I ve used crop. I used the options I wanted when loading the package, thus: usepackage[a3,center,cam]{crop} So I would expect you want:
      Message 2 of 13 , Jul 21, 2007
      View Source
      • 0 Attachment
        Germán Castellanos wrote:
        > The command \crop[cam,letter] of crop package is supposed to make a crop
        > marking by <cam> mode, providing four different marks; but, to all
        > appearances, it doesn’t.
        >
        >
        > Can I get any help about that?
        >
        > There is need in special instalation of package, isn´t it?
        >
        > regards,
        >
        > Germán Castellanos
        > Universidad Nacional Colombia S Manizales
        >
        >
        > Coldecón S.A - Visita nuestro nuevo portal para Bogotá http://www.2600metros.com
        >

        In the past, I've used crop. I used the options I wanted when loading
        the package, thus:

        \usepackage[a3,center,cam]{crop}

        So I would expect you want:

        \usepackage[letter,cam]{crop}

        Joseph Wright
        --
        Joseph Wright Tel. 01604 810094
        Morning Star Mobile 07974 148180
        2 Dowthorpe End
        Earls Barton
        Northants NN6 0NH
      • Lones Smith
        I accidentally must have eyed in a crazy Winedt command -- now all my typing replaces my text. I have no idea why anyone would want this feature , but I now
        Message 3 of 13 , Oct 22, 2007
        View Source
        • 0 Attachment
          I accidentally must have eyed in a crazy Winedt command -- now all my
          typing replaces my text. I have no idea why anyone would want this
          "feature", but I now have it, and do not want it. What do I do?I quit
          and restarted Winedt, but that did not do th trick. I just checked
          Editor on Preferences, and this is not mentioned. [So that I know for
          the future, how did I do this by acccident?]

          - Unable to edit in Ann Arbor, Michigan, - Lones Smith
        • Paul Pontikis
          Hi Perhaps you have accidently struck the Insert key on your keyboard. If so, just press it again to turn overtype off. Regards Paul ... From: Lones Smith
          Message 4 of 13 , Oct 22, 2007
          View Source
          • 0 Attachment
            Hi

            Perhaps you have accidently struck the 'Insert' key on your keyboard. If
            so, just press it again to turn overtype off.

            Regards

            Paul


            -----Original Message-----
            From: Lones Smith [mailto:lones@...]
            Sent: Tuesday, 23 October 2007 4:06 PM
            To: winedt+list@...
            Subject: [WinEdt] typing replaces text -- aargh!

            I accidentally must have eyed in a crazy Winedt command -- now all my
            typing replaces my text. I have no idea why anyone would want this
            "feature", but I now have it, and do not want it. What do I do?I quit
            and restarted Winedt, but that did not do th trick. I just checked
            Editor on Preferences, and this is not mentioned. [So that I know for
            the future, how did I do this by acccident?]

            - Unable to edit in Ann Arbor, Michigan, - Lones Smith
          • Anders Johansen
            Please check the 8th setting in the lower panel. Does it say INS or Over . You would want INS, so click the panel once if it says Over. Otherwise, press the
            Message 5 of 13 , Oct 22, 2007
            View Source
            • 0 Attachment
              Please check the 8th setting in the lower panel. Does it say "INS" or
              "Over". You would want INS, so click the panel once if it says Over.
              Otherwise, press the Insert key on your keyboard and choose "Toggle
              Insert/Overwrite".

              Regards,
              Anders

              -----Oprindelig meddelelse-----
              Fra: Lones Smith [mailto:lones@...]
              Sendt: 23. oktober 2007 08:06
              Til: winedt+list@...
              Emne: [WinEdt] typing replaces text -- aargh!

              I accidentally must have eyed in a crazy Winedt command -- now all my
              typing replaces my text. I have no idea why anyone would want this
              "feature", but I now have it, and do not want it. What do I do?I quit
              and restarted Winedt, but that did not do th trick. I just checked
              Editor on Preferences, and this is not mentioned. [So that I know for
              the future, how did I do this by acccident?]

              - Unable to edit in Ann Arbor, Michigan, - Lones Smith
            Your message has been successfully submitted and would be delivered to recipients shortly.