Loading ...
Sorry, an error occurred while loading the content.

Autoguiding cable problems

Expand Messages
  • m81@pacbell.net
    I m having trouble with an autoguiding cable between the ST7 and SS200. When the cable is pluged into both the hand controler and the camera the declination
    Message 1 of 2 , May 10, 2001
    View Source
    • 0 Attachment
      I'm having trouble with an autoguiding cable between the ST7 and
      SS200. When the cable is pluged into both the hand controler and the
      camera the declination motor runs at correction speed. The camera in
      not powered up. I've tried both the standard reversed guiding cable
      and the cable setup given by Ron Wodaski following the pinouts for
      both the ST7 and SS200. The same problem occurs with both cables
      however in opposite directions because Ron reversed the Declination
      directions in the writup and I made the cable before I noticed.

      Any Ideas?

      Rob La Pointe
    • Herb York
      We are contacting a fellow that works at SBIG to make us some cables. That way we should get the right ones. Stay tuned Herb Anacortes Telescope
      Message 2 of 2 , May 10, 2001
      View Source
      • 0 Attachment
        We are contacting a fellow that works at SBIG to make us some cables. That
        way we should get the right ones.
        Stay tuned
        Herb
        Anacortes Telescope
        www.BuyTelescopes.com
        www.AstroMart.com
        360-588-9000
        800-850-2001
        ----- Original Message -----
        From: <m81@...>
        To: <William-Optics@yahoogroups.com>
        Sent: Thursday, May 10, 2001 10:10 PM
        Subject: [William-Optics] Autoguiding cable problems


        > I'm having trouble with an autoguiding cable between the ST7 and
        > SS200. When the cable is pluged into both the hand controler and the
        > camera the declination motor runs at correction speed. The camera in
        > not powered up. I've tried both the standard reversed guiding cable
        > and the cable setup given by Ron Wodaski following the pinouts for
        > both the ST7 and SS200. The same problem occurs with both cables
        > however in opposite directions because Ron reversed the Declination
        > directions in the writup and I made the cable before I noticed.
        >
        > Any Ideas?
        >
        > Rob La Pointe
        >
        >
        > To unsubscribe from this group, send an email to:
        > William-Optics-unsubscribe@yahoogroups.com
        >
        >
        >
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.