Loading ...
Sorry, an error occurred while loading the content.

RE: [William-Optics] Mising polar aligment scope ( red button doo hickey )

Expand Messages
  • Ray York
    William is here and he just read your post. Please check your packaging and make sure that it was not “hidden” in the bubble and peanuts. If you cannot
    Message 1 of 4 , Feb 2, 2001
    • 0 Attachment

      William is here and he just read your post. Please check your packaging and make sure that it was not “hidden” in the bubble and peanuts. If you cannot find it, let me know (ray@...) and we will get one out to you (William will need to send us one from Taiwan). Please also let us know if you received the power cable for the LED as well, thank you!!

       

      Ray York

      http://www.BuyTelescopes.com

      http://www.AstroMart.com

      Anacortes Telescope and Wild Bird

      (800) 850-2001

      (360) 588-9000

       

      -----Original Message-----
      From: Whodat [mailto:icstars_38_male@...]
      Sent: Friday, February 02, 2001 6:24 PM
      To: William-Optics@yahoogroups.com
      Subject: [William-Optics] Mising polar aligment scope ( red button doo hickey )

       

      I am missing the thing that screws into the polar aligment scope
      where you plug in the power for the illumination. Not sure what to
      call it. I could go digging through all those peanuts to see if its
      in there but I doubt I could find it in there any way. I will call
      monday to see if you could ship me one. No rush though I can use a
      red flashlight till I get it. Also I was able to slightly test the
      mount tonight. I could only see the moon and jupiter and Saturn
      because of clouds but It went right to the moon without even polar
      alignment. sorta cool. If it clears later I will do some serious
      testing with the CCD and Camera. later.

      oh Also Im missing the alen wrench. But thats no biggie at all. I got
      one so I really dont need one.





      To unsubscribe from this group, send an email to:
      WYO-unsubscribe@egroups.com

    • Whodat
      I did find the power cord and battery pack. However the Red led was not on the scope nor did it fall out when I unscrewed the cap on back. I will look for it
      Message 2 of 4 , Feb 2, 2001
      • 0 Attachment
        I did find the power cord and battery pack. However the Red led was
        not on the scope nor did it fall out when I unscrewed the cap on
        back. I will look for it but you realize its like looking for a litle
        red button in a big box of peanuts. I will let you know by monday but
        dont fret to much about it. Im content so far.



        --- In William-Optics@y..., "Ray York" <ray@b...> wrote:
        > William is here and he just read your post. Please check your
        packaging and
        > make sure that it was not "hidden" in the bubble and peanuts. If
        you cannot
        > find it, let me know (ray@b...) and we will get one out to you
        > (William will need to send us one from Taiwan). Please also let us
        know if
        > you received the power cable for the LED as well, thank you!!
        >
        > Ray York
        > http://www.BuyTelescopes.com
        > http://www.AstroMart.com
        > Anacortes Telescope and Wild Bird
        > (800) 850-2001
        > (360) 588-9000
        >
        > -----Original Message-----
        > From: Whodat [mailto:icstars_38_male@y...]
        > Sent: Friday, February 02, 2001 6:24 PM
        > To: William-Optics@y...
        > Subject: [William-Optics] Mising polar aligment scope ( red button
        doo
        > hickey )
        >
        > I am missing the thing that screws into the polar aligment scope
        > where you plug in the power for the illumination. Not sure what to
        > call it. I could go digging through all those peanuts to see if its
        > in there but I doubt I could find it in there any way. I will call
        > monday to see if you could ship me one. No rush though I can use a
        > red flashlight till I get it. Also I was able to slightly test the
        > mount tonight. I could only see the moon and jupiter and Saturn
        > because of clouds but It went right to the moon without even polar
        > alignment. sorta cool. If it clears later I will do some serious
        > testing with the CCD and Camera. later.
        >
        > oh Also Im missing the alen wrench. But thats no biggie at all. I
        got
        > one so I really dont need one.
        >
        >
        >
        >
        >
        >
        > Yahoo! Groups Sponsor
        >
        >
        >
        <http://rd.yahoo.com/M=176325.1307935.2900315.1248727/D=egroupmail/S=1
        700082
        > 805:N/A=568249/R=1/*http://domains.yahoo.com>
        >
        >
        <http://rd.yahoo.com/M=176325.1307935.2900315.1248727/D=egroupmail/S=1
        700082
        > 805:N/A=568249/R=2/*http://www.domains.com>
        > www. .com
        >
        >
        > To unsubscribe from this group, send an email to:
        > WYO-unsubscribe@egroups.com
      • ztrmann@fidalgo.net
        ... litle ... but ... We have seen the changes needed to upgrade the mounts. It is something that anyone with a pair of pliers and a screw driver can do. We
        Message 3 of 4 , Feb 2, 2001
        • 0 Attachment
          --- In William-Optics@y..., "Whodat" <icstars_38_male@y...> wrote:
          > I did find the power cord and battery pack. However the Red led was
          > not on the scope nor did it fall out when I unscrewed the cap on
          > back. I will look for it but you realize its like looking for a
          litle
          > red button in a big box of peanuts. I will let you know by monday
          but
          > dont fret to much about it. Im content so far.



          We have seen the changes needed to upgrade the mounts. It is
          something that anyone with a pair of pliers and a screw driver can
          do. We have 3 mounts out (we had 4 but one fellow lives in Oregon and
          we asked him to send his back last week - the controller was damaged
          in shipment so we asked him to send the controller and head back). We
          could easily walk the fellows that own the remaining 3 through the
          rework but we have decided to ask for them to be sent back at our
          expense. We will contact you after Monday and arrange shipping to our
          shop and will turn them around the same day.
          This upgrade may or may not need to be done but with recent issues we
          are taking no chances.
          We have discussed a plan with William that we will make public next
          week that will be unique to the industry and will assure that WO
          mount owners will never have to wait if and when their mounts need
          any work for any reason.
          Thank you
          Herb York
          Anacortes Telescope
        Your message has been successfully submitted and would be delivered to recipients shortly.