Loading ...
Sorry, an error occurred while loading the content.

New GT-ONE owner with questions please.

Expand Messages
  • bushbat2002
    Hi all. Since I haven t seen much action in the WO GT-ONE group I thought I d post here. I just bought WO GT-ONE mount SN 592 w/ SS2000PC to drive my Tak
    Message 1 of 2 , Sep 17, 2013
    • 0 Attachment
      Hi all.

      Since I haven't seen much action in the WO GT-ONE group I thought I'd post here.

      I just bought WO GT-ONE mount SN 592 w/ SS2000PC to drive my Tak FS-102.

      So far I am very impressed with the mount.

      I do have a few questions of the group please.

      I have a bit of slop on both RA and DEC axes, how much is normal ?

      I removed the side plates to just peek and noticed that there is some slop where the worm gears mesh.

      I also noticed the "Do not adjust" sticker over some bolt heads.

      The mount seems fairly quiet if it's well balanced, but makes a grinding noise if imbalanced.

      Anything I should know about "adjustments" please ?

      I have a manual for the SS2000 but nothing on the mount.

      I'm also open to any other pearls of wisdom for the new owner.

      Thanks everyone, cheers....dave.
    • christoph.brem
      Hi Dave, Please see my answer in the GT1 NG.... Kind regards, Christoph --- In William-Optics@yahoogroups.com, wrote: Hi all.
      Message 2 of 2 , Sep 19, 2013
      • 0 Attachment

        Hi Dave,

        Please see my answer in the GT1 NG....  

        Kind regards,

        Christoph



        --- In William-Optics@yahoogroups.com, <william-optics@yahoogroups.com> wrote:

        Hi all.

        Since I haven't seen much action in the WO GT-ONE group I thought I'd post here.

        I just bought WO GT-ONE mount SN 592 w/ SS2000PC to drive my Tak FS-102.

        So far I am very impressed with the mount.

        I do have a few questions of the group please.

        I have a bit of slop on both RA and DEC axes, how much is normal ?

        I removed the side plates to just peek and noticed that there is some slop where the worm gears mesh.

        I also noticed the "Do not adjust" sticker over some bolt heads.

        The mount seems fairly quiet if it's well balanced, but makes a grinding noise if imbalanced.

        Anything I should know about "adjustments" please ?

        I have a manual for the SS2000 but nothing on the mount.

        I'm also open to any other pearls of wisdom for the new owner.

        Thanks everyone, cheers....dave.
      Your message has been successfully submitted and would be delivered to recipients shortly.