Loading ...
Sorry, an error occurred while loading the content.

425Re: [William-Optics] Re: GT-ONE First Impressions

Expand Messages
  • Bob Schmall
    Feb 2, 2001
    • 0 Attachment
      Nope- paid for it.

      Bob


      Rob La Pointe wrote:

      > Did you'all receive the polar scope as a part of the GT-1 package (as first
      > advertised) or did you purchase it as an accessory?
      >
      > Rob
      > ----- Original Message -----
      > From: "Bob Schmall" <bschmall@...>
      > To: <William-Optics@yahoogroups.com>
      > Sent: Friday, February 02, 2001 6:28 AM
      > Subject: Re: [William-Optics] Re: GT-ONE First Impressions
      >
      > > It's sticking out from the bottom end of the polar scope. The hole is
      > > located in one of the flat sides. It's small, so look carefully.
      > >
      > > Bob
      > >
      > > Whodat wrote:
      > >
      > > > I didnt see a red button, but I did see a hole in the top of the
      > > > polar alignment scope. It was not red though. Maybe I need to look
      > > > under it or something. I will check that this afternoon when I get
      > > > home.
      > > >
      > > > --- In William-Optics@y..., Bob Schmall <bschmall@e...> wrote:
      > > > > Plug the battery cable into the side of the red button on the polar
      > > > scope.
      > > > > It illuminates the scope. Be sure to push it in all the way. I had
      > > > the same
      > > > > problem and Herb York explained it to me.
      > > > >
      > > > > Bob
      > > > >
      > > > > Whodat wrote:
      > > > >
      > > > > > I unpacked my new mount last night and let me say that you might
      > > > want
      > > > > > to do this in an empty room. I probably have peanuts that I wont
      > > > find
      > > > > > untill christmas of next year.
      > > > > >
      > > > > > The mount was extremly easy to set up and starting with the tripod
      > > > > > you can see it is very heavy duty. The finish on the tripod is
      > > > great
      > > > > > too. one thing is though that the tripod is not adjustable in
      > > > height.
      > > > > > This is a good thing in my oppinion because it makes the tripod
      > > > more
      > > > > > stable because its one piece. The drawback may be that if you
      > > > have a
      > > > > > real large scope you can't adjust the height. Im not complaining
      > > > > > though just reporting the facts. Im happy with mine just like it
      > > > is.
      > > > > > There are only three screws to insert and the tripod is up and
      > > > ready.
      > > > > >
      > > > > > Next you place the EQ head on the tripod and spend a good 10
      > > > minutes
      > > > > > looking for the screw to lock it down, only to find that the
      > > > screw is
      > > > > > permanently mounted in the top part of the tripod. How cool. No
      > > > need
      > > > > > to look for a screw that you have dropped on the ground at 3:00 am
      > > > > > when your packing to go home and your hands are so numb that you
      > > > cant
      > > > > > feel the screw. In just a few minutes the whole thing is up and
      > > > ready
      > > > > > to go.
      > > > > >
      > > > > > When you attach the cables the grey one goes up top and the black
      > > > one
      > > > > > goes down bottom. As you might suspect its a good Idea to attach
      > > > all
      > > > > > cables before applying power. I want to recomend at this point
      > > > that
      > > > > > you read the directions sent with the mount from william. I tried
      > > > to
      > > > > > skip this very important step and it nearly cost me my mind.
      > > > > >
      > > > > > First I will tell you what happens when you do skip this step. the
      > > > > > motors shutter or vibrate back and forth sometimes and even
      > > > refuse to
      > > > > > move as if locked up. Second when they do work they dont point in
      > > > the
      > > > > > right direction. ie.... read the instructions. I was sure that
      > > > > > somehow I had gotten a bad apple out of the bunch but when I
      > > > started
      > > > > > reading the manual supplied with the SS2kPC I found that some
      > > > motors
      > > > > > need to be set at a 3 in setup or they will shutter. What do you
      > > > > > know. The shuttering stopped. then I found the manual I was
      > > > supposed
      > > > > > to read the first time and guess what it said. set the motors at
      > > > 3.
      > > > > > and it gave me the proper settings for some other RA and DEc stuff
      > > > > > that made the mount start pointing right. It's worth note that
      > > > > > william made these motors himself and therefore all the default
      > > > > > settings for motors etc... that come with SS2kPC dont work
      > > > properly.
      > > > > > Some of us have to learn things the hard way though. The cool
      > > > thing
      > > > > > is after proper setup and polar alignment you can goto your first
      > > > > > star without having to align. weird.
      > > > > >
      > > > > > Another few notes on the polar alignment scope. it seems to be of
      > > > > > good qality but Ive not figured this one out yet. There is a
      > > > battery
      > > > > > box that appears to contain two AA batteries with an extension
      > > > cord.
      > > > > > I think that this is for the polar alignment scope but I cant find
      > > > > > where to insert it. I am looking for someone who might know where
      > > > to
      > > > > > put the darned thing or did william somehow drop this in my box
      > > > and
      > > > > > it has nothing to do with my scope at all. oh well someone more
      > > > > > knowledgeable will tell me before tonight. The alignment scope
      > > > has a
      > > > > > focus adjustment and can turn 360 degrees. seems good enough. Ive
      > > > > > never used one though so I will be a good test of how easy it is.
      > > > As
      > > > > > a matter of fact this is the first goto mount i have ever owned
      > > > and
      > > > > > the first German EQ mount I have ever owned so Im a good candidate
      > > > > > for finding the stupid mistakes.
      > > > > >
      > > > > > Overall the mount is very nice and I like the white except that it
      > > > > > seems to pick up the grease from the mount quite easily. not a
      > > > > > problem just making notes. I personally love this mount so far
      > > > and it
      > > > > > seems to work as advertised, however I have not yet gotten the
      > > > pier
      > > > > > adjusted so that I can mount it in the observatory. I did manage
      > > > to
      > > > > > get my 5" mak-newt attached last night but I was not able to test
      > > > it.
      > > > > > I took some pictures that I hope to post since theres not a lot of
      > > > > > info yet on this mount. I cant tell you how large it is. It makes
      > > > > > other mounts look like toys. and I am certainly proud to own it.
      > > > you
      > > > > > know the commercial lexus made where the guy was standing out in
      > > > his
      > > > > > yard with his pj's on at 3:00 am looking at his lexus with his jaw
      > > > > > dropped. Well that was me. I will post some pics once the sky is
      > > > > > clear and the mount is in its permanent home.
      > > > > >
      > > > > >
      > > > > > To unsubscribe from this group, send an email to:
      > > > > > WYO-unsubscribe@egroups.com
      > > >
      > > >
      > > > To unsubscribe from this group, send an email to:
      > > > WYO-unsubscribe@egroups.com
      > >
      > >
      > >
      > > To unsubscribe from this group, send an email to:
      > > WYO-unsubscribe@egroups.com
      > >
      > >
      > >
      >
      >
      > To unsubscribe from this group, send an email to:
      > WYO-unsubscribe@egroups.com
    • Show all 30 messages in this topic