Loading ...
Sorry, an error occurred while loading the content.

First V4 Contact - Thanks WB2QLL

Expand Messages
  • wb4son
    Thanks Pete, first attempt at V4 QSO. Bad fading on 20 meters this morning. Using an Icom 9100 here, once setup correctly for rig/rate/ports/levels things
    Message 1 of 2 , May 14, 2011
    View Source
    • 0 Attachment
      Thanks Pete, first attempt at V4 QSO. Bad fading on 20 meters this morning.

      Using an Icom 9100 here, once setup correctly for rig/rate/ports/levels things seemed to be working just fine. Seems to need less audio out and more audio in that HRD modes, or JT65-HF.

      Hope to bump into you when conditions are better.

      73, Bob, WB4SON
    • Pete Ferrand
      ... You re welcome Bob, that was my third. Good to print you and the signal was 100% for the few moments I saw it. I m able to spend much time on the air but
      Message 2 of 2 , May 14, 2011
      View Source
      • 0 Attachment
        >Thanks Pete, first attempt at V4 QSO. Bad fading on 20 meters this morning.
        >
        >Using an Icom 9100 here, once setup correctly for rig/rate/ports/levels things seemed to be working just fine. Seems to need less audio out and more audio in that HRD modes, or JT65-HF.
        >
        >Hope to bump into you when conditions are better.
        >
        >73, Bob, WB4SON


        You're welcome Bob, that was my third. Good to print you and the signal was 100% for the few moments I saw it. I'm able to spend much time on the air but hope to catch you again.

        73,
        -Pete
        WB2QLL
        Somers, WI
      Your message has been successfully submitted and would be delivered to recipients shortly.