Loading ...
Sorry, an error occurred while loading the content.

Re: [V4Protocol] Serial ports blues

Expand Messages
  • Ron Wenig
    Hi Salvo, With my Flex3000 I use com0com. I tried N8VBvcom and I had trouble getting it to work with my Windows 7 64 bit system. With com0com I had to turn
    Message 1 of 3 , Dec 25, 2010
    • 0 Attachment
      Hi Salvo,

      With my Flex3000 I use com0com.  I tried N8VBvcom and I had trouble getting it to work with my Windows 7 64 bit system.  With com0com I had to turn enable test signing and run the install and setup with admin rights.  The help section explains it.  The defaults start with CNCA0 and CNCB0.  I changed the ports to COM7 and COM17 for one pair and COM6 and COM16 for the other pair.  In the PowerSDR for CAT Control I used COM16 and for PTT I used COM17.  In V4Chat I set the Radio Control to use COM6 and the PTT Port to use COM7.  Both are set to 57600 baud, RTS and DTR.  Very easy to set up.  Along with the Virtual Audio Cable it's a virtual world of no cables :-)

      73, Ron ny3j

      On 12/25/2010 4:52 PM, Salvo wrote:
       

      Hello to the whole group.

      I am finding hard time installing the V4Chat 0.1.7.0 for my FLEX-3000.
      I use virtual serial port made by ETHERLOGIG, VSPE, that I find since then at http://www.eterlogic.com/Products.VSPE.html
      It's the free edition that I installed under W7.

      The V4 setup doesn't find those serial ports i created with that package. I didn't tried others serial ports emulators as I use it with success since one years ago. It see the physical COM1 and some other COMs, 5 to 8, that are made by Eltima virtual serial port driver.

      Does anybody other using V4Chat with FLEX?

      If the answer is yes, would you please tell me witch is yours serial port emulator.

      I will try also with those Eltima Serial ports made by the MicroHam packages that I own. But to date with the MK2 and a IC-7700, using the V 0.1.3.0 version of VChat I have had no joy. The PTT seem to hang on after the any TX attempt. I will ASAP check agn with 0.1.7.0. By the way flushing manually the TRANSMIT button stop the stuck TXing disease of my poor RTX.

      Finally, just to know, the whole setup is pretty well working without a glitch with N1MM, DM780, WSPR, WSJT and MIXW ... so I suppose that the whole bunch of bit and pieces inside and around my setup is still working. I mean that I have not problems speaking about other HAM software packages.

      I really would give a try with V4Chat, any FLEXer out there ...

      73 de iw1ayd Salvo


    Your message has been successfully submitted and would be delivered to recipients shortly.