Loading ...
Sorry, an error occurred while loading the content.

Re: [V4Protocol] Decoding problems

Expand Messages
  • Rick Muething
    Graham, The receive audio level should be in the green area of the level bar. If it goes RED it can overload the sound card and decrease the decoding. In the
    Message 1 of 5 , Dec 24, 2010
    • 0 Attachment
      Graham,
       
      The receive audio level should be in the green area of the level bar.  If it goes RED it can overload the sound card and decrease the decoding. In the blue you don’t have enough audio and decoding will be marginal. There is no “sweet spot” for audio level...it works on the RATIO of signal to noise in a FFT.
       
      You also of course have to be correctly tuned within the auto tuning range. If the V4 Signal (the entire signal...200 Hz wide) fits INSIDE the green tuning lines the auto tune capability of the V4TNC should tune it in (to about 1 Hz accuracy). The offset of the remote station is shown on the TNC form.  You can set the capture (tuning) range in the setup....default = +/- 100 Hz. Trying to “zero” the offset with the dial isn’t necessary and won’t improve decoding.
       
      If you are still having problems do this. Make sure all your levels and tuning is set correctly as above.  Turn on V4 debugging (Setup).  Try and listen to a remote station noting the time (UTC) of the test. Then send me your V4 TNC Debug <date>.log and the time (UTC) of the test and what you observed.  That debug log tells me much more than you could describe in an email!  Send the log (as an attachment ) directly to rmuethingATcfl.rr.com
       
      73,

      Rick KN6KB
    Your message has been successfully submitted and would be delivered to recipients shortly.