Loading ...
Sorry, an error occurred while loading the content.

Beacon

Expand Messages
  • Harry Gilling
    W9IB beacon 10123 every 20 mins
    Message 1 of 23 , Nov 23, 2013
    • 0 Attachment
      W9IB beacon 10123 every 20 mins
    • Don Poaps
      Try 28230 Don va7dgp ... -- Don Poaps New Westminster, BC VA7DGP Satern Member Vector Member Surrey Amateur Radio Metrotown Salvation Army Community Church
      Message 2 of 23 , Nov 23, 2013
      • 0 Attachment
        Try 28230 

        Don va7dgp

        On Saturday, November 23, 2013, Harry Gilling wrote:
         

        W9IB beacon 10123 every 20 mins



        --
        Don Poaps
        New Westminster, BC
        VA7DGP
        Satern Member
        Vector Member
        Surrey Amateur Radio
        Metrotown Salvation Army Community Church Member
         
         

      • Peter Martinsen
        Hi Harry Calling you in V4 mode 73 de OZ1PMX Peter _____ Fra: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] På vegne af Harry Gilling Sendt:
        Message 3 of 23 , Nov 23, 2013
        • 0 Attachment

          Hi Harry

           

          Calling you in V4 mode

           

          73 de OZ1PMX Peter

           

           


          Fra: V4Protocol@yahoogroups.com [mailto: V4Protocol@yahoogroups.com ] På vegne af Harry Gilling
          Sendt: 23. november 2013 18:03
          Til: V4Protocol@yahoogroups.com
          Emne: [V4Protocol] Beacon

           

           

          W9IB beacon 10123 every 20 mins

        • Steve Michaels
          28.230 Beaconing de N4AY ... 28.230 Beaconing de N4AY On Sat, Nov 23, 2013 at 1:27 PM, Peter Martinsen wrote:   Hi Harry   Calling you
          Message 4 of 23 , Nov 24, 2013
          • 0 Attachment
            28.230 Beaconing
            de N4AY


            On Sat, Nov 23, 2013 at 1:27 PM, Peter Martinsen <oz1pmx@...> wrote:
             

            Hi Harry

             

            Calling you in V4 mode

             

            73 de OZ1PMX Peter

             

             


            Fra: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] På vegne af Harry Gilling
            Sendt: 23. november 2013 18:03
            Til: V4Protocol@yahoogroups.com
            Emne: [V4Protocol] Beacon

             

             

            W9IB beacon 10123 every 20 mins


          • Bennie Hall
            Mode FEC on 14.073 @ 25 watts every 30 minutes (Friday 14 ) Will let it run for a couple of hours.. de Ben/WY4D
            Message 5 of 23 , Mar 14, 2014
            • 0 Attachment
              Mode FEC on 14.073 @ 25 watts every 30 minutes (Friday 14 ) Will let it run for a couple of hours..

              de Ben/WY4D
            • Beischel
              I tried calling you a few times but nothing heard. Just installed the software last night after reading the QST article (very nice). I cannot understand how to
              Message 6 of 23 , Mar 14, 2014
              • 0 Attachment
                I tried calling you a few times but nothing heard. Just installed the software last night after reading the QST article (very nice). 

                I cannot understand how to set-up the beacon. Can anybody guide me through that? On version 1.0.4.0

                Best Regards.

                Duffy
                www.wb8nut.com
              • Angelo
                Hello Ben – WY4D Thank you for your E-Mail message and also the QSO we had on 40 meters last night on 7.073.00 MHz H4FSK. I was running an IC 756 Pro III
                Message 7 of 23 , Mar 14, 2014
                • 0 Attachment
                  Hello Ben – WY4D
                   
                  Thank you for your E-Mail message and also the QSO we had on 40 meters last night on 7.073.00 MHz   H4FSK.
                   
                  I was running  an IC 756 Pro III / 9 Watts output to a 40M Inverted Vee and for the higher bands I run a 3 Element SteppIR yagi.
                  Just got on the computer and saw your message , will try to see if we can connect on 20 meters 14.073 MHz.
                   
                  Still having trouble understanding the connect procedure from what I am reading under HELP.
                  Hope to connect on 20M !
                  73 Angelo – W8ERN
                           www.w8ern.com
                   
                   
                   
                  Sent: Friday, March 14, 2014 9:50 AM
                  Subject: [V4Protocol] Beacon
                   


                  Mode FEC on 14.073 @ 25 watts every 30 minutes (Friday 14 ) Will let it run for a couple of hours..

                  de Ben/WY4D

                  No virus found in this message.
                  Checked by AVG - www.avg.com
                  Version: 2014.0.4336 / Virus Database: 3722/7192 - Release Date: 03/13/14

                • Dean
                  Ben how can I call CQ in FEC mode? 73, Dean CA1JDM
                  Message 8 of 23 , Mar 14, 2014
                  • 0 Attachment
                    Ben how can I call CQ in FEC mode?

                    73, Dean
                    CA1JDM


                    On 3/14/2014 10:50 AM, Bennie Hall wrote:
                     
                    Mode FEC on 14.073 @ 25 watts every 30 minutes (Friday 14 ) Will let it run for a couple of hours..

                    de Ben/WY4D

                  • Angelo
                    Hello Duffy – WB8NUT Sorry that I did not hear you calling me on 40M 7.073.00 Mhz – H4FSK mode last night. I also got the software up and running last
                    Message 9 of 23 , Mar 14, 2014
                    • 0 Attachment
                      Hello Duffy – WB8NUT
                       
                      Sorry that I did not hear you calling me on 40M 7.073.00 Mhz – H4FSK mode  last night.
                      I also got the software up and running last night.
                       
                      Well I am the wrong person to ask questions about the H4FSK mode , am also having trouble understanding the
                      procedure in making contacts ...
                       
                      Interesting program, however I am having mixed emotions about this mode.
                      Sorry Duffy that I am not able to give you any guidance .
                       
                      Hope to run into you again on one of the modes for a QSO .
                      73 Angelo – W8ERN
                               www.w8ern.com
                       
                       
                       
                      Sent: Friday, March 14, 2014 11:53 AM
                      Subject: [V4Protocol] Re: Beacon
                       


                      I tried calling you a few times but nothing heard. Just installed the software last night after reading the QST article (very nice). 
                       
                      I cannot understand how to set-up the beacon. Can anybody guide me through that? On version 1.0.4.0
                       
                      Best Regards.
                       
                      Duffy
                      www.wb8nut.com

                      No virus found in this message.
                      Checked by AVG - www.avg.com
                      Version: 2014.0.4336 / Virus Database: 3722/7196 - Release Date: 03/14/14

                    • Peter Martinsen
                      Making contact: As soon you see a callsign you just type and type û The other station can see yr callsign and you can make yr QSO 73 de OZ1PMX Peter _____
                      Message 10 of 23 , Mar 14, 2014
                      • 0 Attachment

                        Making contact:

                         

                        As soon you see a callsign you just type and type – The other station can see yr callsign and you can make yr QSO

                         

                        73 de OZ1PMX Peter

                         

                         


                        Fra: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] På vegne af Angelo
                        Sendt: 14. marts 2014 17:37
                        Til: V4Protocol@yahoogroups.com
                        Emne: Re: [V4Protocol] Re: Beacon

                         

                         

                        Hello Duffy – WB8NUT

                         

                        Sorry that I did not hear you calling me on 40M 7.073.00 Mhz – H4FSK mode  last night.

                        I also got the software up and running last night.

                         

                        Well I am the wrong person to ask questions about the H4FSK mode , am also having trouble understanding the

                        procedure in making contacts ...

                         

                        Interesting program, however I am having mixed emotions about this mode.

                        Sorry Duffy that I am not able to give you any guidance .

                         

                        Hope to run into you again on one of the modes for a QSO .

                        73 Angelo – W8ERN

                                 www.w8ern.com

                         

                         

                         

                        Sent: Friday, March 14, 2014 11:53 AM

                        Subject: [V4Protocol] Re: Beacon

                         



                        I tried calling you a few times but nothing heard. Just installed the software last night after reading the QST article (very nice). 

                         

                        I cannot understand how to set-up the beacon. Can anybody guide me through that? On version 1.0.4.0

                         

                        Best Regards.

                         

                        Duffy

                        www.wb8nut.com

                        No virus found in this message.
                        Checked by AVG - www.avg.com
                        Version: 2014.0.4336 / Virus Database: 3722/7196 - Release Date: 03/14/14

                      • k3xr@juno.com
                        THANK YOU PETER APPRECIATE THE INFORMATION DAN, K3XR ____________________________________________________________ Do THIS before eating carbs (every
                        Message 11 of 23 , Mar 14, 2014
                        • 0 Attachment
                          THANK YOU PETER APPRECIATE THE INFORMATION DAN, K3XR


                          ____________________________________________________________
                          Do THIS before eating carbs (every time)
                          1 EASY tip to increase fat-burning, lower blood sugar & decrease fat storage
                          info.fixyourbloodsugar.com
                        • Bennie Hall
                          Running FEC Beacon on 14.073 for the next 2 hours.. de Ben/WY4D
                          Message 12 of 23 , Mar 16, 2014
                          • 0 Attachment
                            Running FEC Beacon on 14.073 for the next 2 hours..

                            de Ben/WY4D
                          • Ron Wenig
                            I saw lots of garbled characters on 14.073. Also I was able to at least copy a CQARQ
                            Message 13 of 23 , Mar 16, 2014
                            • 0 Attachment
                              I saw lots of garbled characters on 14.073.  Also I was able to at least copy a CQARQ<WY7RM but nothing else.

                              73, Ron ny3j

                              On 03/16/2014 05:06 PM, Bennie Hall wrote:
                               
                              Running FEC Beacon on 14.073 for the next 2 hours..

                              de Ben/WY4D

                            • wy7rm
                              Hi Ron, That was me. I was not able to get a good copy on you. Lots of junk though. Roland WY7RM
                              Message 14 of 23 , Mar 16, 2014
                              • 0 Attachment
                                Hi Ron,

                                That was me.  I was not able to get a good copy on you.  Lots of junk though.

                                Roland
                                WY7RM
                              • Ron Wenig
                                Hi Roland, Well at least it s a step in the right direction...it was good to see the activity. 73, Ron ny3j
                                Message 15 of 23 , Mar 16, 2014
                                • 0 Attachment
                                  Hi Roland,

                                  Well at least it's a step in the right direction...it was good to see the activity.

                                  73, Ron ny3j

                                  On 03/16/2014 07:20 PM, roland_miller2000@... wrote:
                                   

                                  Hi Ron,

                                  That was me.  I was not able to get a good copy on you.  Lots of junk though.

                                  Roland
                                  WY7RM


                                • Russ Guidry SR
                                  New to this but have not seen anything on 14073 73, K5OA Russ From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Ron Wenig Sent:
                                  Message 16 of 23 , Mar 16, 2014
                                  • 0 Attachment

                                    New to this but have not seen anything on 14073

                                    73, K5OA Russ

                                     

                                    From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Ron Wenig
                                    Sent: Sunday, March 16, 2014 16:01
                                    To: V4Protocol@yahoogroups.com
                                    Subject: Re: [V4Protocol] Beacon

                                     

                                     

                                    I saw lots of garbled characters on 14.073.  Also I was able to at least copy a CQARQ<WY7RM but nothing else.

                                    73, Ron ny3j

                                    On 03/16/2014 05:06 PM, Bennie Hall wrote:

                                     

                                    Running FEC Beacon on 14.073 for the next 2 hours..

                                    de Ben/WY4D

                                     

                                  • Russ Guidry SR
                                    Did see strong signal just now but did not decode anything, looking at my setup From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf
                                    Message 17 of 23 , Mar 16, 2014
                                    • 0 Attachment

                                      Did see strong signal just now but did not decode anything, looking at my setup

                                       

                                      From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Russ Guidry SR
                                      Sent: Sunday, March 16, 2014 16:45
                                      To: V4Protocol@yahoogroups.com
                                      Subject: RE: [V4Protocol] Beacon

                                       

                                       

                                      New to this but have not seen anything on 14073

                                      73, K5OA Russ

                                       

                                      From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Ron Wenig
                                      Sent: Sunday, March 16, 2014 16:01
                                      To: V4Protocol@yahoogroups.com
                                      Subject: Re: [V4Protocol] Beacon

                                       

                                       

                                      I saw lots of garbled characters on 14.073.  Also I was able to at least copy a CQARQ<WY7RM but nothing else.

                                      73, Ron ny3j

                                      On 03/16/2014 05:06 PM, Bennie Hall wrote:

                                       

                                      Running FEC Beacon on 14.073 for the next 2 hours..

                                      de Ben/WY4D

                                       

                                    • Ron Wenig
                                      Russ, Make sure you select FEC. ARQ isn t activated yet. Ron ny3j
                                      Message 18 of 23 , Mar 16, 2014
                                      • 0 Attachment
                                        Russ,

                                        Make sure you select FEC.  ARQ isn't activated yet.

                                        Ron ny3j

                                        On 03/16/2014 07:49 PM, Russ Guidry SR wrote:
                                         

                                        Did see strong signal just now but did not decode anything, looking at my setup

                                         

                                        From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Russ Guidry SR
                                        Sent: Sunday, March 16, 2014 16:45
                                        To: V4Protocol@yahoogroups.com
                                        Subject: RE: [V4Protocol] Beacon

                                         

                                         

                                        New to this but have not seen anything on 14073

                                        73, K5OA Russ

                                         

                                        From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Ron Wenig
                                        Sent: Sunday, March 16, 2014 16:01
                                        To: V4Protocol@yahoogroups.com
                                        Subject: Re: [V4Protocol] Beacon

                                         

                                         

                                        I saw lots of garbled characters on 14.073.  Also I was able to at least copy a CQARQ<WY7RM but nothing else.

                                        73, Ron ny3j

                                        On 03/16/2014 05:06 PM, Bennie Hall wrote:

                                         

                                        Running FEC Beacon on 14.073 for the next 2 hours..

                                        de Ben/WY4D

                                         


                                      • Ron Wenig
                                        I m sorry Russ, I got confused. I thought you guys were using the new H4Chat mode. I see you and AL7KE trying to connect on V4Chat. Sorry for the mix up. Ron
                                        Message 19 of 23 , Mar 16, 2014
                                        • 0 Attachment
                                          I'm sorry Russ,

                                          I got confused.  I thought you guys were using the new H4Chat mode.  I see you and AL7KE trying to connect on V4Chat.  Sorry for the mix up.

                                          Ron ny3j

                                          On 03/16/2014 07:50 PM, Ron Wenig wrote:
                                           

                                          Russ,

                                          Make sure you select FEC.  ARQ isn't activated yet.

                                          Ron ny3j

                                          On 03/16/2014 07:49 PM, Russ Guidry SR wrote:
                                           

                                          Did see strong signal just now but did not decode anything, looking at my setup

                                           

                                          From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Russ Guidry SR
                                          Sent: Sunday, March 16, 2014 16:45
                                          To: V4Protocol@yahoogroups.com
                                          Subject: RE: [V4Protocol] Beacon

                                           

                                           

                                          New to this but have not seen anything on 14073

                                          73,K5OA Russ

                                           

                                          From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Ron Wenig
                                          Sent: Sunday, March 16, 2014 16:01
                                          To: V4Protocol@yahoogroups.com
                                          Subject: Re: [V4Protocol] Beacon

                                           

                                           

                                          I saw lots of garbled characters on 14.073.  Also I was able to at least copy a CQARQ<WY7RM but nothing else.

                                          73, Ron ny3j

                                          On 03/16/2014 05:06 PM, Bennie Hall wrote:

                                           

                                          Running FEC Beacon on 14.073 for the next 2 hours..

                                          de Ben/WY4D

                                           



                                      • Ron Wenig
                                        Oops, I goofed again. It s K5PA connected to AL7KE. Sorry for the confusion Russ. Ron ny3j
                                        Message 20 of 23 , Mar 16, 2014
                                        • 0 Attachment
                                          Oops, I goofed again.  It's K5PA connected to AL7KE.  Sorry for the confusion Russ.

                                          Ron ny3j

                                          On 03/16/2014 08:04 PM, Ron Wenig wrote:
                                           

                                          I'm sorry Russ,

                                          I got confused.  I thought you guys were using the new H4Chat mode.  I see you and AL7KE trying to connect on V4Chat.  Sorry for the mix up.

                                          Ron ny3j

                                          On 03/16/2014 07:50 PM, Ron Wenig wrote:
                                           

                                          Russ,

                                          Make sure you select FEC.  ARQ isn't activated yet.

                                          Ron ny3j

                                          On 03/16/2014 07:49 PM, Russ Guidry SR wrote:
                                           

                                          Did see strong signal just now but did not decode anything, looking at my setup

                                           

                                          From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Russ Guidry SR
                                          Sent: Sunday, March 16, 2014 16:45
                                          To: V4Protocol@yahoogroups.com
                                          Subject: RE: [V4Protocol] Beacon

                                           

                                           

                                          Newto this but have not seen anything on 14073

                                          73,K5OA Russ

                                           

                                          From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Ron Wenig
                                          Sent: Sunday, March 16, 2014 16:01
                                          To: V4Protocol@yahoogroups.com
                                          Subject: Re: [V4Protocol] Beacon

                                           

                                           

                                          I saw lots of garbled characters on 14.073.  Also I was able to at least copy a CQARQ<WY7RM but nothing else.

                                          73, Ron ny3j

                                          On 03/16/2014 05:06 PM, Bennie Hall wrote:

                                           

                                          RunningFEC Beacon on 14.073 for the next 2 hours..

                                          de Ben/WY4D

                                           




                                        • Russ Guidry SR
                                          DECODED BOTH FINE HERE IN So. Cal From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Ron Wenig Sent: Sunday, March 16, 2014
                                          Message 21 of 23 , Mar 16, 2014
                                          • 0 Attachment

                                            DECODED BOTH FINE HERE IN So. Cal

                                             

                                            From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Ron Wenig
                                            Sent: Sunday, March 16, 2014 17:09
                                            To: V4Protocol@yahoogroups.com
                                            Subject: Re: [V4Protocol] Beacon

                                             

                                             

                                            Oops, I goofed again.  It's K5PA connected to AL7KE.  Sorry for the confusion Russ.

                                            Ron ny3j

                                            On 03/16/2014 08:04 PM, Ron Wenig wrote:

                                             

                                            I'm sorry Russ,

                                            I got confused.  I thought you guys were using the new H4Chat mode.  I see you and AL7KE trying to connect on V4Chat.  Sorry for the mix up.

                                            Ron ny3j

                                            On 03/16/2014 07:50 PM, Ron Wenig wrote:

                                             

                                            Russ,

                                            Make sure you select FEC.  ARQ isn't activated yet.

                                            Ron ny3j

                                            On 03/16/2014 07:49 PM, Russ Guidry SR wrote:

                                             

                                            Did see strong signal just now but did not decode anything, looking at my setup

                                             

                                            From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Russ Guidry SR
                                            Sent: Sunday, March 16, 2014 16:45
                                            To: V4Protocol@yahoogroups.com
                                            Subject: RE: [V4Protocol] Beacon

                                             

                                             

                                            New to this but have not seen anything on 14073

                                            73, K5OA Russ

                                             

                                            From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Ron Wenig
                                            Sent: Sunday, March 16, 2014 16:01
                                            To: V4Protocol@yahoogroups.com
                                            Subject: Re: [V4Protocol] Beacon

                                             

                                             

                                            I saw lots of garbled characters on 14.073.  Also I was able to at least copy a CQARQ<WY7RM but nothing else.

                                            73, Ron ny3j

                                            On 03/16/2014 05:06 PM, Bennie Hall wrote:

                                             

                                            Running FEC Beacon on 14.073 for the next 2 hours..

                                            de Ben/WY4D

                                             

                                             

                                             

                                             

                                          • wy7rm
                                            So I should have been using FEC?? I will try that next time. Thanks, Roland WY7RM
                                            Message 22 of 23 , Mar 16, 2014
                                            • 0 Attachment
                                              So I should have been using FEC??  I will try that next time.

                                              Thanks,
                                              Roland WY7RM
                                            • Ron Wenig
                                              Sorry Roland, there s a V4Chat program and a H4Chat program which is in beta mode. I got the 2 mixed up. You should have been ok in ARQ mode. I was able to
                                              Message 23 of 23 , Mar 16, 2014
                                              • 0 Attachment
                                                Sorry Roland,  there's a V4Chat program and a H4Chat program which is in beta mode.  I got the 2 mixed up.  You should have been ok in ARQ mode.  I was able to connect with NR5G and had a short QSO until I lost him. 

                                                73, Ron ny3j

                                                On 03/16/2014 08:44 PM, rolandemiller@... wrote:
                                                 

                                                So I should have been using FEC??  I will try that next time.

                                                Thanks,
                                                Roland WY7RM


                                              • Your message has been successfully submitted and would be delivered to recipients shortly.