Loading ...
Sorry, an error occurred while loading the content.
 

Re: FSK CW ID

Expand Messages
  • la7um
    Joe. If using IC7200 or IC7600, or Kenw TS590, with inbuilt soundcard you get pure CW . If using external SignaLink USB you get FSK version. 73. Finn/LA7UM
    Message 1 of 11 , Apr 27, 2013
      Joe. If using IC7200 or IC7600, or Kenw TS590, with inbuilt soundcard you get "pure CW". If using external SignaLink USB you get FSK version. 73. Finn/LA7UM

      --- In V4Protocol@yahoogroups.com, "k0og" <counsil@...> wrote:
      >
      > This is kind of a silly question, but more for curiosity's sake...
      >
      > On the Winmor modem my ID is in CW (single-tone), yet I notice that many others are in FSK. In the V4 modem my ID is in FSK. Can I set it to CW instead? I looked in the .ini file but saw no option for that.
      >
      > 73,
      > -Joe-
      >
    • k0og
      Finn, thanks for your observations. I m using an old but reliable Creative AudioPCI (Sound Blaster) sound card in my WinXP PC. With this same system, I get
      Message 2 of 11 , Apr 28, 2013
        Finn, thanks for your observations.

        I'm using an old but reliable Creative AudioPCI (Sound Blaster) sound card in my WinXP PC. With this same system, I get different results with Winmor than I do with V4 when issuing the Morse-code ID. I find no parameter that would control the ID behavior in the .ini files for RMS Express/Winmor nor V4.

        -Joe-

        --- In V4Protocol@yahoogroups.com, "la7um" <la7um@...> wrote:
        >
        > Joe. If using IC7200 or IC7600, or Kenw TS590, with inbuilt soundcard you get "pure CW". If using external SignaLink USB you get FSK version. 73. Finn/LA7UM
        >
        > --- In V4Protocol@yahoogroups.com, "k0og" <counsil@> wrote:
        > >
        > > This is kind of a silly question, but more for curiosity's sake...
        > >
        > > On the Winmor modem my ID is in CW (single-tone), yet I notice that many others are in FSK. In the V4 modem my ID is in FSK. Can I set it to CW instead? I looked in the .ini file but saw no option for that.
        > >
        > > 73,
        > > -Joe-
        > >
        >
      • la7um
        Joe. I observed on the RMS Express using Winmor, and on RMS Trimode. Did not so far check on myself on V4. We need inventor of both, Rick, chiming in. I
        Message 3 of 11 , Apr 29, 2013
          Joe. I observed on the RMS Express using Winmor, and on RMS Trimode. Did not so far check on myself on V4. We need inventor of both, Rick, chiming in.

          I believe the soundcard and way of keying is part of the issue.
          Finn/LA7UM

          --- In V4Protocol@yahoogroups.com, "k0og" <counsil@...> wrote:
          >
          > Finn, thanks for your observations.
          >
          > I'm using an old but reliable Creative AudioPCI (Sound Blaster) sound card in my WinXP PC. With this same system, I get different results with Winmor than I do with V4 when issuing the Morse-code ID. I find no parameter that would control the ID behavior in the .ini files for RMS Express/Winmor nor V4.
          >
          > -Joe-
          >
          > --- In V4Protocol@yahoogroups.com, "la7um" <la7um@> wrote:
          > >
          > > Joe. If using IC7200 or IC7600, or Kenw TS590, with inbuilt soundcard you get "pure CW". If using external SignaLink USB you get FSK version. 73. Finn/LA7UM
          > >
          > > --- In V4Protocol@yahoogroups.com, "k0og" <counsil@> wrote:
          > > >
          > > > This is kind of a silly question, but more for curiosity's sake...
          > > >
          > > > On the Winmor modem my ID is in CW (single-tone), yet I notice that many others are in FSK. In the V4 modem my ID is in FSK. Can I set it to CW instead? I looked in the .ini file but saw no option for that.
          > > >
          > > > 73,
          > > > -Joe-
          > > >
          > >
          >
        • Rick Muething
          Joe, All, The keying methods for WINMOR and V4 are similar. There are several possible methods.... any will work when set up correctly. 1) VOX or VOX type
          Message 4 of 11 , Apr 29, 2013
            Joe, All,
             
            The keying methods for WINMOR and V4 are similar. There are several possible methods.... any will work when set up correctly.
             
            1) VOX or VOX type keying.  The virtual TNC adds a longer leader to allow the transmitter VOX (or in the case of a sound activated PTT like on the SignaLink USB or similar interfaces) to key the transmitter.  If using the SignaLink  you MUST have the PTT output wired to the radio and you MUST keep the DLY control fully CCW. For Transmitter VOX you should have the VOX hold or delay set to minimum.
             
            2) Using a the DTR or RTS signals of a dedicated serial port.  This may have to be level shifted or go through a relay to key the transmitter.
             
            3) On those radios that support “CAT PTT” the software will issue a PTT ON/OFF command to the software.
             
            The Help should elaborate on these methods and how to set them up.
             
            The acid test is to look at the T>R  latency as measured when calling for a connection. No matter which method you use the latency must be < 250 ms.
             
            73,
             
            Rick KN6KB
             
             
            From: la7um
            Sent: Monday, April 29, 2013 5:32 PM
            Subject: [V4Protocol] Re: FSK CW ID
             
             

            Joe. I observed on the RMS Express using Winmor, and on RMS Trimode. Did not so far check on myself on V4. We need inventor of both, Rick, chiming in.

            I believe the soundcard and way of keying is part of the issue.
            Finn/LA7UM

            --- In mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@...> wrote:

            >
            > Finn, thanks for your
            observations.
            >
            > I'm using an old but reliable Creative AudioPCI
            (Sound Blaster) sound card in my WinXP PC. With this same system, I get different results with Winmor than I do with V4 when issuing the Morse-code ID. I find no parameter that would control the ID behavior in the .ini files for RMS Express/Winmor nor V4.
            >
            > -Joe-
            >
            > --- In
            href="mailto:V4Protocol%40yahoogroups.com">mailto:V4Protocol%40yahoogroups.com, "la7um" <la7um@> wrote:
            > >
            > > Joe. If using IC7200 or
            IC7600, or Kenw TS590, with inbuilt soundcard you get "pure CW". If using external SignaLink USB you get FSK version. 73. Finn/LA7UM
            > >
            > > --- In
            href="mailto:V4Protocol%40yahoogroups.com">mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@> wrote:
            > > >
            > > > This is kind
            of a silly question, but more for curiosity's sake...
            > > >
            > > > On the Winmor modem my ID is in CW (single-tone), yet I notice that
            many others are in FSK. In the V4 modem my ID is in FSK. Can I set it to CW instead? I looked in the .ini file but saw no option for that.
            > > >
            > > > 73,
            > > > -Joe-
            > > >
            > >
            >

          • k0og
            Rick, Thanks for the info. I m using the Creative AudioPCI for audio transport, and a serial-port circuit (RTS pin with 2N2222 and a base resistor & diode)
            Message 5 of 11 , Apr 30, 2013
              Rick,

              Thanks for the info. I'm using the Creative AudioPCI for audio transport, and a serial-port circuit (RTS pin with 2N2222 and a base resistor & diode) for PTT. I observe my latency to be between 30ms and 60ms when sending connection requests. What seems strange to me is that with the exact same hardware I get the two-tone ID on V4 but CW (single-tone) ID on Winmor. I have both software packages set up identically in terms of using CAT for frequency control and serial-port PTT control. I do not use CAT for PTT.

              73,
              -Joe-

              --- In V4Protocol@yahoogroups.com, "Rick Muething" <rmuething@...> wrote:
              >
              > Joe, All,
              >
              > The keying methods for WINMOR and V4 are similar. There are several possible methods.... any will work when set up correctly.
              >
              > 1) VOX or VOX type keying. The virtual TNC adds a longer leader to allow the transmitter VOX (or in the case of a sound activated PTT like on the SignaLink USB or similar interfaces) to key the transmitter. If using the SignaLink you MUST have the PTT output wired to the radio and you MUST keep the DLY control fully CCW. For Transmitter VOX you should have the VOX hold or delay set to minimum.
              >
              > 2) Using a the DTR or RTS signals of a dedicated serial port. This may have to be level shifted or go through a relay to key the transmitter.
              >
              > 3) On those radios that support “CAT PTT” the software will issue a PTT ON/OFF command to the software.
              >
              > The Help should elaborate on these methods and how to set them up.
              >
              > The acid test is to look at the T>R latency as measured when calling for a connection. No matter which method you use the latency must be < 250 ms.
              >
              > 73,
              >
              > Rick KN6KB
              >
              >
              > From: la7um
              > Sent: Monday, April 29, 2013 5:32 PM
              > To: V4Protocol@yahoogroups.com
              > Subject: [V4Protocol] Re: FSK CW ID
              >
              >
              > Joe. I observed on the RMS Express using Winmor, and on RMS Trimode. Did not so far check on myself on V4. We need inventor of both, Rick, chiming in.
              >
              > I believe the soundcard and way of keying is part of the issue.
              > Finn/LA7UM
              >
              > --- In mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@> wrote:
              > >
              > > Finn, thanks for your observations.
              > >
              > > I'm using an old but reliable Creative AudioPCI (Sound Blaster) sound card in my WinXP PC. With this same system, I get different results with Winmor than I do with V4 when issuing the Morse-code ID. I find no parameter that would control the ID behavior in the .ini files for RMS Express/Winmor nor V4.
              > >
              > > -Joe-
              > >
              > > --- In mailto:V4Protocol%40yahoogroups.com, "la7um" <la7um@> wrote:
              > > >
              > > > Joe. If using IC7200 or IC7600, or Kenw TS590, with inbuilt soundcard you get "pure CW". If using external SignaLink USB you get FSK version. 73. Finn/LA7UM
              > > >
              > > > --- In mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@> wrote:
              > > > >
              > > > > This is kind of a silly question, but more for curiosity's sake...
              > > > >
              > > > > On the Winmor modem my ID is in CW (single-tone), yet I notice that many others are in FSK. In the V4 modem my ID is in FSK. Can I set it to CW instead? I looked in the .ini file but saw no option for that.
              > > > >
              > > > > 73,
              > > > > -Joe-
              > > > >
              > > >
              > >
              >
            • Rick Muething
              Joe, That sounds like a bug in the V4 CWID...it is supposed to drop back to ON OFF keying (single tone) if VOX keying is not used. The only reason you need
              Message 6 of 11 , Apr 30, 2013
                Joe,
                 
                That sounds like a bug in the V4 CWID...it is supposed to drop back to ON OFF keying (single tone) if VOX keying is not used.  The only reason you need FSK keying is to keep the VOX relay from chattering.  Of course it only affects the ID and both ON OFF keying and FSK CW are legal ID.
                 
                Rick
                 
                 
                From: k0og
                Sent: Tuesday, April 30, 2013 11:05 AM
                Subject: [V4Protocol] Re: FSK CW ID
                 
                 

                Rick,

                Thanks for the info. I'm using the Creative AudioPCI for audio transport, and a serial-port circuit (RTS pin with 2N2222 and a base resistor & diode) for PTT. I observe my latency to be between 30ms and 60ms when sending connection requests. What seems strange to me is that with the exact same hardware I get the two-tone ID on V4 but CW (single-tone) ID on Winmor. I have both software packages set up identically in terms of using CAT for frequency control and serial-port PTT control. I do not use CAT for PTT.

                73,
                -Joe-

                --- In mailto:V4Protocol%40yahoogroups.com, "Rick Muething" <rmuething@...> wrote:

                >
                > Joe, All,
                >
                > The keying methods for WINMOR and V4 are similar. There are several
                possible methods.... any will work when set up correctly.
                >
                > 1)
                VOX or VOX type keying. The virtual TNC adds a longer leader to allow the transmitter VOX (or in the case of a sound activated PTT like on the SignaLink USB or similar interfaces) to key the transmitter. If using the SignaLink you MUST have the PTT output wired to the radio and you MUST keep the DLY control fully CCW. For Transmitter VOX you should have the VOX hold or delay set to minimum.
                >
                > 2) Using a the DTR or RTS signals of a dedicated
                serial port. This may have to be level shifted or go through a relay to key the transmitter.
                >
                > 3) On those radios that support “CAT PTT” the
                software will issue a PTT ON/OFF command to the software.
                >
                > The
                Help should elaborate on these methods and how to set them up.
                >
                >
                The acid test is to look at the T>R latency as measured when calling for a connection. No matter which method you use the latency must be < 250 ms.
                >
                > 73,
                >
                > Rick KN6KB
                >
                >
                >
                From: la7um
                > Sent: Monday, April 29, 2013 5:32 PM
                > To:
                href="mailto:V4Protocol%40yahoogroups.com">mailto:V4Protocol%40yahoogroups.com
                > Subject: [V4Protocol] Re: FSK CW ID
                >
                >
                > Joe. I
                observed on the RMS Express using Winmor, and on RMS Trimode. Did not so far check on myself on V4. We need inventor of both, Rick, chiming in.
                >
                > I believe the soundcard and way of keying is part of the issue.
                >
                Finn/LA7UM
                >
                > --- In mailto:V4Protocol%40yahoogroups.com, "k0og"
                <counsil@> wrote:
                > >
                > > Finn, thanks for your
                observations.
                > >
                > > I'm using an old but reliable Creative
                AudioPCI (Sound Blaster) sound card in my WinXP PC. With this same system, I get different results with Winmor than I do with V4 when issuing the Morse-code ID. I find no parameter that would control the ID behavior in the .ini files for RMS Express/Winmor nor V4.
                > >
                > > -Joe-
                > >
                > > --- In mailto:V4Protocol%40yahoogroups.com, "la7um" <la7um@>
                wrote:
                > > >
                > > > Joe. If using IC7200 or IC7600, or
                Kenw TS590, with inbuilt soundcard you get "pure CW". If using external SignaLink USB you get FSK version. 73. Finn/LA7UM
                > > >
                > > > --- In mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@>
                wrote:
                > > > >
                > > > > This is kind of a silly
                question, but more for curiosity's sake...
                > > > >
                > > > > On the Winmor modem my ID is in CW (single-tone), yet I notice that
                many others are in FSK. In the V4 modem my ID is in FSK. Can I set it to CW instead? I looked in the .ini file but saw no option for that.
                > > > >
                > > > > 73,
                > > > > -Joe-
                > > > >
                > > >
                > >
                >

              • k0og
                Rick, Ahhh - there s a clue! I ll double-check the settings in V4 to make sure I don t have VOX enabled anywhere. I ll report back to the group after I check
                Message 7 of 11 , Apr 30, 2013
                  Rick,

                  Ahhh - there's a clue! I'll double-check the settings in V4 to make sure I don't have VOX enabled anywhere. I'll report back to the group after I check that.

                  Thanks & 73,
                  -Joe-

                  --- In V4Protocol@yahoogroups.com, "Rick Muething" <rmuething@...> wrote:
                  >
                  > Joe,
                  >
                  > That sounds like a bug in the V4 CWID...it is supposed to drop back to ON OFF keying (single tone) if VOX keying is not used. The only reason you need FSK keying is to keep the VOX relay from chattering. Of course it only affects the ID and both ON OFF keying and FSK CW are legal ID.
                  >
                  > Rick
                  >
                  >
                  > From: k0og
                  > Sent: Tuesday, April 30, 2013 11:05 AM
                  > To: V4Protocol@yahoogroups.com
                  > Subject: [V4Protocol] Re: FSK CW ID
                  >
                  >
                  > Rick,
                  >
                  > Thanks for the info. I'm using the Creative AudioPCI for audio transport, and a serial-port circuit (RTS pin with 2N2222 and a base resistor & diode) for PTT. I observe my latency to be between 30ms and 60ms when sending connection requests. What seems strange to me is that with the exact same hardware I get the two-tone ID on V4 but CW (single-tone) ID on Winmor. I have both software packages set up identically in terms of using CAT for frequency control and serial-port PTT control. I do not use CAT for PTT.
                  >
                  > 73,
                  > -Joe-
                  >
                  > --- In mailto:V4Protocol%40yahoogroups.com, "Rick Muething" <rmuething@> wrote:
                  > >
                  > > Joe, All,
                  > >
                  > > The keying methods for WINMOR and V4 are similar. There are several possible methods.... any will work when set up correctly.
                  > >
                  > > 1) VOX or VOX type keying. The virtual TNC adds a longer leader to allow the transmitter VOX (or in the case of a sound activated PTT like on the SignaLink USB or similar interfaces) to key the transmitter. If using the SignaLink you MUST have the PTT output wired to the radio and you MUST keep the DLY control fully CCW. For Transmitter VOX you should have the VOX hold or delay set to minimum.
                  > >
                  > > 2) Using a the DTR or RTS signals of a dedicated serial port. This may have to be level shifted or go through a relay to key the transmitter.
                  > >
                  > > 3) On those radios that support “CAT PTT” the software will issue a PTT ON/OFF command to the software.
                  > >
                  > > The Help should elaborate on these methods and how to set them up.
                  > >
                  > > The acid test is to look at the T>R latency as measured when calling for a connection. No matter which method you use the latency must be < 250 ms.
                  > >
                  > > 73,
                  > >
                  > > Rick KN6KB
                  > >
                  > >
                  > > From: la7um
                  > > Sent: Monday, April 29, 2013 5:32 PM
                  > > To: mailto:V4Protocol%40yahoogroups.com
                  > > Subject: [V4Protocol] Re: FSK CW ID
                  > >
                  > >
                  > > Joe. I observed on the RMS Express using Winmor, and on RMS Trimode. Did not so far check on myself on V4. We need inventor of both, Rick, chiming in.
                  > >
                  > > I believe the soundcard and way of keying is part of the issue.
                  > > Finn/LA7UM
                  > >
                  > > --- In mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@> wrote:
                  > > >
                  > > > Finn, thanks for your observations.
                  > > >
                  > > > I'm using an old but reliable Creative AudioPCI (Sound Blaster) sound card in my WinXP PC. With this same system, I get different results with Winmor than I do with V4 when issuing the Morse-code ID. I find no parameter that would control the ID behavior in the .ini files for RMS Express/Winmor nor V4.
                  > > >
                  > > > -Joe-
                  > > >
                  > > > --- In mailto:V4Protocol%40yahoogroups.com, "la7um" <la7um@> wrote:
                  > > > >
                  > > > > Joe. If using IC7200 or IC7600, or Kenw TS590, with inbuilt soundcard you get "pure CW". If using external SignaLink USB you get FSK version. 73. Finn/LA7UM
                  > > > >
                  > > > > --- In mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@> wrote:
                  > > > > >
                  > > > > > This is kind of a silly question, but more for curiosity's sake...
                  > > > > >
                  > > > > > On the Winmor modem my ID is in CW (single-tone), yet I notice that many others are in FSK. In the V4 modem my ID is in FSK. Can I set it to CW instead? I looked in the .ini file but saw no option for that.
                  > > > > >
                  > > > > > 73,
                  > > > > > -Joe-
                  > > > > >
                  > > > >
                  > > >
                  > >
                  >
                • k0og
                  Rick, I just did some more studying and testing, and have to conclude that there is indeed a bug in the software. When I use either CAT or serial-port PTT, it
                  Message 8 of 11 , Apr 30, 2013
                    Rick,

                    I just did some more studying and testing, and have to conclude that there is indeed a bug in the software. When I use either CAT or serial-port PTT, it still uses the dual-tone ID.

                    73,
                    -Joe-

                    --- In V4Protocol@yahoogroups.com, "k0og" <counsil@...> wrote:
                    >
                    > Rick,
                    >
                    > Ahhh - there's a clue! I'll double-check the settings in V4 to make sure I don't have VOX enabled anywhere. I'll report back to the group after I check that.
                    >
                    > Thanks & 73,
                    > -Joe-
                    >
                    > --- In V4Protocol@yahoogroups.com, "Rick Muething" <rmuething@> wrote:
                    > >
                    > > Joe,
                    > >
                    > > That sounds like a bug in the V4 CWID...it is supposed to drop back to ON OFF keying (single tone) if VOX keying is not used. The only reason you need FSK keying is to keep the VOX relay from chattering. Of course it only affects the ID and both ON OFF keying and FSK CW are legal ID.
                    > >
                    > > Rick
                    > >
                    > >
                    > > From: k0og
                    > > Sent: Tuesday, April 30, 2013 11:05 AM
                    > > To: V4Protocol@yahoogroups.com
                    > > Subject: [V4Protocol] Re: FSK CW ID
                    > >
                    > >
                    > > Rick,
                    > >
                    > > Thanks for the info. I'm using the Creative AudioPCI for audio transport, and a serial-port circuit (RTS pin with 2N2222 and a base resistor & diode) for PTT. I observe my latency to be between 30ms and 60ms when sending connection requests. What seems strange to me is that with the exact same hardware I get the two-tone ID on V4 but CW (single-tone) ID on Winmor. I have both software packages set up identically in terms of using CAT for frequency control and serial-port PTT control. I do not use CAT for PTT.
                    > >
                    > > 73,
                    > > -Joe-
                    > >
                    > > --- In mailto:V4Protocol%40yahoogroups.com, "Rick Muething" <rmuething@> wrote:
                    > > >
                    > > > Joe, All,
                    > > >
                    > > > The keying methods for WINMOR and V4 are similar. There are several possible methods.... any will work when set up correctly.
                    > > >
                    > > > 1) VOX or VOX type keying. The virtual TNC adds a longer leader to allow the transmitter VOX (or in the case of a sound activated PTT like on the SignaLink USB or similar interfaces) to key the transmitter. If using the SignaLink you MUST have the PTT output wired to the radio and you MUST keep the DLY control fully CCW. For Transmitter VOX you should have the VOX hold or delay set to minimum.
                    > > >
                    > > > 2) Using a the DTR or RTS signals of a dedicated serial port. This may have to be level shifted or go through a relay to key the transmitter.
                    > > >
                    > > > 3) On those radios that support “CAT PTT” the software will issue a PTT ON/OFF command to the software.
                    > > >
                    > > > The Help should elaborate on these methods and how to set them up.
                    > > >
                    > > > The acid test is to look at the T>R latency as measured when calling for a connection. No matter which method you use the latency must be < 250 ms.
                    > > >
                    > > > 73,
                    > > >
                    > > > Rick KN6KB
                    > > >
                    > > >
                    > > > From: la7um
                    > > > Sent: Monday, April 29, 2013 5:32 PM
                    > > > To: mailto:V4Protocol%40yahoogroups.com
                    > > > Subject: [V4Protocol] Re: FSK CW ID
                    > > >
                    > > >
                    > > > Joe. I observed on the RMS Express using Winmor, and on RMS Trimode. Did not so far check on myself on V4. We need inventor of both, Rick, chiming in.
                    > > >
                    > > > I believe the soundcard and way of keying is part of the issue.
                    > > > Finn/LA7UM
                    > > >
                    > > > --- In mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@> wrote:
                    > > > >
                    > > > > Finn, thanks for your observations.
                    > > > >
                    > > > > I'm using an old but reliable Creative AudioPCI (Sound Blaster) sound card in my WinXP PC. With this same system, I get different results with Winmor than I do with V4 when issuing the Morse-code ID. I find no parameter that would control the ID behavior in the .ini files for RMS Express/Winmor nor V4.
                    > > > >
                    > > > > -Joe-
                    > > > >
                    > > > > --- In mailto:V4Protocol%40yahoogroups.com, "la7um" <la7um@> wrote:
                    > > > > >
                    > > > > > Joe. If using IC7200 or IC7600, or Kenw TS590, with inbuilt soundcard you get "pure CW". If using external SignaLink USB you get FSK version. 73. Finn/LA7UM
                    > > > > >
                    > > > > > --- In mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@> wrote:
                    > > > > > >
                    > > > > > > This is kind of a silly question, but more for curiosity's sake...
                    > > > > > >
                    > > > > > > On the Winmor modem my ID is in CW (single-tone), yet I notice that many others are in FSK. In the V4 modem my ID is in FSK. Can I set it to CW instead? I looked in the .ini file but saw no option for that.
                    > > > > > >
                    > > > > > > 73,
                    > > > > > > -Joe-
                    > > > > > >
                    > > > > >
                    > > > >
                    > > >
                    > >
                    >
                  • Rick Muething
                    Joe, It may be that I just didn’t enable the ON OFF keying....As I said it is a minor issue.... It is just the legal ID . Anyone running V4 can copy the ID
                    Message 9 of 11 , Apr 30, 2013
                      Joe,
                       
                      It may be that I just didn’t enable the ON OFF keying....As I said it is a minor issue.... It is just the legal ID .  Anyone running V4 can copy the ID on the screen.  I Don’t have the time right now to go and and work on that.
                       
                      Rick KN6KB
                       
                       
                      From: k0og
                      Sent: Tuesday, April 30, 2013 5:28 PM
                      Subject: [V4Protocol] Re: FSK CW ID
                       
                       

                      Rick,

                      I just did some more studying and testing, and have to conclude that there is indeed a bug in the software. When I use either CAT or serial-port PTT, it still uses the dual-tone ID.

                      73,
                      -Joe-

                      --- In mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@...> wrote:

                      >
                      > Rick,
                      >
                      > Ahhh -
                      there's a clue! I'll double-check the settings in V4 to make sure I don't have VOX enabled anywhere. I'll report back to the group after I check that.
                      >
                      > Thanks & 73,
                      > -Joe-
                      >
                      > --- In
                      href="mailto:V4Protocol%40yahoogroups.com">mailto:V4Protocol%40yahoogroups.com, "Rick Muething" <rmuething@> wrote:
                      > >
                      > > Joe,
                      > >
                      > > That sounds like a bug in the V4 CWID...it is supposed to
                      drop back to ON OFF keying (single tone) if VOX keying is not used. The only reason you need FSK keying is to keep the VOX relay from chattering. Of course it only affects the ID and both ON OFF keying and FSK CW are legal ID.
                      > >
                      > > Rick
                      > >
                      > >
                      > > From: k0og
                      > > Sent: Tuesday, April 30, 2013 11:05 AM
                      > > To:
                      href="mailto:V4Protocol%40yahoogroups.com">mailto:V4Protocol%40yahoogroups.com
                      > > Subject: [V4Protocol] Re: FSK CW ID
                      > >
                      > >
                      > > Rick,
                      > >
                      > > Thanks for the info. I'm using
                      the Creative AudioPCI for audio transport, and a serial-port circuit (RTS pin with 2N2222 and a base resistor & diode) for PTT. I observe my latency to be between 30ms and 60ms when sending connection requests. What seems strange to me is that with the exact same hardware I get the two-tone ID on V4 but CW (single-tone) ID on Winmor. I have both software packages set up identically in terms of using CAT for frequency control and serial-port PTT control. I do not use CAT for PTT.
                      > >
                      > > 73,
                      > > -Joe-
                      > >
                      > > --- In mailto:V4Protocol%40yahoogroups.com, "Rick Muething"
                      <rmuething@> wrote:
                      > > >
                      > > > Joe, All,
                      > > >
                      > > > The keying methods for WINMOR and V4 are similar.
                      There are several possible methods.... any will work when set up correctly.
                      > > >
                      > > > 1) VOX or VOX type keying. The
                      virtual TNC adds a longer leader to allow the transmitter VOX (or in the case of a sound activated PTT like on the SignaLink USB or similar interfaces) to key the transmitter. If using the SignaLink you MUST have the PTT output wired to the radio and you MUST keep the DLY control fully CCW. For Transmitter VOX you should have the VOX hold or delay set to minimum.
                      > > >
                      > > > 2) Using a the DTR or RTS signals of a dedicated serial port. This may
                      have to be level shifted or go through a relay to key the transmitter.
                      > > >
                      > > > 3) On those radios that support “CAT PTT”
                      the software will issue a PTT ON/OFF command to the software.
                      > > >
                      > > > The Help should elaborate on these methods and how to set
                      them up.
                      > > >
                      > > > The acid test is to look at the
                      T>R latency as measured when calling for a connection. No matter which method you use the latency must be < 250 ms.
                      > > >
                      > > >
                      73,
                      > > >
                      > > > Rick KN6KB
                      > > >
                      > > >
                      > > > From: la7um
                      > > > Sent: Monday, April
                      29, 2013 5:32 PM
                      > > > To: mailto:V4Protocol%40yahoogroups.com
                      > > > Subject: [V4Protocol] Re: FSK CW ID
                      > > >
                      > > >
                      > > > Joe. I observed on the RMS Express using
                      Winmor, and on RMS Trimode. Did not so far check on myself on V4. We need inventor of both, Rick, chiming in.
                      > > >
                      > > > I
                      believe the soundcard and way of keying is part of the issue.
                      > > >
                      Finn/LA7UM
                      > > >
                      > > > --- In
                      mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@> wrote:
                      > > > >
                      > > > > Finn, thanks for your observations.
                      > > > >
                      > > > > I'm using an old but reliable Creative
                      AudioPCI (Sound Blaster) sound card in my WinXP PC. With this same system, I get different results with Winmor than I do with V4 when issuing the Morse-code ID. I find no parameter that would control the ID behavior in the .ini files for RMS Express/Winmor nor V4.
                      > > > >
                      > > > >
                      -Joe-
                      > > > >
                      > > > > --- In
                      mailto:V4Protocol%40yahoogroups.com, "la7um" <la7um@> wrote:
                      > > > > >
                      > > > > > Joe. If using IC7200 or IC7600, or
                      Kenw TS590, with inbuilt soundcard you get "pure CW". If using external SignaLink USB you get FSK version. 73. Finn/LA7UM
                      > > > > >
                      > > > > > --- In mailto:V4Protocol%40yahoogroups.com, "k0og"
                      <counsil@> wrote:
                      > > > > > >
                      > > > > > > This is kind of a silly question, but more for curiosity's
                      sake...
                      > > > > > >
                      > > > > > > On
                      the Winmor modem my ID is in CW (single-tone), yet I notice that many others are in FSK. In the V4 modem my ID is in FSK. Can I set it to CW instead? I looked in the .ini file but saw no option for that.
                      > > > > > >
                      > > > > > > 73,
                      > > > > > >
                      -Joe-
                      > > > > > >
                      > > > > >
                      > > > >
                      > > >
                      > >
                      >

                    • k0og
                      Rick, Yes, it is a minor issue - no problem putting it on the back burner to get to when it is convenient. Thanks for your efforts with V4 and Winmor - you ve
                      Message 10 of 11 , Apr 30, 2013
                        Rick,

                        Yes, it is a minor issue - no problem putting it on the back burner to get to when it is convenient.

                        Thanks for your efforts with V4 and Winmor - you've brought some useful (and fun!) tools to us all.

                        73,
                        -Joe-

                        --- In V4Protocol@yahoogroups.com, "Rick Muething" <rmuething@...> wrote:
                        >
                        > Joe,
                        >
                        > It may be that I just didn’t enable the ON OFF keying....As I said it is a minor issue.... It is just the legal ID . Anyone running V4 can copy the ID on the screen. I Don’t have the time right now to go and and work on that.
                        >
                        > Rick KN6KB
                        >
                        >
                        > From: k0og
                        > Sent: Tuesday, April 30, 2013 5:28 PM
                        > To: V4Protocol@yahoogroups.com
                        > Subject: [V4Protocol] Re: FSK CW ID
                        >
                        >
                        > Rick,
                        >
                        > I just did some more studying and testing, and have to conclude that there is indeed a bug in the software. When I use either CAT or serial-port PTT, it still uses the dual-tone ID.
                        >
                        > 73,
                        > -Joe-
                        >
                        > --- In mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@> wrote:
                        > >
                        > > Rick,
                        > >
                        > > Ahhh - there's a clue! I'll double-check the settings in V4 to make sure I don't have VOX enabled anywhere. I'll report back to the group after I check that.
                        > >
                        > > Thanks & 73,
                        > > -Joe-
                        > >
                        > > --- In mailto:V4Protocol%40yahoogroups.com, "Rick Muething" <rmuething@> wrote:
                        > > >
                        > > > Joe,
                        > > >
                        > > > That sounds like a bug in the V4 CWID...it is supposed to drop back to ON OFF keying (single tone) if VOX keying is not used. The only reason you need FSK keying is to keep the VOX relay from chattering. Of course it only affects the ID and both ON OFF keying and FSK CW are legal ID.
                        > > >
                        > > > Rick
                        > > >
                        > > >
                        > > > From: k0og
                        > > > Sent: Tuesday, April 30, 2013 11:05 AM
                        > > > To: mailto:V4Protocol%40yahoogroups.com
                        > > > Subject: [V4Protocol] Re: FSK CW ID
                        > > >
                        > > >
                        > > > Rick,
                        > > >
                        > > > Thanks for the info. I'm using the Creative AudioPCI for audio transport, and a serial-port circuit (RTS pin with 2N2222 and a base resistor & diode) for PTT. I observe my latency to be between 30ms and 60ms when sending connection requests. What seems strange to me is that with the exact same hardware I get the two-tone ID on V4 but CW (single-tone) ID on Winmor. I have both software packages set up identically in terms of using CAT for frequency control and serial-port PTT control. I do not use CAT for PTT.
                        > > >
                        > > > 73,
                        > > > -Joe-
                        > > >
                        > > > --- In mailto:V4Protocol%40yahoogroups.com, "Rick Muething" <rmuething@> wrote:
                        > > > >
                        > > > > Joe, All,
                        > > > >
                        > > > > The keying methods for WINMOR and V4 are similar. There are several possible methods.... any will work when set up correctly.
                        > > > >
                        > > > > 1) VOX or VOX type keying. The virtual TNC adds a longer leader to allow the transmitter VOX (or in the case of a sound activated PTT like on the SignaLink USB or similar interfaces) to key the transmitter. If using the SignaLink you MUST have the PTT output wired to the radio and you MUST keep the DLY control fully CCW. For Transmitter VOX you should have the VOX hold or delay set to minimum.
                        > > > >
                        > > > > 2) Using a the DTR or RTS signals of a dedicated serial port. This may have to be level shifted or go through a relay to key the transmitter.
                        > > > >
                        > > > > 3) On those radios that support “CAT PTT” the software will issue a PTT ON/OFF command to the software.
                        > > > >
                        > > > > The Help should elaborate on these methods and how to set them up.
                        > > > >
                        > > > > The acid test is to look at the T>R latency as measured when calling for a connection. No matter which method you use the latency must be < 250 ms.
                        > > > >
                        > > > > 73,
                        > > > >
                        > > > > Rick KN6KB
                        > > > >
                        > > > >
                        > > > > From: la7um
                        > > > > Sent: Monday, April 29, 2013 5:32 PM
                        > > > > To: mailto:V4Protocol%40yahoogroups.com
                        > > > > Subject: [V4Protocol] Re: FSK CW ID
                        > > > >
                        > > > >
                        > > > > Joe. I observed on the RMS Express using Winmor, and on RMS Trimode. Did not so far check on myself on V4. We need inventor of both, Rick, chiming in.
                        > > > >
                        > > > > I believe the soundcard and way of keying is part of the issue.
                        > > > > Finn/LA7UM
                        > > > >
                        > > > > --- In mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@> wrote:
                        > > > > >
                        > > > > > Finn, thanks for your observations.
                        > > > > >
                        > > > > > I'm using an old but reliable Creative AudioPCI (Sound Blaster) sound card in my WinXP PC. With this same system, I get different results with Winmor than I do with V4 when issuing the Morse-code ID. I find no parameter that would control the ID behavior in the .ini files for RMS Express/Winmor nor V4.
                        > > > > >
                        > > > > > -Joe-
                        > > > > >
                        > > > > > --- In mailto:V4Protocol%40yahoogroups.com, "la7um" <la7um@> wrote:
                        > > > > > >
                        > > > > > > Joe. If using IC7200 or IC7600, or Kenw TS590, with inbuilt soundcard you get "pure CW". If using external SignaLink USB you get FSK version. 73. Finn/LA7UM
                        > > > > > >
                        > > > > > > --- In mailto:V4Protocol%40yahoogroups.com, "k0og" <counsil@> wrote:
                        > > > > > > >
                        > > > > > > > This is kind of a silly question, but more for curiosity's sake...
                        > > > > > > >
                        > > > > > > > On the Winmor modem my ID is in CW (single-tone), yet I notice that many others are in FSK. In the V4 modem my ID is in FSK. Can I set it to CW instead? I looked in the .ini file but saw no option for that.
                        > > > > > > >
                        > > > > > > > 73,
                        > > > > > > > -Joe-
                        > > > > > > >
                        > > > > > >
                        > > > > >
                        > > > >
                        > > >
                        > >
                        >
                      Your message has been successfully submitted and would be delivered to recipients shortly.