Loading ...
Sorry, an error occurred while loading the content.

Registering V4 and WINMOR

Expand Messages
  • SV1UY
    Hi all, I decided to register my V4CHAT and WINMOR a few days ago and upon paying the fund I immediately got a reply with long strings for both programs and
    Message 1 of 3 , Feb 12, 2013
    • 0 Attachment
      Hi all,

      I decided to register my V4CHAT and WINMOR a few days ago and upon paying the fund I immediately got a reply with long strings for both programs and indeed they registered FB.

      Now the problem In V4 everytime I run the program I get a message box called "Auto Registration" and the information in this box says "An email will be sent to Register your call and Registration in the V4 Registration data base."
      I get this message box everytime I run V4 chat. I have no problems with the registration of WINMOR.

      Any ideas please? Do I have to tick something in the program's settings?

      Oh BTW, I am calling CQ V4 right now.

      73 de Demetre SV1UY
    • Rick Muething
      Demetre, Try this. In your V4Chat directory you will find a file called V4 TCN.ini. Open that up with a text editor (word pad etc) Make sure the following two
      Message 2 of 3 , Feb 12, 2013
      • 0 Attachment
        Demetre,
         
        Try this. In your V4Chat directory you will find a file called V4 TCN.ini.  Open that up with a text editor (word pad etc)
        Make sure the following two lines are in there:
         
         
        Registration=53394087D12CF34431EB6BFEE1234556  <<< Put the registration hex code for YOUR call sign here if not already there
         
        Registration Email Sent=True   <<<< This should stop the popup
         
        73,

        Rick KN6KB
         
        From: SV1UY
        Sent: Tuesday, February 12, 2013 10:03 AM
        Subject: [V4Protocol] Registering V4 and WINMOR
         
         

        Hi all,

        I decided to register my V4CHAT and WINMOR a few days ago and upon paying the fund I immediately got a reply with long strings for both programs and indeed they registered FB.

        Now the problem In V4 everytime I run the program I get a message box called "Auto Registration" and the information in this box says "An email will be sent to Register your call and Registration in the V4 Registration data base."
        I get this message box everytime I run V4 chat. I have no problems with the registration of WINMOR.

        Any ideas please? Do I have to tick something in the program's settings?

        Oh BTW, I am calling CQ V4 right now.

        73 de Demetre SV1UY

      • SV1UY
        ... Hi Rick, The Registration line with the proper registration code for my callsign was there already, but not the Registration Email Sent=True line, so I
        Message 3 of 3 , Feb 12, 2013
        • 0 Attachment
          --- In V4Protocol@yahoogroups.com, "Rick Muething" wrote:
          >
          > Demetre,
          >
          > Try this. In your V4Chat directory you will find a file called V4 TCN.ini. Open that up with a text editor (word pad etc)
          > Make sure the following two lines are in there:
          >
          >
          > Registration=53394087D12CF34431EB6BFEE1234556 <<< Put the registration hex code for YOUR call sign here if not already there
          >
          > Registration Email Sent=True <<<< This should stop the popup
          >
          > 73,
          >
          > Rick KN6KB

          Hi Rick,

          The Registration line with the proper registration code for my callsign was there already, but not the Registration Email Sent=True line, so I just added it at the end of the file and this did the trick.

          Thanks a lot.

          73 de Demetre SV1UY
        Your message has been successfully submitted and would be delivered to recipients shortly.