Loading ...
Sorry, an error occurred while loading the content.

ARQ timeout ???

Expand Messages
  • sp5isz
    Greetings, Some months ago I tried my luck with V4 on Kenwood 480, but results of T/R latency measurements were not satisfactory. Now I try on a different
    Message 1 of 3 , Mar 24, 2012
    View Source
    • 0 Attachment
      Greetings,

      Some months ago I tried my luck with V4 on Kenwood 480, but results of T/R latency measurements were not satisfactory. Now I try on a different radio (ICOM 703) and different computer, using G4ZLP interface. My attempts to call ARQ CQ end after 6 transmit cycles with the following message:

      DISCONNECTED ARQ Timeout. Outbound buffer purged at <timestamp here>

      What the heck? Radio or computer too slow? I was unable to find meaning of the message in help file. Does anybody know why I got it?

      73, Marek sp5isz
    • Ray
      Marek, your program is operating perfectly. That is the way it is supposed to work. Nothing wrong with it or your rig. If anyone hears your CQ, they then
      Message 2 of 3 , Mar 24, 2012
      View Source
      • 0 Attachment

        Marek, your program is operating perfectly.  That is the way it is supposed to work.  Nothing wrong with it or your rig.  If anyone hears your CQ, they then can/will answer.  Good luck! 

         

        Ray KB0E

        From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of sp5isz
        Sent: Saturday, March 24, 2012 2:51 PM
        To: V4Protocol@yahoogroups.com
        Subject: [V4Protocol] ARQ timeout ???

         

         

        Greetings,

        Some months ago I tried my luck with V4 on Kenwood 480, but results of T/R latency measurements were not satisfactory. Now I try on a different radio (ICOM 703) and different computer, using G4ZLP interface. My attempts to call ARQ CQ end after 6 transmit cycles with the following message:

        DISCONNECTED ARQ Timeout. Outbound buffer purged at <timestamp here>

        What the heck? Radio or computer too slow? I was unable to find meaning of the message in help file. Does anybody know why I got it?

        73, Marek sp5isz

      • wb0kgn@q.com
        The Kenwood TS480 has a vox delay.  Push in the keyboard number 6.  Set the vox delay to zero.  I was surprised to learn that the vox delay works for
        Message 3 of 3 , Mar 26, 2012
        View Source
        • 0 Attachment

          The Kenwood TS480 has a vox delay.  Push in the keyboard number 6.  Set the vox delay to zero.  I was surprised to learn that the vox delay works for digital modes, and also is handy for sending c.w. using my amplifier.  For other digi software that has an RSID, you will probably have to re-set the vox delay as there is a little break in the transmission before the text starts up.

           

          Dave wb0kgn

          LeSueur, Minnesota


          From: "sp5isz" <sp5isz@...>
          To: V4Protocol@yahoogroups.com
          Sent: Saturday, March 24, 2012 2:50:31 PM
          Subject: [V4Protocol] ARQ timeout ???

           

          Greetings,

          Some months ago I tried my luck with V4 on Kenwood 480, but results of T/R latency measurements were not satisfactory. Now I try on a different radio (ICOM 703) and different computer, using G4ZLP interface. My attempts to call ARQ CQ end after 6 transmit cycles with the following message:

          DISCONNECTED ARQ Timeout. Outbound buffer purged at <timestamp here>

          What the heck? Radio or computer too slow? I was unable to find meaning of the message in help file. Does anybody know why I got it?

          73, Marek sp5isz

        Your message has been successfully submitted and would be delivered to recipients shortly.