Loading ...
Sorry, an error occurred while loading the content.
 

Dot Net Oops

Expand Messages
  • jhhaynes@earthlink.net
    Due to a sad occurrence I ve had to rebuild my WinXP system. When I went to install V4Chat again it said I need .NET 3.5. I followed the link to get that and
    Message 1 of 5 , Nov 1, 2011
      Due to a sad occurrence I've had to rebuild my WinXP system. When
      I went to install V4Chat again it said I need .NET 3.5. I followed
      the link to get that and what it leads to is .NET 4 Which I
      installed but V4Chat doesn't seem to buy.
    • jhhaynes@earthlink.net
      ... Well then I saw the C: V4Chat directory is still there, so I went into it and clicked on the setup icon. And it opened a window saying it was installing
      Message 2 of 5 , Nov 1, 2011
        --- In V4Protocol@yahoogroups.com, jhhaynes@... wrote:
        >
        > Due to a sad occurrence I've had to rebuild my WinXP system. When
        > I went to install V4Chat again it said I need .NET 3.5. I followed
        > the link to get that and what it leads to is .NET 4 Which I
        > installed but V4Chat doesn't seem to buy.
        >

        Well then I saw the C:\V4Chat directory is still there, so I went
        into it and clicked on the setup icon. And it opened a window
        saying it was installing .NET 3.5 Framework SP1 but the progress
        bar never moved. Another window opened saying Please wait while
        setup configures the components, but also a progress bar that
        never moves.
      • Matthew VK3EVL
        Hi, Go to http://www.microsoft.com/download/en/details.aspx?id=21 [1] to download .net framework 3.5 Cheers Matthew VK3EVL On Wed, 02 Nov 2011 01:58:19 -0000,
        Message 3 of 5 , Nov 1, 2011

          Hi,

          Go to http://www.microsoft.com/download/en/details.aspx?id=21 to download .net framework 3.5

          Cheers

          Matthew

          VK3EVL

           

          On Wed, 02 Nov 2011 01:58:19 -0000, jhhaynes@... wrote:

           

          Due to a sad occurrence I've had to rebuild my WinXP system. When
          I went to install V4Chat again it said I need .NET 3.5. I followed
          the link to get that and what it leads to is .NET 4 Which I
          installed but V4Chat doesn't seem to buy.

           

        • jhhaynes@earthlink.net
          Well after I went away for a while and came back it had installed V4Chat, and the ControlPanel- Add or Remove Programs shows that .NET 3.5 is there. (Along
          Message 4 of 5 , Nov 1, 2011
            Well after I went away for a while and came back it had installed
            V4Chat, and the ControlPanel->Add or Remove Programs shows that
            .NET 3.5 is there. (Along with .NET 4)

            So the only real problem is that the installer seems to lead you to
            the wrong place at Microsoft if it thinks you need to install .NET 3.5
          • Rick Westerfield
            Have you ran all of the Windows Updates? That is how I got 3.5. Rick KH2DF Sent from my iPhone
            Message 5 of 5 , Nov 2, 2011
              Have you ran all of the Windows Updates? That is how I got 3.5.

              Rick KH2DF

              Sent from my iPhone

              On Nov 1, 2011, at 8:58 PM, jhhaynes@... wrote:

               

              Due to a sad occurrence I've had to rebuild my WinXP system. When
              I went to install V4Chat again it said I need .NET 3.5. I followed
              the link to get that and what it leads to is .NET 4 Which I
              installed but V4Chat doesn't seem to buy.

            Your message has been successfully submitted and would be delivered to recipients shortly.