Loading ...
Sorry, an error occurred while loading the content.

Re: Problem with Entry Text Box

Expand Messages
  • la7um
    The posting below, #2507, took 12 days until popping up. Sorry. What did happen within the yahoo?....Mails from other also delayed? 73 de la7um Finn
    Message 1 of 12 , Oct 31, 2011
    • 0 Attachment
      The posting below, #2507, took 12 days until popping up. Sorry. What did happen within the yahoo?....Mails from other also delayed? 73 de la7um Finn

      --- In V4Protocol@yahoogroups.com, "la7um" <la7um@...> wrote:
      >
      > Ha ha... Thanks for the complement...I cannot be a complete idiot then...got the beta-keycode...but probably being a Radiot anyway... does that count??? 73. Finn/LA7UM
      >
      > --- In V4Protocol@yahoogroups.com, "Rick Muething" <rmuething@> wrote:
      > >
      > > All,
      > > Understanding the “Send” or “move to outbound queue” function is fundamental to being able to use the program.
      > > Actually the more I think about it the easiest way and best to encourage the user may be this:
      > > 1) If there is no call sign (as in the initial startup) the Set up menu will pop up.
      > > 2) Instead of defaulting one of the three options to the “Send” function I’ll default to none checked.
      > > 3) Upon an attempt to “Update” I’ll pop up a MSG box if none of the “Send” options has been selected advising they select one and/or read the help (requires clicking the Setup Help button which displays the full details and explanation of the setup screen).
      > >
      > > This may at least get them to read one of the more important pages of the help since they won’t be able to operate at all without saving the setup (which has the call sign).
      > >
      > > Maybe this is going to far? I seem to recall some axiom about “when you finally make something idiot proof only idiots will use it!”
      > > Comments?
      > >
      > > Rick KN6KB
      > >
      > > From: Fred G -w1wyc
      > > Sent: Wednesday, October 19, 2011 9:37 AM
      > > To: V4Protocol@yahoogroups.com
      > > Subject: Re: [V4Protocol] Re: Problem with Entry Text Box
      > >
      > >
      > >
      > > Ron,
      > >
      > > The problem is they take their frustation out on Rick.....
      > >
      > > Fred, W1WYC
      > >
      > > ----- Original Message -----
      > > From: Ron Werthman
      > > To: V4Protocol@yahoogroups.com
      > > Sent: Wednesday, October 19, 2011 9:06 AM
      > > Subject: [V4Protocol] Re: Problem with Entry Text Box
      > >
      > >
      > >
      > > I'm in absolute agreement with Rick on this one. If users can't be bothered reading the help they deserve some frustration !
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.