Loading ...
Sorry, an error occurred while loading the content.

AW: [V4Protocol] Trial Patch for V4 TNC.exe Version 0.6.3.3 uploaded

Expand Messages
  • Siegfried Jackstien
    Rick may i ask again how many contacts are needed for autoregister?? Dg9bfc Sigi
    Message 1 of 14 , Oct 3, 2011
    • 0 Attachment
      Rick may i ask again how many contacts are needed for autoregister??
      Dg9bfc
      Sigi


      > -----Ursprüngliche Nachricht-----
      > Von: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] Im
      > Auftrag von Rick Muething
      > Gesendet: Montag, 3. Oktober 2011 22:40
      > An: V4Protocol@yahoogroups.com
      > Betreff: Re: [V4Protocol] Trial Patch for V4 TNC.exe Version 0.6.3.3
      > uploaded
      >
      >
      >
      > Ray,
      > The registration number has nothing to do with the port blocking. You
      > shouldn’t have to enter the registration key at all it should auto
      > register if you have made the required number of ARQ connections. This is
      > working for almost everyone else? I see MANY auto registrations emails
      > come through.
      >
      > I can’t tell anything by your description. Clear out the V4Chat and V4
      > TNC logs and debug logs. Then start up V4Chat. Send me the V4Chat log,
      > V4Chat exception log and V4 TNC Debug log and I will take a look.
      >
      > Rick
      >
      > From: Ray <mailto:ray.goodall@...>
      > Sent: Monday, October 03, 2011 4:36 PM
      > To: V4Protocol@yahoogroups.com
      > Subject: RE: [V4Protocol] Trial Patch for V4 TNC.exe Version 0.6.3.3
      > uploaded
      >
      >
      >
      > Afternoon Rick
      >
      > Per your instructions, I installed The V4 TNC revision 0.6.3.3 and it
      > works only partially. Port 8510 is no longer blocked when the
      > registration number is entered, but the TNC leaves the screen and is not
      > visible when V4Chat is running. Removed the registration number from the
      > .ini file and it is back on the screen and working as it should. Perhaps
      > one more small tweak?
      >
      > Ray KB0E
      >
      > ________________________________
      >
      > From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On
      > Behalf Of kn6kb
      > Sent: Monday, October 03, 2011 2:34 PM
      > To: V4Protocol@yahoogroups.com
      > Subject: [V4Protocol] Trial Patch for V4 TNC.exe Version 0.6.3.3 uploaded
      >
      >
      >
      > All,
      >
      > This is a trial patch for test and comments. It should fix problems some
      > have had with autoregistration and port problems on startup.
      >
      > It also has some changes to reduce CPU loading primarily during searches
      > while looking for V4 Signal. These appear to work fine here on the
      > simulator and reduce the CPU loading a little less than half when the
      > program is idle looking for a V4 signal.
      >
      > To try this follow this:
      > DO NOT UNINSTALL THE CURRENT V4Chat version (0.6.3.0)
      >
      > 1) Make a backup version of your current V4 TNC.exe version 0.6.3.0 file.
      > 2) Download the zip file V4 TNC 0.6.3.3
      > 3) Unzip and place the V4 TNC.exe into your V4Chat directory.
      >
      > Run your V4Chat as normal.
      >
      > Please let me know if you have any problems with this version. If it
      > checks out well I will put on autoupdate.
      >
      > 73,
      >
      > Rick KN6KB
      >
      > V4 TNC Revision History
      >
      > Date Rev # Summary ofChanges
      >
      > Oct 3, 2011 0.6.3.3 Test version to fix startup problems after auto
      > registration (moved to tmrStartup thread)
      > The following were done to reduce CPU loading:
      > Modification of SearchforAMLeader47B2 to use FFT in place of Goertzel for
      > initial tone search
      > In Protocol.ProcessNewCaputredData change inc during leader search from
      > 1024 (1 symbol)
      > to 2048 (2 symbols)
      > Move Envelope processing and filtering to after corellation in
      > SeachforAMLeader47B2 and
      > make it conditional on Correlation > than threshold.
      >
      >
    • Yussuf
      Placed the new V4 TNC.exe into my V4Chat directory of W7 minilaptop and all run fb! Vy tnx Rick. 73 Yussi OH7TE 2011/10/4 ham ... -- 73 s
      Message 2 of 14 , Oct 4, 2011
      • 0 Attachment
        Placed the new V4 TNC.exe into my V4Chat directory of W7 minilaptop and all run fb!
        Vy tnx Rick. 73 "Yussi" OH7TE

        2011/10/4 ham <ve3fwf@...>
         



        To determine if a port is open by a Windows program, download TCPVIEW from the Sysinternals site. This program displays all running programs and the corresponding TCP/UDP ports that are open.

        73, Bernie



        --- In V4Protocol@yahoogroups.com, "Rick Muething" <rmuething@...> wrote:
        >
        > Ray,
        >
        > If it won’t bind to the port there are usually only two things that can cause that:
        > 1) The port is blocked by a firewall/router. I don’t think this is the case

        > 2) Another program (or stub of the Current program) is still running and has the port open. Fix by:
        > a) Restarting Windows
        > b) Use the task manager. Look at Processes (sort alphabetical) look for V4 TNC as a running process and kill it using Task manager.
        >
        > It should start correctly then.
        >
        > Rick KN6KB
        >
        >
        > From: Ray
        > Sent: Monday, October 03, 2011 7:47 PM
        > To: V4Protocol@yahoogroups.com
        > Subject: RE: [V4Protocol] Trial Patch for V4 TNC.exe Version 0.6.3.3 uploaded
        >
        >
        >
        > Rick
        >
        >
        > Okay, here are the files requested. I think I see the problem for it is indicating something else is using the port. However, whatever that something is, I cannot find it.
        >
        >
        > Ray KB0E
        >
        >
        > ----------------------------------------------------------

        >
        > From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Rick Muething
        > Sent: Monday, October 03, 2011 5:40 PM
        > To: V4Protocol@yahoogroups.com
        > Subject: Re: [V4Protocol] Trial Patch for V4 TNC.exe Version 0.6.3.3 uploaded
        >
        >
        >
        >
        > Ray,
        >
        > The registration number has nothing to do with the port blocking. You shouldn’t have to enter the registration key at all it should auto register if you have made the required number of ARQ connections. This is working for almost everyone else? I see MANY auto registrations emails come through.
        >
        >
        > I can’t tell anything by your description. Clear out the V4Chat and V4 TNC logs and debug logs. Then start up V4Chat. Send me the V4Chat log, V4Chat exception log and V4 TNC Debug log and I will take a look.

        >
        >
        > Rick
        >
        >
        > From: Ray
        >
        > Sent: Monday, October 03, 2011 4:36 PM
        >
        > To: V4Protocol@yahoogroups.com
        >
        > Subject: RE: [V4Protocol] Trial Patch for V4 TNC.exe Version 0.6.3.3 uploaded
        >
        >
        >
        >
        > Afternoon Rick
        >
        > Per your instructions, I installed The V4 TNC revision 0.6.3.3 and it works only partially. Port 8510 is no longer blocked when the registration number is entered, but the TNC leaves the screen and is not visible when V4Chat is running. Removed the registration number from the .ini file and it is back on the screen and working as it should. Perhaps one more small tweak?
        >
        > Ray KB0E
        >
        >
        > ----------------------------------------------------------
        >




        --
        73's OH7TE Yufenau


      • Rick Muething
        The auto registration is for those that are truly “using or evaluating” the protocol and that requires a very small number of 10 ARQ connections. Remember
        Message 3 of 14 , Oct 5, 2011
        • 0 Attachment
          The auto registration is for those that are truly “using or evaluating” the protocol and that requires a very small number of 10 ARQ connections.  Remember there is no absolute need for registration...the program is free and does not expire...it just pops up the “donation suggestion nag” if unregistered.  Those donations are what pay the bills (all programming and administration labor is volunteered) that cover real costs like software licensing, and development tools and test equipment.  Auto registration will be closed when the first “production” release 1.0.0.0
           
          Rick KN6KB
           
           
          Sent: Tuesday, October 04, 2011 2:55 AM
          Subject: AW: [V4Protocol] Trial Patch for V4 TNC.exe Version 0.6.3.3 uploaded
           
           

          Rick may i ask again how many contacts are needed for autoregister??
          Dg9bfc
          Sigi

          > -----Ursprüngliche
          Nachricht-----
          > Von:
          href="mailto:V4Protocol%40yahoogroups.com">mailto:V4Protocol%40yahoogroups.com [mailto:mailto:V4Protocol%40yahoogroups.com] Im
          > Auftrag von Rick Muething
          > Gesendet: Montag, 3. Oktober 2011
          22:40
          > An:
          href="mailto:V4Protocol%40yahoogroups.com">mailto:V4Protocol%40yahoogroups.com
          >
          Betreff: Re: [V4Protocol] Trial Patch for V4 TNC.exe Version 0.6.3.3
          >
          uploaded
          >
          >
          >
          > Ray,
          > The registration number
          has nothing to do with the port blocking. You
          > shouldn’t have to enter
          the registration key at all it should auto
          > register if you have made the
          required number of ARQ connections. This is
          > working for almost everyone
          else? I see MANY auto registrations emails
          > come through.
          >
          > I can’t tell anything by your description. Clear out the V4Chat and
          V4
          > TNC logs and debug logs. Then start up V4Chat. Send me the V4Chat
          log,
          > V4Chat exception log and V4 TNC Debug log and I will take a
          look.
          >
          > Rick
          >
          > From: Ray <mailto:
          href="mailto:ray.goodall%40gmail.com">mailto:ray.goodall%40gmail.com>
          >
          Sent: Monday, October 03, 2011 4:36 PM
          > To:
          href="mailto:V4Protocol%40yahoogroups.com">mailto:V4Protocol%40yahoogroups.com
          >
          Subject: RE: [V4Protocol] Trial Patch for V4 TNC.exe Version 0.6.3.3
          >
          uploaded
          >
          >
          >
          > Afternoon Rick
          >
          > Per
          your instructions, I installed The V4 TNC revision 0.6.3.3 and it
          > works
          only partially. Port 8510 is no longer blocked when the
          > registration
          number is entered, but the TNC leaves the screen and is not
          > visible when
          V4Chat is running. Removed the registration number from the
          > .ini file
          and it is back on the screen and working as it should. Perhaps
          > one more
          small tweak?
          >
          > Ray KB0E
          >
          >
          ________________________________
          >
          > From:
          href="mailto:V4Protocol%40yahoogroups.com">mailto:V4Protocol%40yahoogroups.com [mailto:mailto:V4Protocol%40yahoogroups.com] On
          > Behalf Of kn6kb
          > Sent: Monday, October 03, 2011 2:34
          PM
          > To:
          href="mailto:V4Protocol%40yahoogroups.com">mailto:V4Protocol%40yahoogroups.com
          >
          Subject: [V4Protocol] Trial Patch for V4 TNC.exe Version 0.6.3.3 uploaded
          >
          >
          >
          > All,
          >
          > This is a
          trial patch for test and comments. It should fix problems some
          > have had
          with autoregistration and port problems on startup.
          >
          > It also has
          some changes to reduce CPU loading primarily during searches
          > while
          looking for V4 Signal. These appear to work fine here on the
          > simulator
          and reduce the CPU loading a little less than half when the
          > program is
          idle looking for a V4 signal.
          >
          > To try this follow this:
          >
          DO NOT UNINSTALL THE CURRENT V4Chat version (0.6.3.0)
          >
          > 1) Make a
          backup version of your current V4 TNC.exe version 0.6.3.0 file.
          > 2)
          Download the zip file V4 TNC 0.6.3.3
          > 3) Unzip and place the V4 TNC.exe
          into your V4Chat directory.
          >
          > Run your V4Chat as normal.
          >
          > Please let me know if you have any problems with this version. If
          it
          > checks out well I will put on autoupdate.
          >
          >
          73,
          >
          > Rick KN6KB
          >
          > V4 TNC Revision History
          >
          > Date Rev # Summary ofChanges
          >
          > Oct 3, 2011 0.6.3.3 Test
          version to fix startup problems after auto
          > registration (moved to
          tmrStartup thread)
          > The following were done to reduce CPU
          loading:
          > Modification of SearchforAMLeader47B2 to use FFT in place of
          Goertzel for
          > initial tone search
          > In
          Protocol.ProcessNewCaputredData change inc during leader search from
          >
          1024 (1 symbol)
          > to 2048 (2 symbols)
          > Move Envelope processing and
          filtering to after corellation in
          > SeachforAMLeader47B2 and
          > make
          it conditional on Correlation > than threshold.
          >
          >

        Your message has been successfully submitted and would be delivered to recipients shortly.