Loading ...
Sorry, an error occurred while loading the content.
 

V4Chat Update 0.6.0.0

Expand Messages
  • kn6kb
    All, This is a significant update but should still be compatible with prior versions after 0.5. There have been significnt changes in the V4Chat GUI and main
    Message 1 of 12 , Sep 11, 2011
      All,
      This is a significant update but should still be compatible with prior versions after 0.5. There have been significnt changes in the V4Chat GUI and main menu line. Please read the help at least in the sections that describe the V4Chat main menu.

      There is some sort of issue with the HTTP auto update server which we are trying to resolve. I compiled this version to use the FTP autoupdate server (uses FTP port 8777) but that will not help those with 0.5.3.0 autoupdate to this version. So at least this time you will have to uninstall, reinstall using the same procedure as the past. No settings will be lost.

      Let's flush out any remaing bugs (I think I have all those reported fixed) in this prior to doing any more GUI tweaks. I think you'll find this GUI and use of the session text box much better.

      Good luck,

      Rick Muething, KN6KB

      V4 Chat Revision History

      Date: Rev Change Summary


      Sept 10, 2011 0.6.0.0 Beta release of 0.5.3.1

      Sept 6, 2011 0.5.3.1 Checked auto update and made cleanup of logging and prevention of close during update.
      Added OB Queue label to V4Chat main window based on BUFFER reports from V4 TNC.
      Added Tx and Rx throughput calculations (~1 minute rolling avg) and throughput progress bar.
      Modified menu line to move some items to "File dropdown" section to make room for progress bar.
      Fixed problem in UpdateSessionDisplay that cause permanent error after a right click clear of the session window.
      Added mechanism to display Data as sent (FEC mode) adn Data as ACKed (ARQ mode) (blue italic text in Session RTB)
      Fixed bug in "Paste and Send" function where data was not being shown on the Keyboard RTB
      Made modifications in UpdateSessionDisplay to insure Status and Alerts are always on a separate line.
      Updated Help



      V4 TNC Revision History

      Date Rev # Summary ofChanges

      Sept 10, 2011 0.6.0.0 Beta release of 0.5.3.1

      Sept 7, 2011 0.5.3.1 Added Send of BUFFER command whenever OB Queue display value is updated (allows V4 Chat to monitor buffer)
      Added mechanism for "Echo as Sent" allowing host applicaiton to display transmitted data as sent (FEC mode) or
      as ACKed (ARQ mode).
      Added "SC Cal offset" to ini file for AR if < 2012
      Fixed problem where clear of OB Queue was not being reported on timouts and aborts.
    • Fred G -w1wyc
      Hiya Rick, I downloaded 0.6.0.0 and installed it. It was a little scary when I tried it and there was no transmilt. I found I had to get into setup and redo
      Message 2 of 12 , Sep 11, 2011
        Hiya Rick,
         
        I downloaded 0.6.0.0 and installed it.
        It was a little scary when I tried it and there was no transmilt.
        I found I had to get into setup and redo the radio setup.
        But all appears ok after doing that.
         
        I noticed this morning that when I looked at the exception file that autoupdate
        didn't work but I guess you are aware of it and it'll be fixed. At first I thought
        I had a problem but I'll wait for email saying "All is well" then I'll look into my
        problem if I have one.
         
        73,
        Fred, W1WYC
         
         
        ----- Original Message -----
        From: kn6kb
        Sent: Sunday, September 11, 2011 2:50 PM
        Subject: [V4Protocol] V4Chat Update 0.6.0.0

         

        All,
        This is a significant update but should still be compatible with prior versions after 0.5. There have been significnt changes in the V4Chat GUI and main menu line. Please read the help at least in the sections that describe the V4Chat main menu.

        There is some sort of issue with the HTTP auto update server which we are trying to resolve. I compiled this version to use the FTP autoupdate server (uses FTP port 8777) but that will not help those with 0.5.3.0 autoupdate to this version. So at least this time you will have to uninstall, reinstall using the same procedure as the past. No settings will be lost.

        Let's flush out any remaing bugs (I think I have all those reported fixed) in this prior to doing any more GUI tweaks. I think you'll find this GUI and use of the session text box much better.

        Good luck,

        Rick Muething, KN6KB

        V4 Chat Revision History

        Date: Rev Change Summary

        Sept 10, 2011 0.6.0.0 Beta release of 0.5.3.1

        Sept 6, 2011 0.5.3.1 Checked auto update and made cleanup of logging and prevention of close during update.
        Added OB Queue label to V4Chat main window based on BUFFER reports from V4 TNC.
        Added Tx and Rx throughput calculations (~1 minute rolling avg) and throughput progress bar.
        Modified menu line to move some items to "File dropdown" section to make room for progress bar.
        Fixed problem in UpdateSessionDisplay that cause permanent error after a right click clear of the session window.
        Added mechanism to display Data as sent (FEC mode) adn Data as ACKed (ARQ mode) (blue italic text in Session RTB)
        Fixed bug in "Paste and Send" function where data was not being shown on the Keyboard RTB
        Made modifications in UpdateSessionDisplay to insure Status and Alerts are always on a separate line.
        Updated Help

        V4 TNC Revision History

        Date Rev # Summary ofChanges

        Sept 10, 2011 0.6.0.0 Beta release of 0.5.3.1

        Sept 7, 2011 0.5.3.1 Added Send of BUFFER command whenever OB Queue display value is updated (allows V4 Chat to monitor buffer)
        Added mechanism for "Echo as Sent" allowing host applicaiton to display transmitted data as sent (FEC mode) or
        as ACKed (ARQ mode).
        Added "SC Cal offset" to ini file for AR if < 2012
        Fixed problem where clear of OB Queue was not being reported on timouts and aborts.

      • Bob Thornton
        After install it appeared to work fine keying TX via CAT, but I noticed it was using FSK for the CWID. So I delved into Radio Setup and found settings
        Message 3 of 12 , Sep 11, 2011
          After install it appeared to work fine keying TX via CAT, but I noticed it was using FSK for the CWID. So I delved into Radio Setup and found settings appeared to have defaulted. Now restored and CWID back to normal. I had not upgraded to 0.5.3.0 and was at 0.5.2.2 (the patch). Anyway not a real problem but I don't recall a problem with any previous upgrade.

          Bob

          G3WKW


          --- In V4Protocol@yahoogroups.com, "Fred G -w1wyc" <f_garside@...> wrote:
          >
          > Hiya Rick,
          >
          > I downloaded 0.6.0.0 and installed it.
          > It was a little scary when I tried it and there was no transmilt.
          > I found I had to get into setup and redo the radio setup.
          > But all appears ok after doing that.
          >
          > I noticed this morning that when I looked at the exception file that autoupdate
          > didn't work but I guess you are aware of it and it'll be fixed. At first I thought
          > I had a problem but I'll wait for email saying "All is well" then I'll look into my
          > problem if I have one.
          >
          > 73,
          > Fred, W1WYC
          >
          >
          > ----- Original Message -----
          > From: kn6kb
          > To: V4Protocol@yahoogroups.com
          > Sent: Sunday, September 11, 2011 2:50 PM
          > Subject: [V4Protocol] V4Chat Update 0.6.0.0
          >
          >
          >
          > All,
          > This is a significant update but should still be compatible with prior versions after 0.5. There have been significnt changes in the V4Chat GUI and main menu line. Please read the help at least in the sections that describe the V4Chat main menu.
          >
          > There is some sort of issue with the HTTP auto update server which we are trying to resolve. I compiled this version to use the FTP autoupdate server (uses FTP port 8777) but that will not help those with 0.5.3.0 autoupdate to this version. So at least this time you will have to uninstall, reinstall using the same procedure as the past. No settings will be lost.
          >
          > Let's flush out any remaing bugs (I think I have all those reported fixed) in this prior to doing any more GUI tweaks. I think you'll find this GUI and use of the session text box much better.
          >
          > Good luck,
          >
          > Rick Muething, KN6KB
          >
          > V4 Chat Revision History
          >
          > Date: Rev Change Summary
          >
          > Sept 10, 2011 0.6.0.0 Beta release of 0.5.3.1
          >
          > Sept 6, 2011 0.5.3.1 Checked auto update and made cleanup of logging and prevention of close during update.
          > Added OB Queue label to V4Chat main window based on BUFFER reports from V4 TNC.
          > Added Tx and Rx throughput calculations (~1 minute rolling avg) and throughput progress bar.
          > Modified menu line to move some items to "File dropdown" section to make room for progress bar.
          > Fixed problem in UpdateSessionDisplay that cause permanent error after a right click clear of the session window.
          > Added mechanism to display Data as sent (FEC mode) adn Data as ACKed (ARQ mode) (blue italic text in Session RTB)
          > Fixed bug in "Paste and Send" function where data was not being shown on the Keyboard RTB
          > Made modifications in UpdateSessionDisplay to insure Status and Alerts are always on a separate line.
          > Updated Help
          >
          > V4 TNC Revision History
          >
          > Date Rev # Summary ofChanges
          >
          > Sept 10, 2011 0.6.0.0 Beta release of 0.5.3.1
          >
          > Sept 7, 2011 0.5.3.1 Added Send of BUFFER command whenever OB Queue display value is updated (allows V4 Chat to monitor buffer)
          > Added mechanism for "Echo as Sent" allowing host applicaiton to display transmitted data as sent (FEC mode) or
          > as ACKed (ARQ mode).
          > Added "SC Cal offset" to ini file for AR if < 2012
          > Fixed problem where clear of OB Queue was not being reported on timouts and aborts.
          >
        • Fred G -w1wyc
          Hiya Bob, I don t use TX via CAT. I use a separate COMPORT for keying. I use CAT but the FT-920 doesn t like TX. I was running 0.5.3.0 until I updated. All
          Message 4 of 12 , Sep 11, 2011
            Hiya Bob,
             
            I don't use TX via CAT. I use a separate COMPORT for keying.
            I use CAT but the FT-920 doesn't like TX.
            I was running 0.5.3.0 until I updated. All appears fine.
             
            Fred, W1WYC
             
            ----- Original Message -----
            Sent: Sunday, September 11, 2011 5:44 PM
            Subject: [V4Protocol] Re: V4Chat Update 0.6.0.0

             

            After install it appeared to work fine keying TX via CAT, but I noticed it was using FSK for the CWID. So I delved into Radio Setup and found settings appeared to have defaulted. Now restored and CWID back to normal. I had not upgraded to 0.5.3.0 and was at 0.5.2.2 (the patch). Anyway not a real problem but I don't recall a problem with any previous upgrade.

            Bob

            G3WKW

            --- In V4Protocol@yahoogroups.com, "Fred G -w1wyc" <f_garside@...> wrote:
            >
            > Hiya Rick,
            >
            > I downloaded 0.6.0.0 and installed it.
            > It was a little scary when I tried it and there was no transmilt.
            > I found I had to get into setup and redo the radio setup.
            > But all appears ok after doing that.
            >
            > I noticed this morning that when I looked at the exception file that autoupdate
            > didn't work but I guess you are aware of it and it'll be fixed. At first I thought
            > I had a problem but I'll wait for email saying "All is well" then I'll look into my
            > problem if I have one.
            >
            > 73,
            > Fred, W1WYC
            >
            >
            > ----- Original Message -----
            > From: kn6kb
            > To: V4Protocol@yahoogroups.com
            > Sent: Sunday, September 11, 2011 2:50 PM
            > Subject: [V4Protocol] V4Chat Update 0.6.0.0
            >
            >
            >
            > All,
            > This is a significant update but should still be compatible with prior versions after 0.5. There have been significnt changes in the V4Chat GUI and main menu line. Please read the help at least in the sections that describe the V4Chat main menu.
            >
            > There is some sort of issue with the HTTP auto update server which we are trying to resolve. I compiled this version to use the FTP autoupdate server (uses FTP port 8777) but that will not help those with 0.5.3.0 autoupdate to this version. So at least this time you will have to uninstall, reinstall using the same procedure as the past. No settings will be lost.
            >
            > Let's flush out any remaing bugs (I think I have all those reported fixed) in this prior to doing any more GUI tweaks. I think you'll find this GUI and use of the session text box much better.
            >
            > Good luck,
            >
            > Rick Muething, KN6KB
            >
            > V4 Chat Revision History
            >
            > Date: Rev Change Summary
            >
            > Sept 10, 2011 0.6.0.0 Beta release of 0.5.3.1
            >
            > Sept 6, 2011 0.5.3.1 Checked auto update and made cleanup of logging and prevention of close during update.
            > Added OB Queue label to V4Chat main window based on BUFFER reports from V4 TNC.
            > Added Tx and Rx throughput calculations (~1 minute rolling avg) and throughput progress bar.
            > Modified menu line to move some items to "File dropdown" section to make room for progress bar.
            > Fixed problem in UpdateSessionDisplay that cause permanent error after a right click clear of the session window.
            > Added mechanism to display Data as sent (FEC mode) adn Data as ACKed (ARQ mode) (blue italic text in Session RTB)
            > Fixed bug in "Paste and Send" function where data was not being shown on the Keyboard RTB
            > Made modifications in UpdateSessionDisplay to insure Status and Alerts are always on a separate line.
            > Updated Help
            >
            > V4 TNC Revision History
            >
            > Date Rev # Summary ofChanges
            >
            > Sept 10, 2011 0.6.0.0 Beta release of 0.5.3.1
            >
            > Sept 7, 2011 0.5.3.1 Added Send of BUFFER command whenever OB Queue display value is updated (allows V4 Chat to monitor buffer)
            > Added mechanism for "Echo as Sent" allowing host applicaiton to display transmitted data as sent (FEC mode) or
            > as ACKed (ARQ mode).
            > Added "SC Cal offset" to ini file for AR if < 2012
            > Fixed problem where clear of OB Queue was not being reported on timouts and aborts.
            >

          • Steinar Aanesland
            The CAT is still not working with my ic-756proIII la5vna Steinar
            Message 5 of 12 , Sep 11, 2011
              The CAT is still not working with my ic-756proIII

              la5vna Steinar




              On 11.09.2011 23:55, Fred G -w1wyc wrote:
              > Hiya Bob,
              >
              > I don't use TX via CAT. I use a separate COMPORT for keying.
              > I use CAT but the FT-920 doesn't like TX.
              > I was running 0.5.3.0 until I updated. All appears fine.
              >
              > Fred, W1WYC
              >
              > ----- Original Message -----
              > From: Bob Thornton
              > To: V4Protocol@yahoogroups.com
              > Sent: Sunday, September 11, 2011 5:44 PM
              > Subject: [V4Protocol] Re: V4Chat Update 0.6.0.0
              >
              >
              >
              > After install it appeared to work fine keying TX via CAT, but I noticed it was using FSK for the CWID. So I delved into Radio Setup and found settings appeared to have defaulted. Now restored and CWID back to normal. I had not upgraded to 0.5.3.0 and was at 0.5.2.2 (the patch). Anyway not a real problem but I don't recall a problem with any previous upgrade.
              >
              > Bob
              >
              > G3WKW
              >
              > --- In V4Protocol@yahoogroups.com, "Fred G -w1wyc" <f_garside@...> wrote:
              > >
              > > Hiya Rick,
              > >
              > > I downloaded 0.6.0.0 and installed it.
              > > It was a little scary when I tried it and there was no transmilt.
              > > I found I had to get into setup and redo the radio setup.
              > > But all appears ok after doing that.
              > >
              > > I noticed this morning that when I looked at the exception file that autoupdate
              > > didn't work but I guess you are aware of it and it'll be fixed. At first I thought
              > > I had a problem but I'll wait for email saying "All is well" then I'll look into my
              > > problem if I have one.
              > >
              > > 73,
              > > Fred, W1WYC
              > >
              > >
              > > ----- Original Message -----
              > > From: kn6kb
              > > To: V4Protocol@yahoogroups.com
              > > Sent: Sunday, September 11, 2011 2:50 PM
              > > Subject: [V4Protocol] V4Chat Update 0.6.0.0
              > >
              > >
              > >
              > > All,
              > > This is a significant update but should still be compatible with prior versions after 0.5. There have been significnt changes in the V4Chat GUI and main menu line. Please read the help at least in the sections that describe the V4Chat main menu.
              > >
              > > There is some sort of issue with the HTTP auto update server which we are trying to resolve. I compiled this version to use the FTP autoupdate server (uses FTP port 8777) but that will not help those with 0.5.3.0 autoupdate to this version. So at least this time you will have to uninstall, reinstall using the same procedure as the past. No settings will be lost.
              > >
              > > Let's flush out any remaing bugs (I think I have all those reported fixed) in this prior to doing any more GUI tweaks. I think you'll find this GUI and use of the session text box much better.
              > >
              > > Good luck,
              > >
              > > Rick Muething, KN6KB
              > >
              > > V4 Chat Revision History
              > >
              > > Date: Rev Change Summary
              > >
              > > Sept 10, 2011 0.6.0.0 Beta release of 0.5.3.1
              > >
              > > Sept 6, 2011 0.5.3.1 Checked auto update and made cleanup of logging and prevention of close during update.
              > > Added OB Queue label to V4Chat main window based on BUFFER reports from V4 TNC.
              > > Added Tx and Rx throughput calculations (~1 minute rolling avg) and throughput progress bar.
              > > Modified menu line to move some items to "File dropdown" section to make room for progress bar.
              > > Fixed problem in UpdateSessionDisplay that cause permanent error after a right click clear of the session window.
              > > Added mechanism to display Data as sent (FEC mode) adn Data as ACKed (ARQ mode) (blue italic text in Session RTB)
              > > Fixed bug in "Paste and Send" function where data was not being shown on the Keyboard RTB
              > > Made modifications in UpdateSessionDisplay to insure Status and Alerts are always on a separate line.
              > > Updated Help
              > >
              > > V4 TNC Revision History
              > >
              > > Date Rev # Summary ofChanges
              > >
              > > Sept 10, 2011 0.6.0.0 Beta release of 0.5.3.1
              > >
              > > Sept 7, 2011 0.5.3.1 Added Send of BUFFER command whenever OB Queue display value is updated (allows V4 Chat to monitor buffer)
              > > Added mechanism for "Echo as Sent" allowing host applicaiton to display transmitted data as sent (FEC mode) or
              > > as ACKed (ARQ mode).
              > > Added "SC Cal offset" to ini file for AR if < 2012
              > > Fixed problem where clear of OB Queue was not being reported on timouts and aborts.
              > >
              >
              >
              >
              >
            • Paul
              I had to reset all my radio and PTT settings but no problem with it. I am glad the log book stayed put. I just made a qso with AA1CZ on backscatter and all I
              Message 6 of 12 , Sep 11, 2011
                I had to reset all my radio and PTT settings but no problem with it. I am glad the log book stayed put.

                I just made a qso with AA1CZ on backscatter and all I can say is WOW. Hardly any signal, tons of noise, QSB, and QRM and still made a contact without too many resends. Under ideal circumstances this is going to be one heck of a mode. I remember the old days when I was an avid AMTOR fan. This is way better. I love the way it's working now with the data sent. Outstanding. Now I want to make a few more QSOs if the sun would start cooperating. I just like to say a big WOOO HOOO to Rick.

                Paul
                VE9NC
              • Rick Muething
                I don’t have a 756 pro to test with. Other Icom’s have not reported any problem. Have you tried the USB Digital setting? Anyone out there with a 756 Pro
                Message 7 of 12 , Sep 11, 2011
                  I don’t have a 756 pro to test with. Other Icom’s have not reported any problem. Have you tried the USB Digital setting?  Anyone out there with a 756 Pro or even a 746?
                   
                  Rick KN6KB
                   
                • Rick Muething
                  All, Version 0.5.3 corrected some problems in the radio setup settings in the ini file. If you didn’t run that version you’ll have to go and use the
                  Message 8 of 12 , Sep 11, 2011
                    All,
                    Version 0.5.3 corrected some problems in the radio setup settings in the ini file.  If you didn’t run that version  you’ll have to go and use the radio setup menu to re enter the settings. Another good reason to keep current. Hopefull after this auto update should be working.
                     
                    Rick  KN6KB
                     
                  • Rick Westerfield
                    My 746 with a Signalink is running very well, no problems, no complaints. The 756 should be equally easy. Rick KH2DF Sent from my iPhone ... My 746 with a
                    Message 9 of 12 , Sep 11, 2011
                      My 746 with a Signalink is running very well, no problems, no complaints.  The 756 should be equally easy.

                      Rick KH2DF

                      Sent from my iPhone

                      On Sep 11, 2011, at 6:32 PM, "Rick Muething" <rmuething@...> wrote:

                       

                      I don’t have a 756 pro to test with. Other Icom’s have not reported any problem. Have you tried the USB Digital setting?  Anyone out there with a 756 Pro or even a 746?
                       
                      Rick KN6KB
                       

                    • Chris
                      Hello Steinar, ... As I understand it, you have NEVER had the 756 working with V4? Is this correct? V4 CAT works fine with my Icom 7000 and 706. And most all
                      Message 10 of 12 , Sep 11, 2011
                        Hello Steinar,

                        You wrote:


                        >
                        > The CAT is still not working with my ic-756proIII
                        >
                        > la5vna Steinar
                        >

                        As I understand it, you have NEVER had the 756 working with V4? Is this correct?

                        V4 CAT works fine with my Icom 7000 and 706. And most all newer Icom radios use the same settings - except address (which is unique for each model). Check the 756 set mode menu to be sure; address might be changed from original value. Whatever address is in 756 radio set mode menu must be entered in the in V4 radio setting.

                        Check V4 setup radio settings:

                        1) V4 Radio "select model" should be "Icom amateur radios"

                        2) Icom address box entry must match your radio.

                        3) Com port must match your interface box or CIV cable.

                        4) Com port speed. Try 9600 or 19,200. Icom is usually auto-baud.

                        5) DTR/RTS settings depend on your interface box. My home brew interface requires DTR on and RTS off.

                        For PTT the "CI-V" setting should work with 756

                        To verify if your CAT works. Enter a few different frequencies in your log table (left side of chat screen). Click on one freq and then another. Radio should follow.

                        Good luck, Chris ZL1BOE
                      • Bob Thornton
                        Correction, In all probability my CAT was not keying the radio after the install, I later found that I had Digi Vox left engaged from testing another mode.
                        Message 11 of 12 , Sep 12, 2011
                          Correction, In all probability my CAT was not keying the radio after the install, I later found that I had "Digi Vox" left engaged from testing another mode. But glad that this was resolved. Loking forward to proper testing.

                          Bob

                          G3WKW

                          --- In V4Protocol@yahoogroups.com, "Bob Thornton" <bob.thornton@...> wrote:
                          >
                          > After install it appeared to work fine keying TX via CAT, but I noticed it was using FSK for the CWID. So I delved into Radio Setup and found settings appeared to have defaulted. Now restored and CWID back to normal. I had not upgraded to 0.5.3.0 and was at 0.5.2.2 (the patch). Anyway not a real problem but I don't recall a problem with any previous upgrade.
                          >
                          > Bob
                          >
                          > G3WKW
                          >
                          >
                          > --- In V4Protocol@yahoogroups.com, "Fred G -w1wyc" <f_garside@> wrote:
                          > >
                          > > Hiya Rick,
                          > >
                          > > I downloaded 0.6.0.0 and installed it.
                          > > It was a little scary when I tried it and there was no transmilt.
                          > > I found I had to get into setup and redo the radio setup.
                          > > But all appears ok after doing that.
                          > >
                          > > I noticed this morning that when I looked at the exception file that autoupdate
                          > > didn't work but I guess you are aware of it and it'll be fixed. At first I thought
                          > > I had a problem but I'll wait for email saying "All is well" then I'll look into my
                          > > problem if I have one.
                          > >
                          > > 73,
                          > > Fred, W1WYC
                          > >
                          > >
                          > > ----- Original Message -----
                          > > From: kn6kb
                          > > To: V4Protocol@yahoogroups.com
                          > > Sent: Sunday, September 11, 2011 2:50 PM
                          > > Subject: [V4Protocol] V4Chat Update 0.6.0.0
                          > >
                          > >
                          > >
                          > > All,
                          > > This is a significant update but should still be compatible with prior versions after 0.5. There have been significnt changes in the V4Chat GUI and main menu line. Please read the help at least in the sections that describe the V4Chat main menu.
                          > >
                          > > There is some sort of issue with the HTTP auto update server which we are trying to resolve. I compiled this version to use the FTP autoupdate server (uses FTP port 8777) but that will not help those with 0.5.3.0 autoupdate to this version. So at least this time you will have to uninstall, reinstall using the same procedure as the past. No settings will be lost.
                          > >
                          > > Let's flush out any remaing bugs (I think I have all those reported fixed) in this prior to doing any more GUI tweaks. I think you'll find this GUI and use of the session text box much better.
                          > >
                          > > Good luck,
                          > >
                          > > Rick Muething, KN6KB
                          > >
                          > > V4 Chat Revision History
                          > >
                          > > Date: Rev Change Summary
                          > >
                          > > Sept 10, 2011 0.6.0.0 Beta release of 0.5.3.1
                          > >
                          > > Sept 6, 2011 0.5.3.1 Checked auto update and made cleanup of logging and prevention of close during update.
                          > > Added OB Queue label to V4Chat main window based on BUFFER reports from V4 TNC.
                          > > Added Tx and Rx throughput calculations (~1 minute rolling avg) and throughput progress bar.
                          > > Modified menu line to move some items to "File dropdown" section to make room for progress bar.
                          > > Fixed problem in UpdateSessionDisplay that cause permanent error after a right click clear of the session window.
                          > > Added mechanism to display Data as sent (FEC mode) adn Data as ACKed (ARQ mode) (blue italic text in Session RTB)
                          > > Fixed bug in "Paste and Send" function where data was not being shown on the Keyboard RTB
                          > > Made modifications in UpdateSessionDisplay to insure Status and Alerts are always on a separate line.
                          > > Updated Help
                          > >
                          > > V4 TNC Revision History
                          > >
                          > > Date Rev # Summary ofChanges
                          > >
                          > > Sept 10, 2011 0.6.0.0 Beta release of 0.5.3.1
                          > >
                          > > Sept 7, 2011 0.5.3.1 Added Send of BUFFER command whenever OB Queue display value is updated (allows V4 Chat to monitor buffer)
                          > > Added mechanism for "Echo as Sent" allowing host applicaiton to display transmitted data as sent (FEC mode) or
                          > > as ACKed (ARQ mode).
                          > > Added "SC Cal offset" to ini file for AR if < 2012
                          > > Fixed problem where clear of OB Queue was not being reported on timouts and aborts.
                          > >
                          >
                        • Rick Westerfield
                          This is very good advice. When I first acquired my used 746, I also had this kind of difficulty. Somebody had changed the radio s hex address to something
                          Message 12 of 12 , Sep 12, 2011
                            This is very good advice. When I first acquired my used 746, I also had this kind of difficulty. Somebody had changed the radio's hex address to something other than 56H, the normal factory address.

                            Rick KH2DF

                            Sent from my iPhone

                            On Sep 11, 2011, at 10:15 PM, "Chris" <cbmuir@...> wrote:

                             

                            Hello Steinar,

                            You wrote:

                            >
                            > The CAT is still not working with my ic-756proIII
                            >
                            > la5vna Steinar
                            >

                            As I understand it, you have NEVER had the 756 working with V4? Is this correct?

                            V4 CAT works fine with my Icom 7000 and 706. And most all newer Icom radios use the same settings - except address (which is unique for each model). Check the 756 set mode menu to be sure; address might be changed from original value. Whatever address is in 756 radio set mode menu must be entered in the in V4 radio setting.

                            Check V4 setup radio settings:

                            1) V4 Radio "select model" should be "Icom amateur radios"

                            2) Icom address box entry must match your radio.

                            3) Com port must match your interface box or CIV cable.

                            4) Com port speed. Try 9600 or 19,200. Icom is usually auto-baud.

                            5) DTR/RTS settings depend on your interface box. My home brew interface requires DTR on and RTS off.

                            For PTT the "CI-V" setting should work with 756

                            To verify if your CAT works. Enter a few different frequencies in your log table (left side of chat screen). Click on one freq and then another. Radio should follow.

                            Good luck, Chris ZL1BOE

                          Your message has been successfully submitted and would be delivered to recipients shortly.