Loading ...
Sorry, an error occurred while loading the content.

Re: [V4Protocol] Re: First Successful V4Chat qso with Ron KK7Z in Gurnee Illinois.

Expand Messages
  • Fred G -w1wyc
    Ron, Was that ARQ or FEC ??? Fred, W1WYC, FN42jm ... From: Ron Settle To: V4Protocol@yahoogroups.com Sent: Thursday, August 04, 2011 1:59 PM Subject: RE:
    Message 1 of 5 , Aug 4 11:20 AM
    • 0 Attachment
      Ron,
       
      Was that ARQ or FEC ???
       
      Fred, W1WYC, FN42jm
       
      ----- Original Message -----
      Sent: Thursday, August 04, 2011 1:59 PM
      Subject: RE: [V4Protocol] Re: First Successful V4Chat qso with Ron KK7Z in Gurnee Illinois.

       

      Deme and I had a great time last night chatting it up on V4.  It was 2 newbs just pounding away on the keyboard! ;-)    The software worked great.  Deme printed without error on my end and from the sounds of things, the only errors in my print were the ones I fat fingered in!!! ;-)  This was also my very first attempt at V4.

      I was running 50Watts into a Cushcraft A3 at 40 feet pointed approximately in his direction.

      Thanks

      73

      Ron

      KK7Z

      From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Demetrius Panaioti
      Sent: Wednesday, August 03, 2011 11:24 PM
      To: V4Protocol@yahoogroups.com
      Subject: [V4Protocol] Re: First Successful V4Chat qso with Ron KK7Z in Gurnee Illinois.

       


      Forgot to mention: the qso was in ARQ mode.
      --- In V4Protocol@yahoogroups.com, "Demetrius Panaioti" <deme@...> wrote:
      >
      > Frequency 14.073 MHz.
      > My station: Kenwood TS2000 running abt 50 watts to 135 foot long OCF dipole oriented in the North-South direction. Computer Toshiba laptop with 4 GB memory and duo processor. O/S Vista 64 bit. Interface SignaLink USB outboard soundcard. Lots of split-core ferrites on all leads (the only place there is no ferrite is in my nose hi hi)
      >
      > Too many things happening at the same time so I used "canned" messages a lot and may have inserted text before Ron ended his transmissions.
      >
      > Connected to KK7Z at 03:24:14Z and disconnected at approx 03:46Z.
      >
      > Ron's typing was clear without any brown crossed out garbage until the end of contact.
      >
      > Sent a couple of logs to Rick.
      >
      > Good show Rick & Co.
      >
      > 73, Deme, VE7CRT.
      >

    • Ron Settle
      It was ARQ Ron KK7Z From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Fred G -w1wyc Sent: Thursday, August 04, 2011 1:20 PM To:
      Message 2 of 5 , Aug 4 6:27 PM
      • 0 Attachment

        It was ARQ

         

        Ron

        KK7Z

         

        From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Fred G -w1wyc
        Sent: Thursday, August 04, 2011 1:20 PM
        To: V4Protocol@yahoogroups.com
        Subject: Re: [V4Protocol] Re: First Successful V4Chat qso with Ron KK7Z in Gurnee Illinois.

         

         

        Ron,

         

        Was that ARQ or FEC ???

         

        Fred, W1WYC, FN42jm

         

        ----- Original Message -----

        From: Ron Settle

        Sent: Thursday, August 04, 2011 1:59 PM

        Subject: RE: [V4Protocol] Re: First Successful V4Chat qso with Ron KK7Z in Gurnee Illinois.

         

         

        Deme and I had a great time last night chatting it up on V4.  It was 2 newbs just pounding away on the keyboard! ;-)    The software worked great.  Deme printed without error on my end and from the sounds of things, the only errors in my print were the ones I fat fingered in!!! ;-)  This was also my very first attempt at V4.

        I was running 50Watts into a Cushcraft A3 at 40 feet pointed approximately in his direction.

        Thanks

        73

        Ron

        KK7Z

        From: V4Protocol@yahoogroups.com [mailto:V4Protocol@yahoogroups.com] On Behalf Of Demetrius Panaioti
        Sent: Wednesday, August 03, 2011 11:24 PM
        To: V4Protocol@yahoogroups.com
        Subject: [V4Protocol] Re: First Successful V4Chat qso with Ron KK7Z in Gurnee Illinois.

         


        Forgot to mention: the qso was in ARQ mode.
        --- In V4Protocol@yahoogroups.com, "Demetrius Panaioti" <deme@...> wrote:
        >
        > Frequency 14.073 MHz.
        > My station: Kenwood TS2000 running abt 50 watts to 135 foot long OCF dipole oriented in the North-South direction. Computer Toshiba laptop with 4 GB memory and duo processor. O/S Vista 64 bit. Interface SignaLink USB outboard soundcard. Lots of split-core ferrites on all leads (the only place there is no ferrite is in my nose hi hi)
        >
        > Too many things happening at the same time so I used "canned" messages a lot and may have inserted text before Ron ended his transmissions.
        >
        > Connected to KK7Z at 03:24:14Z and disconnected at approx 03:46Z.
        >
        > Ron's typing was clear without any brown crossed out garbage until the end of contact.
        >
        > Sent a couple of logs to Rick.
        >
        > Good show Rick & Co.
        >
        > 73, Deme, VE7CRT.
        >

      Your message has been successfully submitted and would be delivered to recipients shortly.