Loading ...
Sorry, an error occurred while loading the content.

Re: Operation Questions/ Observations today.

Expand Messages
  • turi8712
    Hi Owen I have a Flex 5000 A, Win XP, PSDR 2.1.5, V4 Vers. 4.3.0 Average latency below 100, max. latency below 200 tried on 14073 ARQ mode but no success,
    Message 1 of 9 , Aug 1, 2011
    View Source
    • 0 Attachment
      Hi Owen
      I have a Flex 5000 A, Win XP, PSDR 2.1.5, V4 Vers. 4.3.0
      Average latency below 100, max. latency below 200
      tried on 14073 ARQ mode but no success, Heard a station but no connect.
      Not sure how to differenciate between ARQ and FEC. Does V4 automatically switch the mode depending on partner station? How can I find out which mode to use?
      Is this a proplem? Waterfall starts blue, but after the first ARQ CQ-call changes to black and remains black. Gets blue again when I close and restart V4 until the first call is made. I think it changes to black when the CW-ID is sent. CW - ID works now correct with new version 4.3.0.

      Arthur

      --- In V4Protocol@yahoogroups.com, Owen Mitchell <kb5xe@...> wrote:
      >
      > Ted, it would be nice to know what radio, you and others are running.
      >
      > It seems all Flex SDR Radios , I know of, are never able to complete the task of receiving and transmitting the V4 system using ARQ.  FEC seems to work fine.
      >  
      > Would like to hear from Flex users on their problems.
      >  
      > Owen  KB5XE  Flex 5000
      >
      > --- On Sun, 7/31/11, Ted Trostle <ttrostle35@...> wrote:
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.