Loading ...
Sorry, an error occurred while loading the content.

Re: [V4Protocol] Operation Questions/ Observations today.

Expand Messages
  • Owen Mitchell
    Ted, it would be nice to know what radio, you and others are running. It seems all Flex SDR Radios , I know of, are never able to complete the task of
    Message 1 of 9 , Aug 1, 2011
    • 0 Attachment
      Ted, it would be nice to know what radio, you and others are running.
      It seems all Flex SDR Radios , I know of, are never able to complete the task of receiving and transmitting the V4 system using ARQ.  FEC seems to work fine.
       
      Would like to hear from Flex users on their problems.
       
      Owen  KB5XE  Flex 5000

      --- On Sun, 7/31/11, Ted Trostle <ttrostle35@...> wrote:

      From: Ted Trostle <ttrostle35@...>
      Subject: Re: [V4Protocol] Operation Questions/ Observations today.
      To: V4Protocol@yahoogroups.com
      Date: Sunday, July 31, 2011, 4:47 PM

       
      I basically agree with your observations as my experience is similar. The frustrating part I have is that the connection seems to go idle and I never become an ISS and then it times out. I am beginning to believe that signal level, noise and QSB impact the timing sequence of the protocol steps and the expected transition and exchange is not compatible with the conditions.  If I switch to FEC connections every time are very good and the exchange of the conversation flows relatively smooth. When QSB hits and parts of words are missed, just like in CW you can fill in the blanks.

      I would like to test V4 with a rock solid RF connection. With all respect to Rick I'd bet it would be perfect.

      Ted, WB2LOU



      On Sun, Jul 31, 2011 at 6:27 PM, captcurt@... <captcurt@...> wrote:
       
      Hello to all:

      Several times now, during unsuccessful attempts, I will do a ARQ Call to a Callsign and get a CONNECTED TO message and the system starts to cycle the (I think) IDL . The ARQ State is cycling from IRSWaitLeader to TransmitACK (think that is right msg) which is orange.

      So I type in some text and hit CTRL CR and the text goes to the Session text box but the OB Que never changes from 0 to show the text was queued.

      Is this because the text wont go into the queue until I am ISS? I first thought it would queue up and wait for the ISS or does it just stay in the buffer?

      It seems when the system gets into this cycling loop it never exchanges from IRS to ISS and I never am receiving anything from the other station either. Constellation was score 58-60 S/N 0 or -1

      Does this just sound like a quality of signal /strength issue in the exchange of ACK etc?

      The basic decoding seems to be pretty good..even printing CQ Requests that are barely heard. But synching up and exchanging is much more sensitive.

      Is there some typical lower threshold of S/N or Constellation score that has been seen so far?




      --
      You cannot change history, but you can make history !
      Education is the only legal cure for Ignorance. The Stupidity of many is incurable.

    • Curt Nixon
      Hi Owen: I m using a TR7 for all my digi modes and CW most of the time. My tested T R latency runs about 90-110mS. Suspect others using much newer equip. I
      Message 2 of 9 , Aug 1, 2011
      • 0 Attachment
        Hi Owen:

        I'm using a TR7 for all my digi modes and CW most of the time. My
        tested T>R latency runs about 90-110mS. Suspect others using much newer
        equip. I do have a Tony Parks SDR IF panadapter running on my r4 tho :)

        Are the Flex rigs able to get below the 250mS T-R Latency threshold?
        That could be the root of the problem.

        Curt
        KU8L

        Owen Mitchell wrote:
        >
        >
        > Ted, it would be nice to know what radio, you and others are running.
        > It seems all Flex SDR Radios , I know of, are never able to complete
        > the task of receiving and transmitting the V4 system using ARQ. FEC
        > seems to work fine.
        >
        > Would like to hear from Flex users on their problems.
        >
        > Owen KB5XE Flex 5000
        >
        > --- On *Sun, 7/31/11, Ted Trostle /<ttrostle35@...>/* wrote:
        >
        >
        > From: Ted Trostle <ttrostle35@...>
        > Subject: Re: [V4Protocol] Operation Questions/ Observations today.
        > To: V4Protocol@yahoogroups.com
        > Date: Sunday, July 31, 2011, 4:47 PM
        >
        >
        > I basically agree with your observations as my experience is
        > similar. The frustrating part I have is that the connection seems
        > to go idle and I never become an ISS and then it times out. I am
        > beginning to believe that signal level, noise and QSB impact the
        > timing sequence of the protocol steps and the expected transition
        > and exchange is not compatible with the conditions. If I switch
        > to FEC connections every time are very good and the exchange of
        > the conversation flows relatively smooth. When QSB hits and parts
        > of words are missed, just like in CW you can fill in the blanks.
        >
        > I would like to test V4 with a rock solid RF connection. With all
        > respect to Rick I'd bet it would be perfect.
        >
        > Ted, WB2LOU
        >
        >
        >
        > On Sun, Jul 31, 2011 at 6:27 PM, captcurt@...
        > <http://us.mc558.mail.yahoo.com/mc/compose?to=captcurt@...>
        > <captcurt@...
        > <http://us.mc558.mail.yahoo.com/mc/compose?to=captcurt@...>>
        > wrote:
        >
        >
        > Hello to all:
        >
        > Several times now, during unsuccessful attempts, I will do a
        > ARQ Call to a Callsign and get a CONNECTED TO message and the
        > system starts to cycle the (I think) IDL . The ARQ State is
        > cycling from IRSWaitLeader to TransmitACK (think that is right
        > msg) which is orange.
        >
        > So I type in some text and hit CTRL CR and the text goes to
        > the Session text box but the OB Que never changes from 0 to
        > show the text was queued.
        >
        > Is this because the text wont go into the queue until I am
        > ISS? I first thought it would queue up and wait for the ISS or
        > does it just stay in the buffer?
        >
        > It seems when the system gets into this cycling loop it never
        > exchanges from IRS to ISS and I never am receiving anything
        > from the other station either. Constellation was score 58-60
        > S/N 0 or -1
        >
        > Does this just sound like a quality of signal /strength issue
        > in the exchange of ACK etc?
        >
        > The basic decoding seems to be pretty good..even printing CQ
        > Requests that are barely heard. But synching up and exchanging
        > is much more sensitive.
        >
        > Is there some typical lower threshold of S/N or Constellation
        > score that has been seen so far?
        >
        >
        >
        >
        > --
        > You cannot change history, but you can make history !
        > Education is the only legal cure for Ignorance. The Stupidity of
        > many is incurable.
        >
        >
      • turi8712
        Hi Owen I have a Flex 5000 A, Win XP, PSDR 2.1.5, V4 Vers. 4.3.0 Average latency below 100, max. latency below 200 tried on 14073 ARQ mode but no success,
        Message 3 of 9 , Aug 1, 2011
        • 0 Attachment
          Hi Owen
          I have a Flex 5000 A, Win XP, PSDR 2.1.5, V4 Vers. 4.3.0
          Average latency below 100, max. latency below 200
          tried on 14073 ARQ mode but no success, Heard a station but no connect.
          Not sure how to differenciate between ARQ and FEC. Does V4 automatically switch the mode depending on partner station? How can I find out which mode to use?
          Is this a proplem? Waterfall starts blue, but after the first ARQ CQ-call changes to black and remains black. Gets blue again when I close and restart V4 until the first call is made. I think it changes to black when the CW-ID is sent. CW - ID works now correct with new version 4.3.0.

          Arthur

          --- In V4Protocol@yahoogroups.com, Owen Mitchell <kb5xe@...> wrote:
          >
          > Ted, it would be nice to know what radio, you and others are running.
          >
          > It seems all Flex SDR Radios , I know of, are never able to complete the task of receiving and transmitting the V4 system using ARQ.  FEC seems to work fine.
          >  
          > Would like to hear from Flex users on their problems.
          >  
          > Owen  KB5XE  Flex 5000
          >
          > --- On Sun, 7/31/11, Ted Trostle <ttrostle35@...> wrote:
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.