Loading ...
Sorry, an error occurred while loading the content.

Transmit

Expand Messages
  • jgmags2000
    Hello. I m trying to operate ARQ but I cannot see my transmit signal on the waterfall. Radio is keyed ok. Tnc shows ok on port 8510. Any help please. 73, de
    Message 1 of 4 , Jun 1, 2011
    • 0 Attachment
      Hello. I'm trying to operate ARQ but I cannot see my transmit signal on the waterfall. Radio is keyed ok. Tnc shows ok on port 8510. Any help please.

      73, de John KJ1J
    • ham
      You won t see your xmit signal on the waterfall. You should see the XMIT frame window flash. 73, Bernie
      Message 2 of 4 , Jun 1, 2011
      • 0 Attachment
        You won't see your xmit signal on the waterfall. You should see the XMIT frame window flash.

        73, Bernie

        --- In V4Protocol@yahoogroups.com, "jgmags2000" <jgmags2000@...> wrote:
        >
        > Hello. I'm trying to operate ARQ but I cannot see my transmit signal on the waterfall. Radio is keyed ok. Tnc shows ok on port 8510. Any help please.
        >
        > 73, de John KJ1J
        >
      • JGMAGS
        thanks, 73 John   Many a good argument is ruined by some fool that knows what he is talking about ... Marshall McLuhan... ________________________________
        Message 3 of 4 , Jun 1, 2011
        • 0 Attachment
          thanks, 73 John
           
          "Many a good argument is ruined by some fool that knows what he is talking about"
          ... Marshall McLuhan...

          From: ham <ve3fwf@...>
          To: V4Protocol@yahoogroups.com
          Sent: Wednesday, June 1, 2011 8:34 PM
          Subject: [V4Protocol] Re: Transmit

           


          You won't see your xmit signal on the waterfall. You should see the XMIT frame window flash.

          73, Bernie

          --- In V4Protocol@yahoogroups.com, "jgmags2000" <jgmags2000@...> wrote:
          >
          > Hello. I'm trying to operate ARQ but I cannot see my transmit signal on the waterfall. Radio is keyed ok. Tnc shows ok on port 8510. Any help please.
          >
          > 73, de John KJ1J
          >



        • Rick Muething
          The only time the transmit signal can be seen on the waterfall is during the FEC loopback test. That special test runs both the playback and capture devices at
          Message 4 of 4 , Jun 2, 2011
          • 0 Attachment
            The only time the transmit signal can be seen on the waterfall is during the FEC loopback test. That special test runs both the playback and capture devices at the same time since FEC Full duplex is selected.  ARQ mode only operates half duplex.
             
            Rick KN6KB
            ]
             
            From: JGMAGS
            Sent: Wednesday, June 01, 2011 9:05 PM
            Subject: Re: [V4Protocol] Re: Transmit
             
             

            thanks, 73 John
             
            "Many a good argument is ruined by some fool that knows what he is talking about"
            ... Marshall McLuhan...

            From: ham <ve3fwf@...>
            To: V4Protocol@yahoogroups.com
            Sent: Wednesday, June 1, 2011 8:34 PM
            Subject: [V4Protocol] Re: Transmit

             


            You won't see your xmit signal on the waterfall. You should see the XMIT frame window flash.

            73, Bernie

            --- In mailto:V4Protocol%40yahoogroups.com, "jgmags2000" <jgmags2000@...> wrote:
            >
            > Hello. I'm trying to
            operate ARQ but I cannot see my transmit signal on the waterfall. Radio is keyed ok. Tnc shows ok on port 8510. Any help please.
            >
            > 73, de John
            KJ1J
            >



          Your message has been successfully submitted and would be delivered to recipients shortly.