Loading ...
Sorry, an error occurred while loading the content.

2514Re: Dot Net Oops

Expand Messages
  • jhhaynes@earthlink.net
    Nov 1, 2011
    • 0 Attachment
      Well after I went away for a while and came back it had installed
      V4Chat, and the ControlPanel->Add or Remove Programs shows that
      .NET 3.5 is there. (Along with .NET 4)

      So the only real problem is that the installer seems to lead you to
      the wrong place at Microsoft if it thinks you need to install .NET 3.5
    • Show all 5 messages in this topic